Forum Clubic

Probleme de raid0 et vista - le raid0 n s affiche pas

bonjour a tous j ai décidé d installer windows vista plutot que xp sur un raid0.selon les info l installation de vista sur un raid0 ne demande aucuns pilote spécifique puisqu ils sont incorporées dans l OS.mon probleme est que losque je suis la procédure de raid0 et arrive sur l installation de vista ,on me propose d installer vista sois sur un disk sois sur l autre (la grosse partition suposé apparaitre a ce moment la n apparait pas mais mes 2disk séparé oui).donné de ma carte mere : Biostar nf4st-a9(nforce 4).qu es que je doit faire??? le raid 0 na pas marché???help :??:

il sont integrer sur la version FINAL de vista qui n’est pas encore disponible ou alors j’ai rater un truc.

Sinon tu peu essaillé de recuper les driver sur le site de nvidia. il parai que tu peu les mettre sur une clef usb plutot que sur une disquette maintenant.

mais si le raid0 est bien crée et que vista donc rc1 et non la final na pas les pilotes approprié.aucun espace disk où installer vista se sera alors afficher ou disponible non ???

deja est il possible d etablir un raid0 sur 1 dik sata(le raptor)et 1disk ide(maxtor)de meme capacité???

c’est typique du raid nf4 vu sans driver.

oui, si le controleur le permet.

ou est que j pourrai trouver les pilotes pour le raid0 pour un chipset nforce 4???j trouve pas …

dans le pack de driver des nforce sur le site de nvidia. Tu les decompresse et tu va faire un tour dedans !

plutôt sur google. chez nvidia je pense pas que les drivers mobo soient dispo pour vista.

dons sur le site nvidia des pilotes sont bien disponibles pour nforce 4 (amd) mais aucuns pilotes pour raid n est disponible.sur le cd de ma cate mere j ai trouvé un pilote pour le raid mais a l installation l osque j appuis sur F6 et qu on me demande d inséré la disquette on me propose raid XP ,2000,nt4.j choisi xp mais une erreur se produit et je pe pas continuer…( pour l installation d xp,pas de vista).qu es que je doit faire

j ai bien trouvé les pilotes de ma cartes mere pour le raid mais y en a tellement j m en sort plus quelqun aurait une idée sur les quel que j dois utiliser a l instalation d xp quand j appuit sur F6 ???

Tu pourrais indiquer quels fichiers sont présents dans le dossier contenant les drivers RAID ?
Un screen de préférence :jap:

j ai des pilotes raide pour sata j c pas si j en ai besoins ou pour ide et chipset aussi sinon j ai un fichier special raid avec dedant un "TXTSETUP.OEM" et un "viaraid"puis dans ce meme fichier raid j ai un autre fichier intitulé winxp avec dedant 2 autre "VIARAID"…aprés un screen j c pas ce que c ???

Une capture d’écran.
Tu ouvres l’explorateur avec l’arborescence de ton dossier avec le contenu de ce que tu viens de décrire.Tu fais un “Print Screen” avec la touche du clavier.
Ensuite, tu lances Paint et tu fais un copier-coller de l’image.
Tu vas ensuite sur http://www.imageshack.us uploader cette image.
Tu mets le lien ici (attention à la taille) :jap:

Pas de langage SMS ici, merci.

je suis désolé pour le langage sms… exusez moi.
donc j ai pris la photo comme vous me l aviez dit de mon fichier raid.
j ai alors: http://img246.imageshack.us/my.php?image=driver1pq7.png
et quand je rentre dans le fichier “winxp” j ai ceci: http://img249.imageshack.us/my.php?image=driver2ri3.png
qu en pensez vous ???c’est les bons drivers ??

faudrait d’abord penser à activer le raid dans le bios et à configurer l’array au boot

nicolemenn > c’est pour ça que je voulais voir l’arborescence complète.
Tu dois avoir un fichier “makedisc” qui te permet de lancer la création de la disquette.
Développe le dossier VIARAID tel qu’il apparaît dans l’explorateur.
J’espère que tu comprends ce que je veux dire :stuck_out_tongue:

si j ai bien compris j doit trouver dans le cd un fichier executable me parmettant de crée une diskette avec les bons pilotes…sois je développe le fichier "viaraid"avec cette aplication “mackedisk”…(si j ai bien compris :neutre: :??: )sauf que je cherche je cherche et j trouve pas une tell aplication… :MDR :’( je suis sencé trouvé cette application dans les drivers , sois dans ce fichier raid logiquement mais … non meme dans les autres fichiers il n y a rien… :confused: ???

dans ce fichier avec les drivers raid j ai ceci aussi
http://img251.imageshack.us/my.php?image=driver3qs8.png

Ok oublie makedisc alors, ce n’est pas toujours pareil selon les mobos.
J’imagine que tu as testé VIA RAID Driver Setup Wizard ? :whistle:

oui et l instalation ne marche pas…