Forum Clubic

Probleme de carte grphique

clignotement de l’ecran au demarrage et a chaque connexion de materiel(g force)
Edité le 24/02/2009 à 14:13

bonjour na jamais tué

donne nous plus de détail

tu as peut etre un probleme d alimentation, ou un probleme de pilote , commence par lancer en mode vga, il suffit de taper f8 pendant lent le demarrage du pc et choisir mode vga, si ca marche cela est logiceil si cela continue cest materiel si il y a une alimentation sur la carte graphique, il ne faut surtout pas l ommetre

salut

un peu plus de détail sur ta config

alimentation marque et modél , pross …

Salut,

Les gars la GF 7300 GS est une entrée de gamme donc pas d’alimentation dessus à moins qu’il a soudé 2 GO dessus lol ^^

Le soucis vient d’ailleurs good luck mais répond vite stp ^^

C’est possible que ce que tu considères comme un problème n’en soit pas vraiment un. En effet, à chaque lancement de l’outil de configuration des pilotes NVIDIA, l’écran devient noir un dixième de seconde, puis se raffiche. Or, s’il se lance à chaque démarrage, cela pourrait expliquer ton clignotement. C’est tout à fait normal, pas d’inquiétude !

Pour ce qui est du clignotement à la connexion d’un nouveau matériel, pourrais-tu être plus précis ? Le type de matériel par exemple…

bonjour et merci pour les reponses.voici les infos que j’avais zappé lol
j’ai vista basique pack 1
pros:AMD Athlon™ 64 X2 Dual Core Processor 4200+
mémoire:2*512mb
mais je me demande si il y a conflit avec mon ancienne carte(intégré a la carte mère).
pour les clignotements à la connexion d’un nouveau matériel:des que j’allume l’imprimante ou que je branche une jack(micro)ou une web cam.
merci

re personne ne peut m’aider:D
Edité le 24/02/2009 à 14:51

salut

as tu bien mis en disable le chipset graphique intégré dans le bios

il faut désactiver la CG interne à la carte mère

Voila ce que je pense =>
Niveau RAM et carte graphique, pour vista, c’est limite. Peut-être que la carte graphique a du mal dès quel ouvre un pop-up sur le bureau =)
Lances-tu beaucoup d’apps à côté ?

donne quand même la marque et model de ton alimentation

et désactive bien le chipset graphique

bonsoir,desolé mais je touche pas assez pour aller dans le bios:peur:
il va falloir m’aider.@+

bonjour a tous,
il me faudrait un coup de main.:smiley:

salut

pour le bios F2 , touche Suppr … au démarrage du pc ( appuie plein de fois )

sinon donne le model et marque de ta carte mère

comment trouvé les info de ma carte mere?
je sais je suis pas doué lol

utilise le logiciel CPUz et donne les infos des onglets CPU et Mainboard

oki alors voila

cpu: amd athlon 64*2 4200+
code mane:brisbane drand ID:4
package:socket AM2(940)
technology:65nm volt:1.088v

mainboard:
acer
model: F690GVM
chipset:ATI rs690/rs690m
southbridge:ATI SB600
LPCIO: ITE IT8718

bios: phoenix technologies,ltd
version:6.00 PG
date:10/10/2007

graphic interface:
versdion: PCI-express
link width: x16 max supported: x16

voila si vous comprenez quelque chose.

tu as pas reussi a aller dans le bios?

en faite j’ai pas essayé (peur de faire une connerie)

oups j’ai cliqué sur résolu alors que ça l’ai pas
Edité le 25/02/2009 à 21:09

ne t’inquiette pas c’est pas si difficile

tu cherche chipset graphique et tu le met sur disable