Forum Clubic

Probléme de bios

Bonjour, quand j’allume mon pc je souhaite parfois accéder a mon BIOS mais impossible ! même en spamment la touche F2 un écran noir apparais avec un trait qui clignote ( comme pour écrire par exemple ) mais Windows se lance en premier …

merci de bien voulait m’aider :slight_smile:

config :
i5 - 6600K
Be Quiet ! Dark Rock 3
Asus Z170 PRO GAMINNG
DDR4 Corsair Vengeance LPX, Noir, 2 x 8 Go, 3000 MHz, CAS 15
GTX 1070
disque dur 1To
SSD 250 GO
EVGA 650 GQ, 650W
Ecran : BenQ Zowie XL2411

:hello:

C’est un clavier ps/2 ou usb ?

Sinon, reste appuyer sur la touche .suppr du pavé numérique quand tu allumes le pc pour voir.

:hello:

+1 avec Dirty wings, appuie sur la touche SUPPR pour entrer dans le bios (pareil chez MSI et Gigabyte).

Clavier USB et d?accord je vous tiens au courant ! mercii !

Même avis : j’ai des cartes mères Asus depuis longtemps et ça a toujours été la touche “supprimer” (ou “delete”) pour entrer dans le bios ^^

Sinon merci de ne pas multiplier les sujets dans tout le forum (bios/carte graphique/ram…), tu peux très bien tout exposer dans un seul sujet et ce sera beaucoup plus facile pour nous…sans compter que tous tes problèmes sont peut-être liés et donc ça ne simplifie pas du tout les choses si tout est dispersé un peu partout :jap:
Edité le 29/01/2017 à 15:25

Je prend note ! Et merci du conseille cela marche parfaitement ! :slight_smile:

Mais attend un peu…d’après un sujet posté avant celui-ci, tu as bien réussi à accéder au bios pour activer le profil xmp de la ram, non ? :heink:

Tu as édité le message, mais je suis certain que tu avais dit avoir activé le profil xmp…

www.clubic.com…
Edité le 29/01/2017 à 17:53

Oui mais cela ne marche pas la ram reste a 2133 MHZ et l?accès au BIOS marchait avec F2 une fois sur 1000 donc impossible d’y accédé
Edité le 29/01/2017 à 18:30

Avec quel log tu vois que la ram reste a 2133mhz ?

avec le logiciel CPUID CPU-Z et sur le BIOS, mais je ne sais pas du tous comment faire pour les mettre en 3000 Mhz :-(:

Dans le menu ai tweaker, tu dois avoir une option dram frequency. La, tu dois avoir plusieurs choix de configuration possible dont le 3000mhz.

Par contre, elles demandent 1,35v de tension. Si le voltage ram est en auto, je te suggère de le mettre a 1,35v si tu passes a 3000mhz.

Normalement ça devrait être automatique, du moins ça l’est dans le bios de mon Asus Z97 pro gamer : tu actives le profil xmp, tu choisis une des possibilités (2133 ou 2400 Mhz dans mon cas) et le voltage s’ajuste (passé de 1,50 à 1,65 V chez moi) :neutre:

Chez lui ça ne fonctionne pas apparemment donc on vas tester “a l’ancienne” :smiley:

je viens de sortir du bios j’ai changer la fréquence de ram a 3000Mhz mais impossible de changer le voltage comment faire ?

zupimages.net…
Edité le 29/01/2017 à 20:20

Tu dois avoir une option dram voltage ou quelque chose s’en rapprochant.

doit-je choisir le #profile1 a l’entrer du bios ?

Si tu veux changer le voltage, tu remplaces 1.000 par 1.35v

J’ai l’impression que tu n’as pas activé le profil XMP :neutre:

Essayons pas à pas :

-> onglet Ai Tweaker

-> première ligne, Ai Overclock Tuner -> 3 possibilités : auto/manuel/XMP, tu règles sur XMP

-> puis tu descend quelques lignes plus bas, à DRAM Frequency -> et dans ce réglage tu devrais avoir le choix de la fréquence, le voltage devrait s’ajuster automatiquement parce que le profil XMP est activé :wink:

Perso c’est tout ce que j’ai fait pour que ma ram 2400 Mhz fonctionne comme telle, par défaut elle fonctionnait à 1600 Mhz ^^
Edité le 29/01/2017 à 20:33

Blackalf j’ai suivie exactement ton conseil voila ce que sa donne :

zupimages.net…

ensuite le pc se rallume mais l?écran ne le détecte plus obliger de forcer l?arrêt et quand je relance l’ordi pour aller au bios voila sur quoi je tombe :

www.zupimages.net…

il y a vraiment un soucis …
Edité le 29/01/2017 à 20:45

Le command rate est a combien ? Mets le a 2T pour voir.