Forum Clubic

Problème d'affichage Assassins Creed : Revelations

Bonjour à tous,

Ayant été achété le dernier AC, je l’installe je lance le jeu et jusque la tout se passe bien, le menu s’affiche correctement ainsi que les cinématiques mais surprise, une fois que le jeu proprement dit se lance le decor est absent et mon personnage se résume à deux yeux qui flottent au dessus du vide.

Voici ma configuration matériel :

Carte mère : Asus Maximus II Formula
Procésseur : Intel Core 2 Quad Q9550
Carte Graphique : Sapphire VAPOR-X HD 4890 - 2 Go
RAM : Corsair Dominator 4 Go (Kit 2x 2 Go) DDR2 PC8500
OS : W7 32bit

Je me suis alors rendu sur Can you run it, qui me confirme que ma config est suffisante.

Je suis alors passé sur touslesdrivers pour vérifier ques les pilotes était à jour, certains ne l’étaient pas je les aie donc tous installée.

Je relance alors le jeu, et toujours le même problème, je me décide à le désinstaller et le reinstaller sans changement.

Voyez vous d’ou le problème pourrais venir?

Merci d’avance

Majic1
Edité le 02/12/2011 à 11:33

J’ai déjà eu ce souci,et toujours dans des jeux OpenGl (Doom 3,Chronicles of Riddick,Rage)…je l’ai eu récemment dans Rage avec les pilotes 11.11,et je ne sais pas trop comment j’ai réglé le problème :paf:

Je ne suis pas certain que ce soit le remède,mais dans le panneau de controle des Catalyst j’avais :

  • coché le “triple buffering”
  • coché “application settings” pour la tessellation (les jeux OpenGl ne la gère pas,mais Rage plantait si je ne cochais rien :heink: )
  • décoché “Amd optimized” pour cette même tessellation
    Edité le 02/12/2011 à 16:36

merci bcp tout est parfait maintenant

il n’aura probablement pas les options de tesselation avec sa 4890 (j’ai pas avec une 4870 dans le catalyst 11.11)
par contre mettre tous les paramètres 3d en “laisser l’application décider” dans le ccc c’est une bonne chose a faire

tu as testé en mettant toutes les options de graphisme au minimum dans le jeu? cela change quelques choses?

éventuellement tenter aussi de le lancer en administrateur (bouton droit sur le raccourci du jeu -> exécuter en tant qu’administrateur)

edit : bon bah j’ai rien dit :lol:
Edité le 02/12/2011 à 19:14

Je n’y avais même pas pensé,c’est vrai que ce n’est valable que pour les séries 5000 et 6000 :ane:

Sinon,à force de tester des pilotes (j’en suis à 16 versions,quand même ^^’ ) et des réglages j’ai quand même discerné certaines choses : le Catalyst AI que je décochais depuis des années parce qu’il était souvent cause de problèmes semble maintenant bien fonctionner,et l’AA adaptatif ne donne pas de moins bons résultats que le super-échantillonnage qui provoque parfois des baisses de fluidité :confused:

Tu as coché quoi et réglé comment,au final ?

j’ai coché le triple buffering et les deux application settings

C’est probablement ça qui a fait que… :slight_smile: c’est un paramètre qui ne sert que pour les jeux OpenGl,donc en cas de problèmes avec un jeu Direct X rappelles-toi de le désactiver :wink:

Mais je reviens là-dessus : on ne sait pas toujours ce qu’un jeu est capable de gérer,et il faut parfois forcer quelque chose :wink: Stalker SoC,par exemple,ne gère pas l’AA alors il faut le forcer via les Catalyst sinon c’est moche et on peut ne pas penser qu’il est possible d’améliorer :confused:

Perso je laisse toujours l’AA et l’AF sur 4x,le mode AA sur adaptatif,le Catalyst AI activé et tout le reste à fond:)
Edité le 02/12/2011 à 23:38

forcer certains jeux les feront planter, donc en cas de problème faut revenir a la base , c’est l’application qui décide.

déjà que c’est souvent programmer a la truelle, que cela a du mal a marcher correctement sans bug nativement, faut parfois pas trop en rajouter :smiley:

inversement, quand cela fonctionne et que l’aa n’est pas prévu par defaut, on peut tenter de l’ajouter effectivement.
faudrait un profil de réglage par application pour bien faire

les assassin creed sont des jeux directx (je sais pas pour celui ci mais je pense pas qu’ils aient basculé sur opengl juste pour cet opus)
Edité le 03/12/2011 à 10:01

Merci beaucoup !!! Blackalf !
Pour moi ça a régler le problème de changer les paramétres ati catalyst (triple buffering)

Tant mieux si ça t’a aidé :jap:

Y a des moments faut pas trop chercher à comprendre,ça marche et c’est l’essentiel :stuck_out_tongue:
Edité le 14/12/2011 à 00:04

Bonjour ! Ou bonsoir.

Je reup un peu ce topic car j’ai exactement le même problème. Et, pour tout avouer, je vois bien que le problème de Majic1 semble avoir été résolu mais peine perdu pour ma part, car je ne suis pas très douée niveau software, drivers et autres.

Pourriez vous m’aider?

Voici cependant mes configurations (si tant est qu’elles puissent être utiles):
OS: Microsoft Windows 7 Home Premium
Processeur: QuadCore Intel Core i7 920, 2800 MHz (21 x133)
RAM: 2Go DDR3 (x3 = 6.0Go)
CG: ATI Radeon HD 5670 (1024Mo) x2 (2 connecteurs PCi express pour CG supp pleine longueur)
Accélérateur 3D

En l’attente de vos réponses… Merci.

Essayes les manips citées plus haut (si ce n’est déja fait).

Le pilote de la carte graphique est a jour?

Le pilote de la carte est à jour, je l’ai vérifié.

Et au niveau de la manip’, j’ai une question: En français ça donne? :etonne2:
Une petite explication simple serait très apprécié ! Dans le genre tuto rapide.

Pilotes à jour donc j’imagine que tu as les 11.11 ou 11.12 ? j’utilise une version plus ancienne et l’interface du panneau de contrôle n’est plus la même :neutre:

EDIT : procédure màj suite à l’installation des 11.12 : tu fais un clic droit sur le bureau Windows,puis tu cliques sur “Amd vision engine control center”,le panneau de contrôle une fois ouvert,cliques dans le menu de gauche sur “jeux” puis “paramètres d’application 3D” et tout en bas de la fenêtre,à “Opengl settings” coches la case “triple buffering” :wink:
Edité le 27/12/2011 à 20:19

Problèmes : Je ne trouves pas le dixxit logiciel “Amd vision control center” .
Niveau bidouillage, j’ai n’ai que le Catalyst Control Center (dernière version).

Avec ça, on ne s’en sortira pas T.T.

EDIT : Bon avec recherche il sagirai du même soft… “aha”. Seuleemnt dans la partie gauche je ne trouves rien ormis 2 onglet “pinned” et “presets”.
Edité le 27/12/2011 à 20:38

C’est pas le catalyst control center plutot? (m’en souviens plus :ane: )

:heink: comprend pas,là,ça fait quelques mois que le panneau de contrôle ressemble à ça :

[spoiler]http://img85.imageshack.us/img85/3313/sanstitregr.jpg[/spoiler]

Et je suis aussi sous Seven (64 bits),j’ai aussi une HD series 5000 (5870) et le panneau de la photo est celui des pilotes 11.12 :neutre:

EDIT : j’ai compris : c’est parce que tu as l’affichage standard et pas l’avancé :paf: en haut à droite,il y a un bouton “préférences” qui donne accès à un menu dans lequel tu coches “affichage avancé” et tu auras alors les onglets à gauche :wink:

Mais si tu as encore le nom “Catalyst control center” c’est que tu es sur une vieille version des pilotes et sûrement pas sur la dernière :confused:
Edité le 28/12/2011 à 00:14

perso j’ai toujours eu catalyst control center

http://img593.imageshack.us/img593/6996/sanstitredso.jpg

ca n est pas plutot parce que tu as un cpu AMD aussi ?
et j’ai mis les 11.12 direct sur un os vierge tout juste installer (hd6950)
Edité le 28/12/2011 à 02:29

clique sur preferences et coche advanced view, comme sur le screenshot de uNReaLx77 juste au dessus
tu auras les autres onglets
Edité le 28/12/2011 à 09:29

GRAND GRAND GRAND MERCI à vous tous de m’avoir aimablement aidé !
Je vais pouvoir profiter de mon Noël !

Avec toute ma gratitude, une joueuse qui vous aime !