Forum Clubic

Problème cg Hd 4850 probable

Bonsoir à tous,
J’ai un problème lorsque je joue (et parfois lorsque je fais de la bureautique). Mon jeu ou bureau se fige puis écran bleu atimpag.sys ou dans d’autres cas mise en veille du pc avec cg qui tourne d’un coup à fond puis led rouge qui s’allume. Apres de multiples recherches je vois que c’est un problème fréquent de cette CG et que cela viendrait peut être de l’alim, hors c’est la deuxième que je mets donc et de plus je pense pas que ce soit de la merde ^^.
Mes drivers sont à jour depuis quelques jours via TLD (nouveau driver graphique également sensé soit disant régler de nombreux pb).

Voici la composition:
Boiter ADVANCE turboost
Carte mere: ASUS P5KPL/1600
Disque Dur: Samsung 320Go
Graveur DVD Samsung SH-223f/B
Memoire: DDR2 CORSAIR DHX XMS2 4Go
Alim: CORSAIR TX 650W
Carte graphique: SAPPHIRE HD4850-1024 Vapor-X
Processeur: Intel Core 2 Duo E8400

Cordialement

EDIT: résultats test OCCT (j’y connais rien à ces courbes donc les voici ^^):

http://img4.hostingpics.net/thumbs/mini_7836072011022300h14CPU1.png

http://img4.hostingpics.net/thumbs/mini_9183232011022300h14CPU2.png

http://img4.hostingpics.net/thumbs/mini_2900682011022300h14GPU1.png

http://img4.hostingpics.net/thumbs/mini_3079512011022300h14VCore.png

http://img4.hostingpics.net/thumbs/mini_6325362011022300h14Volt3.png

http://img4.hostingpics.net/thumbs/mini_6853562011022300h14Volt5.png

http://img4.hostingpics.net/thumbs/mini_1799952011022300h14Volt12.png
Edité le 23/02/2011 à 00:37

Pour une Corsair, le 12V est assez haut. Quand on voit qu’il tourne aux alentours de 12.8-12.9V et que la limite de la norme ATX c’est du 12.6V max, ça peut expliquer le problème :neutre: .

Donc comment puis-je régler ce voltage stp ? :peur:

Messemble que le vCore est vriament pas stable. En tout cas sur ma Maximus, loadline calibration activated, c’est un trait rouge continue mon vCore.

Si l’alim est sous garantie encore, j’essayerais de contacter Corsair pour voir si c’est correct ou pas pour le 12v.

Ta essayer de formater ? Ca regle 95 % des problemes lol

Alors j’ai oublié de préciser quelques petits truc dans mon premier message xD:

  1. j’ai formaté il y a peu de temps (on va dire 2 mois environ).

  2. j’ai déposé ma tours chez Surcouf et ils n’ont trouvés aucun problème le pc tourne niquel chez eux. Ils m’ont conseillés d’acheter un onduleur (mais voila le prix quoi O_o) puisque chez eux soit disant il n’y a aucun problème.

  3. j’ai testé la tours dans ma cuisine voir si le problème ne viendrait pas de ma chambre mais elle bug quand même.

  4. dois-je amener la tours chez ma copine pour la tester? (la tours xD)
    Edité le 23/02/2011 à 01:01

Et ca buggait avant le formatage ???

oui il a toujours eu des problèmes ce pc :/.
Avant j’avais une Nvidia qui était défaillante,on m’a donc conseillé sur ce forum de prendre le Sapphir HD4850 ce que j’ai fait. Mais j’ai toujours un problème.

J’ai regardé sur google de nombreux forum parlent de ce problème de “led rouge sur la cg” mais ne m’y connaissant pas je ne sais pas trop comment m’y prendre pour le régler (sachant que dans la plupart des cas ils trouvent comme excuse l’alim “noname”)

Si la Nvidia était sous cette Corsair-là, à tout casser je pense que ça vient de là. Appelle tout de même le service client de chez Corsair, mais le 12V est assez haut, même si c’est que 0.4V de plus que le max de la norme ATX, c’est assez pour mettre une méchante tollé à une carte graphique :neutre: .
Edité le 23/02/2011 à 11:22

donc si j’ai bien compris c’est l’alim que je dois renvoyer? Ou je fais fausse route?^^

Appelle-les d’abord avant de la renvoyer, mais personnellement, faudrait voir si Ghost me suit sur cette avis aussi, l’alimentation est responsable :neutre: . Mais si c’est vraiment elle, oui il faudra la renvoyer :wink: .

Ok donc je vais tester ça cette après midi chez ma copine et je vous dis quoi. C’est possible que cela vienne du courant chez moi auquel cas j’investis dans un onduleur.
Sinon je contact CORSAIR (ou surcouf si elle est toujours garantie) dans l’après midi ou demain.

Mais j’aimerais également si il passe par ici avoir le point de vue de Ghost pour savoir si il suit ton avis également :).

En tout cas merci vous êtes toujours aussi rapide à répondre ;p

Desole, avec le decalage horaire, je viens de me lever. lol.

Je suis d’avis avec GantZu. Appelez Corsair pour voir si tout va bien, mais selon la norme ATX, c’est trop haut et comme le dit GantZu, ca doit pas etre tres bon pour le materiel. A titre de comparaison, mon bloc Corsair HX520 (Seasonic) est a 11.872volts en heavy loard, ce qui est certes un peu sous la barre du 12, mais c’est seulement de 0.128volts. On parle pas de 0.8volt. Et mieux vaut, pour le materiel, etre under-volted que over-volted.

Alors j’appellerais Corsair pour voir ce qu’ils feraient avec votre bloc d’alim. Ca me suprendrais pas qu’ils vous fasse un RMA si vous detaillez les problemes que vous avez.

Alors si je suis tout bien j’appel CORSAIRet je dis:
“Mon alimentation CORSAIR TX 650W tourne aux alentours de 12,8 - 12,9 V hors ma cg tiens pour 12,6V max donc j’ai de multiples problèmes (que j’explique). Donc que puis-je faire?”

Je vais me répéter mais j’y connais pas grand chose donc n’hésitez pas à me rectifier ou pousser mes propos ^^.

RMA = je leur envois pour qu’ils “réparent”?

Tu dis pas que le CG tiens mais que c’est au dessus de la norme ATX et donc que tu trouves ça vraiment haut pour une Corsair :jap: .

Yup ils vont la tester et si elles est défaillante, elle te la remplace.

RMA : Return Merchandise AUthorization. Autorisation de retour de marchandise.

En gros c’est notre SAV de chez nous si tu veux savoir benji. (Ghost est québécois, c’est pour ça [:shy]).

ok et bien je vais tenter de les contacter vers 4h et je vous dis quoi :slight_smile:

merci à vous en tout cas :wink:
Edité le 23/02/2011 à 14:17

Pour contacter CORSAIR il y aurait un numéro français svp? je suis sur leur site et c’est anglais à 100% ^^

En faites ce que je viens de voir, il faut que tu fasses un support en ligne. Donc tu te diriges ici et que dans la première partie tu mettes le type de produit c’est, sa désignation et que tu cliques sur Next Step. Après il faut que tu descendes tout en bas de la page, que tu mettes “No” et ce qui va suivre après est assez clair je pense. Le seul soucis étant de faire un message en bon anglais pour expliquer ton problème (tu peux joindre le graphique OCCT du 12V pour expliciter le problème).

ok merci beaucoup :slight_smile: sinon je vais voir chez surcouf après puisque je l’ai achetée il y a un an et 7jours si ils peuvent pas faire quelque chose :s