Forum Clubic

Problème CG en boucle infinier .. CG Grillé ? Besoin de nouveaux avis

Olalala …

J’ai une 6600GT leadtek (Non O/c)
Windows XP SP2
AMD64 3000

Bon je vous explique …
J’ai installé la Demo du Dernier Splinter Cell (Chaos …)
J’ai jouer pendant 20 minutes puis j’ai été dans les otion graphique du jeu … j’ai mis la résolution à 1024, j’ai été dans les option avancé et là il meproposait de changer des options comme “UltraShadow (ou un truc du genres …)” aussi un truc avec les Pixel,; l’antiliaising …

Enfin bref … J’ai changer c’est truc là, en les mettant de plus en plsu fort pour voir si je voyait une différence … , Mais bon ca cmpmencais un peu a ramer alors j’ai redescendu certain truc . .pour finir j’ai encore jouer 10 minute et claque mon PC a lacher . .et a redemarer … .le debut . .de l’horreur . .:smiley:

Il ne veux plus redemarer et me dit que ma carte graphique est lancé dans un processeus en boucle. Mouais …

Je relance l’ordi en mode sans echec … et je désintale la Demo de Splinter … et je désinstale aussi les driver s Nvidia Display 71.80.

Je redemarde l’ordi . .Micracle ca marche … Widows me propose d’instalé la carte graphique … Je lui dit non . .et je lance l’instalation des drivers 71.80 …

Tout vas bien , je redemare … et là KRACK … mon écran s’étient et puis se rallume et me dit “ATTENTION 125K / 238 Hz frequence est hors limites”

Youpie … Sur ce je redemare en mode sans échec , je clique droit sur mon bureau, et je vais voir dans les paramètre avancé de mon écran . .je ne vois nul part la fréquence, je veux lancé la configuration des drivers Nvidia . .il ne veulent as s’ouvrie . .(à cause du mode sans echec ?)

Enfin bref … je re désinstale les drivers , je redemarde l’ordi . .et j’en suis là … je vous écrit vite ce message … POur vous demander de l’aide …

Merci d’avance …

Nico

hELP mE

F8 avant le boot de windows
Démarrer en mode VGA et apres tu regles ta fréquence

Ok merci je vais éssayer…

Bon j’ai instalé les dernier Drivers Nvidia 71.89
J’ai redemarer… toujours le même problème 125k/238Hz
Je reboot, en mode VGA … cela fonctionne j’arrive sur Windows. .Il me propose règlage automatique des couleur et de la résolution . .je dit oui . .paf Ecran noir message d’erreur

“ATTENTION 125K / 238 Hz frequence est hors limites”

Bon je recommence , je n’accpette pas le réglage automatique . .et je vais règler la resolution … je met ok paf message d’erreur …
“ATTENTION 125K / 238 Hz frequence est hors limites”

Ok

Maintenant que’est ce que je fais :frowning:

DAns les propritété de l’ecran il est marqué qu’il est en 60 Hz
Et bien que j’ai instalé les nouveau drivers et que j’ai redemarer, je n’arrive pas à acceder au paramètre avancé Nvidia … bizzare

Je n’y arrive vraipment pas, un peu d’aide svp

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

u

Ton écran,c’est bien un CRT ? le message d’erreur signale un pb lié à la fréquence de raffraîchissement beaucoup trop élevée :ouch:
'tain,heureusement qu’il ne claque pas avec ça :hot:
je crois que le mieux serait de repartir de zéro: désinstallation des Forceware en mode sans échec,un coup de Driver Cleaner pour virer tous les fragments nVidia qui pourraient subsister…
Ensuite install des 71.89 officiels.

Edit: nous avons la même mobo :wink:

J’ai un écran à tube Cathodique Philips 107B …

J’ai déjà désinstallé comm je l’ai dit plus tot, en mode sans échec, les drivers Nvidia display . .(est celà les forceware ? si ce n’est pas ceux là comment on les désinstalle ? )

Merci Chafoin de m’aider …
PS : J’avais déjà remarquer que onvait la même config :smiley: … ;etlle tourne bien … (a parat de temps en temsp … un petit bug de ce genres … :smiley: )

Les Forceware,c’est le nom des drivers comme les Detonator auparavant.
Oui,mais là,t’es juste avec les pilotes vidéo génériques de Windows :??:
Passe Driver Cleaner comme je l’ai dit.

Ha Drive Cleaner … et non Reg cleaner …
Ok … je test

Ce que je ne comprend pas c’est où que je désinstale les drivers du 71.89 ? je l’ai déjà instalé deux fois . ., Comment je le désinstale ??

:lol: si tu les a désinstallés une fois,c’est bon :stuck_out_tongue:
Perso,je passe par le panneau de config/suppression de prog.
Après redémarrage,tu passes Driver Cleaner -> www.driverheaven.net

Et Driver Cleaner, (je ne veux pas faire de gaf… ) Je désinstale les quel ?
http://62.210.160.29/ImgAlbums3/Images1/10505/piseJRWdZ2D040520051853270917.jpg

Car j’aussi ma carte mère Nvidia Gigabythe GA-K8NF-9 … alors je veux pas tout casser

Juste la ligne nVidia :slight_smile:

Toujours le même message d’erreur .
“ATTENTION 125K / 238 Hz frequence est hors limites”

:frowning:

pff, est ce possible que ma carte est grillé ?

Attends,le message d’erreur apparait au moment de l’affichage du bureau :??:

L’ordi démare, puis il y a l’écran avec marquer Windows XP (avec la petite bare qui bouge endessous pour dire qu’il charge XP … )
et puis écran Noir
Et puis le message sur l’écran noir

Lorsque je lance en mode VGA … j’arrive sur Le bureau (en 640 * 480), et si je veux mettre en 1024 alors il me fais écran noir avec le message

Par contre lorsque j’ai désinstaler le driver Nvidia, et que je lance WinXp normalement … et bien la résolution est 1024 et L’ordi me dit qu’il a détecter un nouveau composant (la carte graphique )