Forum Clubic

Probléme bizare OC E2200

Salut à tous :slight_smile:

Je me suis enfin lancé dans l’overclocking aprés quelques difficultées à comprendre j’avous lol

Donc voila j’ai réglé tout comme j’ai vus dans les tutos et tout aller pour le mieux mais en voulant modifier le FSB de mon proco surprise rien ne se passe impossible de le modifier dans le bios rien ne répond en appuyant sur entrer ,il reste bloqué à 200 ( fsb 800 car e2200) et pareille pour coefficient multiplicateur il reste à 11… ce qui donne les 2.ghz de mon proco si j’ai bien compris :wink:

Et pareille avec le logiciel setfsb pour ce qui connaisse.Des que je modifie le fsb par exemple à 220 pour gagner 10% et que je clique sur set fsb le pc plante deux secondes plus tard.:confused:

J’ai entendu parler que le Chipset P35 qui équipe ma carte mére(Voir ma signature) avait un defaut la ram devaient “tourner” plus vite que le fsb mais elle est a 266 et le fsb a 220 donc ceci devrait marcher :etonne2:

Donc jespére que vous avez compris mon probléme,peut etre que celui ci et mineure et que c’est une ereur de débutant :slight_smile:

Si vous voulez plus de précisions n’hesitez pas à me demander
Edité le 29/02/2008 à 17:50

Personne ne sait la cause de mon probléme?:o(

Salut,

Pour ton probleme, vérifie dans le BIOS que tu a bien mis une option du type CPU CLOCK CONTROL ou un truc dans le genre sur enabled pour pouvoir modifier le fsb …

Pour le coup du défaut de ram … :confused: t’as lu ça ou ?

Sur un P35 (et plus largement sur tout les NB sauf les Nforce), tu ne peux pas désynchroniser la ram du fsb. C’est a dire qu’il y a un réglage de ratio a faire.
Si le ratio est a 1.1, la ram est le fsb tournent à la même vitesse.
Si le ratio est à 3.4 (ou 4.3 j’ai un doute :D), la ram tourne (4/3)* plus vite que le fsb. ( par exemple fsb 200 -> ram (4*200)/3=266 )

Va voir dans ton bios tu verra qu’il y a pas mal de ratio différent.
En revanche, et c’est la que doit venir ton erreur; le ratio ne permet pas de faire tourner la ram moins rapidement que le fsb. Ce n’est en aucun cas un défeut.
Edité le 29/02/2008 à 19:09

ok bon je vais voir cette option merci

Reste en 1:1 !
FSB = RAM (pour 266MHz FSB, ta RAM tournera à 533MHz) et ton proco à 2.96GHz…

Euh …:nexath
Ratio 1.1 -> fsb = ram -> la ram tourne a 266 …:oui:

Donc non, teste le ratio qui te permettra de faire tourner ta ram le plus possible, sans bloquer l’OC du CPU.

non rien à faire j’ai pas trouvé d’option qui me permette de toucher au fsb.

C’est bizare quand je clique dessus il y a rien qui se passe :frowning: pareil avec le coef multiplicateur.Ils sont bloqués!
Edité le 29/02/2008 à 19:40

1:1 pour commencer, on affine après…

Donc vous avez pas d’idées à mon probléme? :frown:

L’overclock se fait par le BIOS, pas par logiciel, tu ne peux pas cliquer ce qui signifie que tu n’utilises pas la bonne méthode.
Pour accéder au BIOS, fait suppr au demarrage.

ben tout ce que j’ai fait c’est à partir du bios :wink:

et impossible de toucher au FSB :@

Méa culpa … j’était bloqué…:peur:

Sinon RyXLeRs, tu dis :

Ta souris fonctionne dans le bios ? :confused:

Qu’on soit bien d’accords le bios c’est ça :

(empreinté d’un autre site, si ça gène je retire de suite :wink: )

A ma connaissance, tu as forcement le control du fsb sur une Asus P5K.

edit : sur l’image, ça ne dois pas etre tout a fait la même chose. mais l’esprit est la. Ici par exemple, c’est passer le CPU Host Clock control sur enabled puis tu peux modifier la valeur du CPU Host fréquency.
Edité le 01/03/2008 à 01:35

Salut j’ai aussi une P5K avec E6420 j’ai flashé le bios (dernière mis a jour) et je ne peut plus toucher au CPU ratio il est a 8 pas gênant mais je ne sais pas comment augmanter le FSB sans que la mémoire monte, pour de la PC5400 en Corsair je suis à 710mhz je sais pas si je peut monter plus?

en fait quand je dis j’arrive pas à cliquer dessus c’est quand j’arrive sur la case fsb il y a ecrit 200 donc j’appuis sur entrer pour le modifier et la rien impossible d’y toucher mais pourtant je peux modifier d’autres valeurs comme son voltage :confused:

C’est bon enfin! :clap::clap::clap:

j’ai trouvé en fait il faut modifier les valeurs avec + et - tout béte -_- quel quiche je suis :ange:

merci quand meme à vous tous! :wink:

édit:par contre il y a un truc bizare avec le ram arrivé a 225 en fsb elle passe de 733 a 533 commment se fait il quelle retombe en mhz elle devrai augmenter?j’ai de la g skill 6400 pour précision.
Edité le 01/03/2008 à 12:46

C’est que ton ratio est en auto. probablement.

boss1407 -> crée ton sujets si tu veux de l’aide.

Tu as certainement la fréquence RAM en “auto”. Passe en manuel, ratio 1:1… Monte le FSB petit à petit (10 en 10) et teste avec OCCT…

Si ça plante pas, c’est bon. Si ça plante, faudra monter le VCore (mais mollo! Tu es en refroidissement d’origine!)
Surveille bien tes t°…

[edit] Sorry, Ben, j’avais pas vu qut tu avais déjà répondu ça… :ane:
Edité le 01/03/2008 à 14:51

ok super sympa.:wink:

occt trouve une erreur avec le fsb a 235,je mets le vscore à combien?

Appuie sur Ver.num :ane:

Les e2xxx n’ont pas besoin d’un gros VCore… Avec le rad d’origine, ne dépasse pas 1.4V (mais je pense pas que tu arrive jusque là!).
Tente 1.30 puis 1.31 etc. et teste…

Ta RAM est bien en 1:1?
Edité le 01/03/2008 à 15:02