Forum Clubic

Probleme barebone shuttle

Alors voila, j’ai un gros souci avec mon barebone. :frowning:
Tout commença un jour ou j’étais sur internet, mon pc se mit à ramer,beuguer, puis un écran bleu aparut en me disant d’enlever tt logiciel récent ou de démarrer en mode sans echec.
Le problème c que ce problème se répéta et moi je ne fis ri1.
je rebootais mon pc.
Puis au bout de la 10 eme fois mon pc quand je le redémarai ne voulait plus lancer xp, il s’arrêtait avnt avec un message bleu “boot vulume”.
Je commençais à m’inquiéter un peu plus.Mais voila, le truc c ke ça ne s’est pas arrêté là.
Un nouveau probème arriva, c que mon ordi une fois que je le lançais il restait sur la page où je peux faire “supr” pour aller sur le bios en ramant pas possible et impossible d’aller ds le bios.
Puis après 1 jour sans savoir quoi faire je fis une boulette ds le bios en déréglant speed qqch sur 4x alors qu’il était sur 3.Mais ceci était involontaire j’ai pris un paramètre au hazard juste pour voir si ça enregistrait bien ds mon bios quand je le quittais.enfin bref, après ceci je débranchais la pile de la carte mère pr flasher le bios.Tout ceci se passa bien, ce qui arrive à mon problème actuel, qui est que quand je reboot mon ordinateur j’ai un méssage qui aparait et qui me dit:
“please re-setting cpu frequency in the cmos setup”.
Et là j’ai 10 secondes avnt que mon ordi se mette dans une sorte de veille, il n’affiche plus rien.é voila je voudrai régler ce probème au plu vite et je ne sais vraiment pas quoi faire.Il est vrai que j’ai fait plein d’erreur mais en même temps ça m’aprend.
Merci d’avance a celui qui voudra se pencher sur mon probème ou qui peux me donner une petite piste.

c’est koi ta config ??? donne plus de detail svp !!!

Alors ma config c’est:
shuttle sn85g4 v2
socket 754
carte mère:fn85
chpiset system driver:nvidia
mémoire vive:1024 ddr2
Carte graphique:radeon 9600 pro
amd athlon 2800+
bios:phoenix

Svp !!!!!!!! aidez moi!!!!!!!

Fais un Clear Cmos.
Ensuite, tu vas dans le Bios faire un Load Setup Defaults (paramètres d’usine).
Ton 2800+ tourne de base @ 9*200 (9 étant le coefficient multiplicateur et 200 le HTT, assimilé au FSB pour l’A64).

Ne touche pas aux paramètres du Bios sans savoir, demande avant !!!

alors j’ai fai un clear cmos avec l’adie de ma doc avec lé jumper.
Désormais kan je l’alume il me mark une phrase :
“please re-setting cpu frequency in the cmos setup”.
Alors je fis come vous me l’aviez di, un Load fail-safe default et un load optimized défaukts, puisk il n’y avai pa tt a fai le term ke vous me disiez.
Mais une foi ke je fai sa, sa me redémarre l’ordi,sa ne m’affiche pa la phrase"“please re-setting cpu frequency in the cmos setup” dc tt va bien, mé la il refai juste après un écran noir, un sorte de veille et gratte soir ds le lecteur cd rom ou ds le disk dur je sai pa tro.enfin bref je redémare l’ordi et j’ai toujours cet phrase ki revient:“please re-setting cpu frequency in the cmos setup”.
svp aidez moi!

Alors ma config c’est:
shuttle sn85g4 v2
socket 754
carte mère:fn85
chpiset system driver:nvidia
mémoire vive:1024 ddr2
Carte graphique:radeon 9600 pro
amd athlon 2800+
bios:phoenix

Bonjour :confused:
Le langage SMS est proscris :o
Ton CPU tourne à 1800MHz, donc 9*200. Il faut que tu règles le HTT ainsi que le coeff HTT dans ton bios :slight_smile:

oki ét comment je fais tout ça,car il faudrait que je puisse ateindre mon bios é y rester pendant longtemp, mes le problème c ke je pe y rester 10 SECondes au début et quand l’ordi a tourner un peu je peu plu y rester que 2 secondes environ alors problème.et ces paramètre que vous me dites c sympa merci mais c ou ds le bios que je les règles.
Encore merci

Tu as fait un ClearCmos en déplaçant un cavalier sur la CM, mais l’as-tu remis dans sa position originelle ?

C’est bien un Athlon, pas un Sempron ?

Si c’est du socket 754, c’est soit un Sempron soit un A64… et j’ai besoin de savoir pour te répondre:

Si c’est un Sempron 2800+, alors il tourne à 1.6 Ghz et fréquence de bus 200 Mhz (400 DDR).

Si c’est un A64 2800+, alors il tourne à 1.8Ghz et fréquence de bus 200Mhz (400 DDR)

c’est un A64 2800+, alors il tourne à 1.8Ghz
pas un sempron

ui j’ai remi dans la position d’orine le cavalier 1-2

Normalement, tu devrais avoir une fréquence de bus de 200 Mhz qui traine quelque part… et donc un coefficient de 9 (9*200=1800 Mhz) à mettre.

Je laisse aux spécialistes du socket 754 le soin de te répondre. :jap:

d’accord merci kan même :slight_smile:
, j’attend un spécialiste su socket 754

J’ai téléchargé la notice du shuttle. :confused:

La fréquence se cache dans "Advanced Chipset features"

"Cpu Overclock" —> le mettre à 200 Mhz.

Mais nulle part il n’est fait mention du coefficient multiplicateur. :confused:
J’espère qu’il n’y a pas tous les autres réglages à mettre à la main (tension), parce que t’as pas fini sinon… :confused:

OKi merci, mai en faite il étai déja a 200.
Biazrd kil le demande de régler cpu frequency alors kil es déja réégler sur 200, si j’ai bien compris

Merci d’écrire en français correct :jap:

Va dans le menu Advanced Chipset Features.
Tu dois avoir les paramètres concernant les réglages de la fréquence CPU.
Donne tes réglages (fais un screen si tu as un APN).
Ton CPU doit être paramétré par défaut @ 9*200 = 1800 MHz comme je te l’ai dit avant.

Le problème vient du fait que visiblement le 2800+ n’est pas reconnu nativement par le bios. :confused:

Plus embétant, d’après la notice, il n’y a pas de réglage pour le coefficient multiplicateur. :confused:

S’il n’y a pas de réglage sous Bios, c’est obligatoirement par jumpers :neutre:
T’as la notice sous les yeux ?

ui je l’ai, mai en anglais

régler ce coeficient a l’aide de jumper serai possible? :??: