Forum Clubic

Probleme avec Windows installer ! (page 3)

Pas de problème

Bonsoir il faut réparer le service Windows installer, je cherche comment il faut faire, je me rappel plus mais je l’ai déjà fait.
Sinon il y a une nouvelle version qui est sortie et téléchargeable chez Microsoft, voici le lien : www.microsoft.com…

merci c’est gentil mais j’ai déjà essayer d’installer cette version et sa marche pas

les dvd de windows faut pas quils soient graver plus haut ou plus bas que 4x

donc faut qu’ils soit graver a 4x …

Yes c’est le mieux

le max c’est 8x pas plus sinon le dvd peut être illisible sur certains lecteurs

bonjour tout le monde,

aujourd’hui j’ai enfin essayer de réinstalle vista mais il me pose un problème quand je boot sur le cd il me demande de sélectionner les pilote a installer … euh je dois mettre quoi ?

Le DVD de Vista ne prend pas en charge tous les HDD (rares, et t’a pas de chance :frowning: ) donc il faut mettre les drivers sur un périphérique externe, les drivers SATA qui sont sur le site du constructeur, c’est quoi ton PC ??
Edité le 01/08/2009 à 13:01

mon PC est un ACER M5640-SM7A

Télécharge ces deux drivers:
global-download.acer.com…

global-download.acer.com…

Avant de les mettre sur une clé USB ou autre partition il faut les extraires (zip) après tu copie touts ce qu’il ta extrait
Quand il te demande (lors de l’install de vista) tu sélectionne le fichier “nvrd32.inf” (les deux)

Sinon tu as un autre PC que celui ci ?

ok je vais essayer tout sa demain. ah bah non aujourd’hui mais plus tard :slight_smile:

A quoi correspond les deux drivers ? et pk deux surtout j’ai qu’un DD …

sinon j’ai un pc avec xp sp1 (mais il est a mon père) et un autre avec 2000 :lol: et un portable avec xp sp2 !

Merci de m’aider :wink:
Edité le 02/08/2009 à 12:05

bon j’ai essayer rapidement avant de partir en vacance (la j’y suis donc je n’ai pas mon pc sous la main …) et si je me rappelle bien il n’arrivait pas a installé le deuxième driver que tu m passé :frowning:

je ne me rappelle plus du messages exacte mais je n’ai pas osez continuer …
c’est grave si je n’ai pas le deuxième driver ?

Non si il acceptait pas c’est qu’il n’était pas approprié donc aucun risques continue l’install :hello:

ok merci !
Je vous est pas oublier, je reviens lundi chez moi donc je vais voir si j’ai le temps de la faire avant septembre :wink:

Bon j’ai réinstaller vista aujourd’hui et j’ai un gros problème il me dit que le nombre de jours avant l’activation est de 30 (sa me semblait bizarre vu que j’ai mis ma clé pendant l’installation …) j’essaye donc de la remettre et la il me dit “une erreur c’est produite lors de la tentative de l’activation de windows Code d’erreur : 0xC004E003”

c’est comme même embattant …

et je suis sur que c’est celle la que j’utilisai avant

si quelqu’un a une solution .
Edité le 27/08/2009 à 18:48

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

HELP PLZ

Il faut que soit connecter sur internet bisnur et regarde qu’il y est pas de pare feux qui bloque la connexion avec les serveurs de M$$ et surtout vérifie bien que t’a clé corresponde à la version que t’a installé '(lors de l’installation avec le dvd original il te demande la version a installé…)
bon courage :wink:

Ah j’ai lu que quand on cochait la case Activer automatiquement Windows quand je serai en ligne. elle s’active automatiquement au bout de 4 jour o_0

Je vais donc voir lundi si c’est sa …

Sinon va ici:
http://www.kirikoo.net/images/tn/tn_forum_8MATX13-20090830-133843.png

Sauf que pour toi c’est écrit " “” jours avant l’activation. Activez Windows maintenant."
Edité le 30/08/2009 à 13:39