Forum Clubic

Problème avec un A64 4000+ mobile - je plafone à 800 mhz !

Bonjour tout le monde,

Ce topic ne traite pas vraiment de l’overckloking mais je pense que ca place est tout de même ici.

Donc voilà je vien de me dégotter un Athlon 64 4000+ mobile en stocket 754 pour mettre sur ma config (Mobo DFI lanparty UT NF3 250gb, ram A-data x3 512 PC4800, GPU X800XTPE et alim Tagan 480W)
Il sagit d’un proco qui tourne normalement à 2,6Ghz, mais quand je regarde dans les paramètres système windob indique qu’il est cadencé à 803mhz…je me dit ok, il fonctionne comme sur un laptop, il va augmenter sa fréquence quand je vais lancer une application que demande de la resource …bah en fait pas du tout, il reste à 800mhz :riva:

Donc je vais faire un saut dans le bios de ma DFI Lanparty NF3 250gb. tout est réglé en auto avec le fsb de la ram à 200mhz (donc le coef en cours est de 4), je met 13 en coef pour que ca fasse 2600 mhz et je passe également le voltage du cpu à 1,35v (tension nominal) au lieu de auto. Et là le pc se bloque après que j’ai modifié ces paramètres.
Un petit reset bios avec le jumper et c’est repartit… j’ai essayé tout les coef possible et imaginable. rien ne fonctionne et quand le pc arrive à ce lancer j’obtient un écran bleu de windob après la barre de chargement. je ne sait pas si ca peu influencer mais je précise que j’utilise un version modifiée de windob, c’est WinXP Pro Coccinelle (V4).

http://img137.imageshack.us/img137/6581/bugim4.th.jpg

Si quelqun à une idée sur cette erreur?? car moi les erreurs windob mon toujours été incompréhensible

Le seul moyen que j’ai de grapiller des mhz sans planter windob c’est d’augmenter le fsb de la ram, en effet le pc démarre avec un fsb plus élevé.

Je suis déséspéré, voici une tof de l’ecran de réglage du bios, qui au passage est bios modifié (le + récent en haut à droite).

http://img180.imageshack.us/img180/716/biosmu3.th.jpg

Si quelqun a déja fait tourné un mobile sur cette mobo ou sur s754 et connait les réglage néccéssaires ?, je suis preneur de toutes info qui pouraient faire avancer mon problème.

Voilà ce que j’ai tésté jusqu’a maintenant et sans succés :

  • drivers et soft AMD
  • memtest pendant 7h : aucunes erreurs
  • flashage du bios avec le dernier officiel DFI

Ya un truc bizard, le coolnquiet est désactivé dans le bios et il semble activé quand on reguarde cpu-z

http://img77.imageshack.us/img77/3475/sanstitretk9.th.jpg

Merci d’avance.

Max

Tu es sur de la source avec laquelle tu as eu ce proc ? :confused:

Essaye de monter ton FSB au max… je sais pas combien tu vas pouvoir avoir avec ta mobo mais vu que c’est une DFI ca devrait monter assez haut!!

Par contre ce qui est du LDT /FSB ration et celui qu’il y a juste en bas… je te conseille de mettre la valeur la plus petite possible… enfin si tu augmentes ton FSB par 2 ben il faut que tu diminue ces ratios par 2…

Sinon autre solution un pin mod…

cher che pin mod athlon et tu verras vite de quoi il s’agit!

oui, absolument certain, la référence est ok sur le proc, il vient de materiel.net

oui mais même si j’arrive a atteindre les 300mhz (le maximum pour mes adata pc4800), j’aurai au mieux 4*300mhz soit 1,2ghz :heink: étant donné que en mode auto pour mon coef il se met a 4 et si j’ai le malheure de passer par exemple à 5 en manuel il plante avec l’écran d’erreur que j’ai mis au dessus…

pardon mais c’est quoi un pin mod ??? :sweet:

Ton CPU étant un mobile, je pense que c’est le mode économie d’énergie qui est actif sur ton CPU, et non le CnQ :neutre:
Dans ton bios, laisse tout par défaut, et quand tu es sous Windows, tu fais un clique droit sur le bureau > Ecran de veille > Option d’alimentation.
Quel est le mode sélectionné ? Si ce n’es tpas Ordinateur de bureau alors sélectionne celui-ci :wink:

Fais un screen au passage :slight_smile:

C’est se que je me suis dit au départ, J’ai déja été voir ces paramètres et que ce soir le profil pc de bureau ou portable, cela ne change rien :grrr:

pour le screen ca attendra ce soir car là, suis o taf :stuck_out_tongue:

C’est bizarre alors :neutre:

Tu devrais essayer par exemple de lancer un tout bête SuperPi et en même temps avoirun CPUZ d’ouvert à coté, pour voir si le CPU tourne à pleine puissance si il est sollicité :wink: un peu comme le CnQ en fait :slight_smile:

en fait j’ai deja essayé un jeux : day of defeat source, qui d’habitude tourne à 70/80 fps avec mon 3400+ et là j’était à 20fps :grrr: donc je suppose qu’il n’augmente pas sa fréquence et qu’il reste à 800mhz

mais j’essaye quand même ca ce soir :wink:

j’ai utilisé OCCT avec le test de torture il fait fonctionner le processeur à 100% mais je suis toujours à 800mhz :frowning:

edit : sinon jai fait un petit screen ya un truc que j’avé jamais vu écrit sous les propriétés systèmes du panneau de config : “Extension d’adresse physique”, vous avez déjà vu ca ??

http://img125.imageshack.us/img125/754/sdvbjr1.th.jpg

dans ton bios tu as essayé de fixé un fsb multiplicateur la sur ta foto c’est cpu/fsb multiplicator met le a son max… ca doit etre 12X tiens nous au courant… mais je pense que si tu fais ca ca devrait marcher la tu dois etre a ratio 4X en auto

bah en fait qu’en j’ai vu qu’avec les paramètres auto du fsb il résté toujours à 4 j’ai mi le coef à 13 (13x200=2600) et au passage j’ai aussi mi la tension à 1,35 conformément au spécifications amd, ca a planté, j’ai du faire un lcear cmos.

ensuite je me suis amusé (facon de parler :riva: ) a tester d’autre coef : résultat , ca plante a chaque fois après le chargement de la barre de winxp et j’obtient le message d’erreur que j’ai en tête du poste.

Et même avec le coef 5, j’ai le message d’erreur… je vais me tirer une balle bientot moi lol

bon ben dans ce cas la le dernier recours est d’activer completement le cool and quiet aussi bien logiciel sous windows que dans le bios afin que les freq ce modifie d elle meme on va prendre le pb a l’envers… :ane:

Comprends pas là :??:

Il doit y avoir un souci [:paysan]
Tu as installé le patch pour le CnQ par hasard ?

http://www.amd.com/us-en/Processors/Techni…71_9706,00.html

Et tu prends ça : AMD Athlon™ 64/FX Processor Driver for Windows XP and Windows Server 2003 Version (x86 and x64 exe) 1.3.2.16

j’ai installer tout les patchs/drivers pour amd pour athlon64 et meme pour le mobile, y comprie celui-ci :sweet:

toujours pareil

ca marche pas non plus, je suis en train de tomber dingue, je me tate pour remettre le vieux 3400+ tellement ca me saoul… :fou:

et dire que ce proco est sencé prendre les 3ghz sans problème, j’en suis loin lol

tu as testé tous les modes d’alimentation possibles?

tout dabord le mode auto (environ 0.95v) que j’ai abandonné bien vite au profit de la tension nominal quand il est a pleine puissance soit 1.35v
puis quand sa ma vraiment énervé je suis passé à la tension pour laquel il doit tenir 3ghz soit 1.55v

à savoir que je viend de tester et à 1.4 je tiend 7*200 soit 1.4 ghz mais je n’arrive pas a le dépasser, mais je n’arrive pas a dépasser 7 en coef meme avec les 1.55v…

ya vraiment un truc qui merdouille dans la config mais je sait pas quoi, sachant que ca marché très bien avec mon ancien proco

regarde ca peut-etre…

OC A64 mobile

oui je le connai par coeur ce test, c’est en partit a cause de ce test que j’avai choi ma dfi à l’époque quand j’hésitait entre diverses mobo en s754.

le problème c’est que ce test concerne les mobile jusqu’au 3700+ avec un core et une gravure différente du mien. Je viens de mapercevoir d’un truc en relisant ce test par contre c’est que ma carte mère n’est pas sencé supporter des proco supérieur au 3700+ par contre je sait (et je suis sur de moi) que mon 4000+ s’adapte sur ma mobo.

edit : anvil , je te remerci de m’avoir envoyer sur ce test :super: , car j’avai pas fouinné sur bel-hardware et là je vien de trouver cela ok c’est pas le même processeur mais ya quand meme une ressemblance frapante ou niveau du problème rencontré