Forum Clubic

Probleme avec Splinter cell double agent - rame

Salut , voila hier j’ai installé ce jeu mais il tourne tres mal , (meme le son rame) , j’ai la possibilité de changer la resolution mais ce la ne change rien , et en + je ne peux pas modifier les opitions graphiques , elle restent bloquer au maximum quoi que je fasse

indique nous ta config détaillé qu’on puisse t’aider…

un pentium 2.5 gh avec une Geforce 7600 gt

help!! :frowning:

Jeu patché ?

Jeu acheté ou… ?

acheté , et jai mis les patch dispo sur clubic

Tu as les derniers drivers pour ta carte graphique ?

j’installe tout ca se soir
merci vieux :jap:

Double Agent rame ??

C’est normal ( je-suis-un-rageux-car-la-demo-de-double-agent-ne-marche-pas-chez-moi.com :ane: )

'jai mis les drivers a jours , help

Salut,

Dans les paramêtres 3D du driver Nvidia, règle ta carte graphique sur performances et non pas sur qualité.

De plus vire tous les programmes en tâche de fond, si il y a lieu: pas de MSN, voir coupe internet si il tourne en permanence et coupe par la même ton anti-virus.

Je voudrais pas casser l’ambiance. Mais vu ce que j’ai pu lire un peu partout concernant ce jeu et les 7600gt, faut pas esperer plus d’une quinzaine de fps, donc un jeu pas fluide… :neutre:

Ouai mais la ca rame vraiment , c’est injouable , jai joué au precedent avec les options a fond et en 1600 et ca tournait nique

Maintenant s’il faut une carte graphique a 500 euros pour faire tourner correctement les jeux récents ca devien nimporte quoi , jvé mettre a la console , c’est moins cher :frowning:

Le dernier Splinter Cell utilise tous les derniers effets graphiques à fond les ballons donc c’est vrai qu’il requiert une config. musclée, Rainbow six Vegas est du même acabit d’ailleurs :neutre:

Baisse la résolution au maximum et fais ce que je dis plus haut, utilise les derniers drivers Nvidia et défragmente C:, ça sera pas parfait mais bon.
Ta CG n’est pas mauvaise mais le proco est juste, combien as-tu en ram?

1Giga de mem , les derniers drivers installeés , qd je mets la resolution au minimum c’est tjrs saccadé , mais comme je l’avais dis plus haut , qd je change les options graphiques ( HDR , filtre anti crenelage , ombre dynamiques etc…) les changemenst ne sont pas pris en compte et toutes ces optiosn restent bloquées au max , je pense que c pour ca que ca rame , seuelment le menu est mal fait
Bref ce jeu est ma 1ere deception de l’année 2007
ca me foutrait un peu les boules de devoir jouer en 640 avec un carte que j’ai payé 150 euros ya qq mois

Essaye de modifier le fichier .ini du jeu pour pouvoir changer les options graphiques :wink:

up

Tu as testé ce que jaras01 propose?

Perso j’ai testé les modifications du fichier ini. le problème ce que dans le jeu j’ai l’impression qu’il remet tout le temps les options ‘next gen’.
J’ai beau mettre personnalisées ca revient à ‘next gen’. :neutre:

Même avec le fichier .ini en lecture seule?