Forum Clubic

Probleme avec ma xbox sur mon ecran plasma

Bonjour, voila jai un gros probleme avec ma Xbox 360 en mode HDTV , pour vous resumer tout , j’ai donc acheter un jeu (Darkness) ma console etait brancher en HDTV je lance donc le jeu je passe en mode Composant de ma TV pour pouvoir jouer , je commance donc a jouer est la surprise l’image du jeu est sale comparer au autre jeux (GOW) donc je quitte le jeu , je vais dans le menu Systeme de la console , ensuite dans resolution image j’essaye de mettre en 1080p mais le probleme ses que ma tele ne prend pas en charge le 1080p mais je ne le savais pas a ce moment la , donc je clique sur oui et soudain , ecran noir et sa me marque “Mode non pris en charge” j’attend un peu rien ne se passe et impossible de retourner dans le menu de la console , j’ai essayer de remetre en mode TV normale mais la il me marque “aucun signal” je suis completement perdue si quelqun peut m’aider je vous remercie d’avance. (ma TV est une Samsung LE40N73BD.

Si tu as une cathodique chez toi, branche la dessus, normalement, tu devrait ainsi pouvoir avoir acces aux options de la console et réénitialiser les réglages.

Sur le site de Microsoft: support.microsoft.com…

Donc il faut que tu retires l’éventuel DVD présent dans la console, tu l’éteints puis tu la rallumes en appuyant sur “Y” et le “bouton de tranche droit” (R généralement) avec la première manette.

J’ai une ancienne tele cathodique chez moi j’ai essayer de de brancher ma Xbox dessus mais la a ma grande surprise j’ai le son de la console mais jai pas l’image , j’ai donc fait les manip a l’aveuglette mais quand je rebranche ma console sur mon plasma sa me marque toujour le meme message en HDTV “Format non pris en charge” et en TV normale il me dit toujour “Aucun signal” je vais reesayer encore , merci pour ta reponse quand meme :slight_smile:


Merci pour vos reponse sa remarche avec la manip effectue merci a tous :)

ah ba en faite sa a marcher pendant 3 minute l’ecran etait propre et d’un coup l’ecran et redevnue sale je lai donc etteninte et ralumé et la sa me remet le message “mode non pris en charge” , je me demande si sa vien pas du jeu Darkness car jai eu une mise a jour de la console quand jai lancer le jeu la premier fois.jai eu le temp d’aller dans le menu de la Xbox et jei mis la resolution en 1080i donc la normalement sa devrait marche je comprend pas :confused:

Et si tu refais la manip’ et que tu essaies de jouer en 720p ça donne quoi?

jai refais la manip mais rien ne se passe et quand j’avais reussi avoir le menu de la xbox tout a l’heure j’ai essayer de passer en 720p mais il voulais rien savoir il me remeter en 1080i a chaque fois , peutetre possible que la carte 3D de la console aye un pete? sa m’etonerait tout les jeux marchait impecable avant que je mettent Darkness , sa viendrait de leur mise a jour je pense.


Je pige pas pourquoi il me met "Mode non pris en charge" avant il me mettent pas sa ses byzar quand meme alor que la je suis revenue en 1080i tout mes branchement derrier la tele sont impecable je pige rien.... Edité le 08/07/2007 à 13:55
je viens de rebrancher la console en mode TV sa marcxhe jai le menu de la Xbox mais l'image est vraiment sale je comprend pas pourquoi sa fait sa :/
en mode TV normale je suis en 480p et impossible de mettre en 1080i l'image est toujour sale.....

Et tu as essayé de changer le 50Hz / 60 Hz pour voir si ça change quelque chose?

J’ai essayer de toucher au PAL a la resolution et au HZ mais rien ne marche jai reussi a jouer un peu tout a lheure avec le mode TV normale(peritel) mais ses vraiment pas beau , j’ai ensuite rebrancher en HDTV et toujour le meme message “Mode non pris en charge” je sais pas trop si sa vien de la tele ou de la console :confused:

Tu ne peux pas réénitialiser les paramètres de la console en passant par le mode TV ? Ca devrait normalement te remettre les paramètres usine.

En appuyant sur Y et R de la première manette comme je l’avais marqué quelques posts plus haut ça doit réinitialiser les paramètres d’affichage normalement :neutre:.


D'ailleurs le titre de la page le dit clairement : "Xbox 360: How to reset the display settings to the default settings"

merci de vos reponses mais meme en remetant tout a l’origine (ce que j’ai fait) la console marche 1 fois sur 4 , je vais appeler le service clientel de microsoft voir ce quil vont me dire et je verai bien. Je pense que sa vien de la mise a jour que le jeu mas fait la premier fois que je lai utiliser, sa m’avait fait une mise a jour aussi pour ArmoredCor 4 mais sa na rien changer au mode de fonctionement de la console.
Edité le 09/07/2007 à 19:21

salut akayn

mon beau frere aussi a le meme pb que toi avec sa xbox360 suite a une mise a jour d’un jeu, il a fait un reglage de sa resolution en 1080i et redemarrage et depuis ecran noir???

depuis on cherche une solution on a tout essayé mais rien ne marche sauf que sur une tele cathodique pas d’image mais du son

comment as tu fais pour avoir une image meme si elle est pas de bonne resolution ( c’est un debut )

d’avance merci