Forum Clubic

Probleme avec ma carte graphique 8800Gt 1go

Bonjour,

j’ai un petit soucis avec ma carte graphique ( enfin je pênse que le probleme provien de la ) ma config est a suivante

Core 2 duo E8200 2.66 Ghz (2X2.66 Ghz) 6Mb L2 1333Mhz EM64T BOX

  • 1X 160 Gb Maxtor SATA II 7200Trs STM3160215AS
  • 3X 1024 Mb DDR2 800Mhz CL5 Transcend
  • Nvidia GeForce 8800 GT 1024 Mb DDR3 Twintech
  • Compucase Black/Silver 6C28B USB + Audio Face Avant
  • Asus P5GC-MX 1333 Socket 775 Intel 945 Pci-E DDR2 Vga Onboard
  • Nec ND-7170 18X Multiformat +/- Double Couche Noir SATA

au debut j’ai instalé crysis je l’ai terminé sans aucune probleme apres j’ai reinstallé windows XP et tout les pilote de ma carte graphique et depuis a chaque fois que je joue a un jeux apres quelque minute il bloque carement ( il beug quoi) et fo que je redemarre ma machine car impossible de quitter .

j’ai remarqué que ma carte graphique n’etait pas bien fixé est ce le probleme?

besoin de votre avis

Merci

pas de rep?

SVP besoin d’aide

Quelles sont tes températures en idle et surtout en pleine charge (jeux) ?

bonjour RePenTi@ch et merci d’avoir repondu

ben la l’ecran m’indique 47degré ( pour la carte graphique enfin c marqué VGA ) et quand je joue elle va jusqu’a 59 a 60degré et c la que sa beug

le processuer est a 37degré la maintenant en plein jeu j’ai aps regardé

t’a besoin de plus de precision?

merci

Nan c’est bon. on peut visiblement exclure el problème de surchauffe :neutre:

Qu’est-ce que tu entends par "carte rgaphique pas bien fixée+ ? Elle est pas bien clipsée au slot pci-e ou mal fixé sur l’arrière de la tour ? Le branchement sur l’alim est ok ?

Tu avais touché quelque chose au matériel entre le moment ou ca marchait et la réinstall de ton windows xp ?

quel version de windows que ta installé?

re

ben ecoute non j’ai rien touché je l’ai acheter au mois de mai mais g remarqué qu’'elle bougé un px mais je pense pas que sa soi le probleme sinon ben j’ai XP home edition et pour la carte oui elle est bien fixé je pense vu qu’elle marche franchement je sais plus quoi faire c du new materiel que j’ai payé cher quand meme je comprend pas mais j’ai remarqué que plusieur personne avait le meme probleme

merci


donc probleme aussi avec CALL of Duty 4 qui beug au bout de quelque minute du jeu et impossible de sortire du jeu tout est bloque je dois relancé le Pc et des foi il se relance tout seule

mon materiel n’est pas assez puissant pour ce genre de jeux?


ou c peut etre XP qui gere mal les double core? ou chez plus lol chui perdu j'attend vos reponse avec impatience

je voua ai fais une video de mon probleme avec le sons qui vas avec

www.dailymotion.com…

MErci

moi je dis va chez nvidia chercher une autre version de driver voila et retest ta rien a perdre

XP totalemetn à jour ?

C’est quoi ton alim ?

si ta la chance, change ton XP pour vista

pas le case de l’ordi, l’alim (500 watts-600 watts), le nom de l’alim (ocz, corsair, antec, …)

euh aucune idée comment je px le savoir?

en regardans sur l’alim :paf:

ou c’est pas spécifier dans ta facture ? (si ca l’est pas, c’est pas bon signe, ca sens le noname :confused: )

ben ya marqué deriere AC230V /4A/50HZ

rien d’autre , ben je l’ai acheter pourtant avec facture et garantie www.hfinformatique.be…


Edité le 23/06/2008 à 22:51

ben quand je fais une recherche sur google ( AC230V /4A/50HZ
) il me met 550w possible?

sur le lien que ta laissé, c’est juste des 420 watts “no name” qui vient avec le case. Ton alim est un peu trop limite et en plus elle risque de ne pas durée et quand elle va mourir, sa risque d’endommagé ton matos. Si tu essaye une alim plus perfomante (juste pour tester), sa donne quoi?

essaye et redonne-nous des nouvelles
Edité le 24/06/2008 à 06:35

:paf: Y a meme pas une marque inscrite quelque part ? Ca pue le noname tout pourri alors.

Il faudrait regarder tes tensions avec Everest ou programme similaire.

ok dac je retourne au magasin samedi je vous te diré quoi

merci pour les reponses

bonjours

bon ben voila me suis rendu au magasin avec ma mchine , apparement ma carte chauffe de trop ( vu que c une carte puissante quand meme ) donc il m’a rajouté 3 ventilo ( gratuitement ) sinon mon alim c une 420 mais réel