Forum Clubic

Probleme aucun signal call of duty 4

Salut a tous, j’ai un problème depuis avant-hier sur call of duty 4!

Avant-hier j’ai décidé de réinstaller cod4, l’installation se passe normalement j’installe les derniers patchs tout ce déroulé a merveille, ensuite je rejoins une partie puis au bout de 5/10 min de jeu mon écran deviens noir avec un message aucun signal et plus rien ne répond obligé de redémarré le pc de force pour que l’image révienne. Je précise que les drivers sont a jours et qu’avant je jouais en high sans probleme.
J’espere que vous pourrez m’aidez .
Ma configuration:

  • Processeur: AMD Athlon 64 X2 Dual Core Processor 4400+ 2,21 GHz
  • Carte graphique: Nvidia GT240 1024 Mo
  • RAM: 2 Go DDR
  • OS: Windows Vista 32 bit

:hello:
Juste sur ce jeu ?

Oui juste pour ce jeu j’ai testé avec la démo de starcraft II aucun probleme a signaler a part que je suis nul a ce jeu !

T’a refais le tour de tes réglages audio et vidéos du jeu ? Peut-être un truc pas compatible avec ta config

Je vais voir ça. Mais qu’est ce que tu veut dire par incompatible avec ma config car j’ai gardé mon ancienne sauvegarde et les paramètre sont les mêmes.
Edité le 01/01/2011 à 20:37

Je pensait genre réglage pour une carte son que t’a pas par exemple, où une résolution pas adaptée par exemple. Ta config est suffisante :wink:

Je sais et ça m’énerve :-(:

svp je veux jouer !
Edité le 02/01/2011 à 17:45

aidez moi cela me le fait aussi sur modern warfare 2

En général, un no signal pendant un jeu ça peut etre du a deux choses

Carte graphique qui commence a fatiguée ou l’alim qui commence a fatiguée.

J’ai changé l’alim et la carte graphique il y a un an et elles seraient déjà fatigué ? Mais pourquoi cela ce produirait t il que sur ces deux jeux ?

Il arrive meme que du matos neuf, soit défaillant.

Ces deux jeux, doivent “tirer” pas mal sur la carte graphique, c’est pour ça que l’écran noir arrive assez rapidement.

Tu as quoi comme alim?

T’a essayé une mise à jour de directX ?

Mon alim est une trendsonic 550 watt et non j’ai pas essayé une maj de directx.

Erf,alim no-name encore moins chère que les LC Power et Advance :confused: il y a une chance que ce soit elle qui cause le problème :neutre:


http://img593.imageshack.us/img593/1732/alimbtxfro5002r.png

Ouais c’est celle là et elle m’avait était conseillé par un informaticien et comme mon pere voulait pas y mettre cher.

Il faudrait commencer par changer d’alim :jap:

Aie aie aie mon pere va pas etre content mais j’aimerais savoir pourquoi cela me le fait que sur cod 4 et 6 et pas le 7:heink:

Peut etre que la carte graphique n’est pas suffisament sollicitée dans ces jeux la et qu’elle “tire” moins sur l’alim.

Maintenant, ça peut aussi etre la carte graphique qui a un soucis. Faudrait la testée sur une autre machine pour etre fixé.

Le 7 c’est Black Ops ? (j’ai perdu le compte des CoD :ane:)

En effet ce n’est pas très normal,CoD4 MW n’est pas très exigeant sur le système :confused: même si l’alim est bof le souci ne vient peut-être pas d’elle

Mais tu dis dans le premier post que tu y jouais avant sans problème,tu ne te rappelles plus avec quels pilotes ? parce que parfois mettre à jour à la dernière version est justement ce qui pose des problèmes :neutre: