Forum Clubic

Probleme ati hd 4870 ( sapphire )

Bonjour, depuis que j’ai monté ma config ma carte video me pose probleme.
Des que je lance une application ou autre un jeu par exemle j’entends un bruit qui fait " zziiiiitttt" dans l’alim ce qui est très désagréable à force.
C’est comme ci que j’entendais le jus passé dans l’alim.

Voila ma config :

intel c2d e8500 (3.16 Ghz)
sapphire hd 4870 512mo
3go de RAM
alimenation hiper 730w

Aucun overlocking.

Elle date de quand ton alim ?
ça date hiper , enfin la dernière fois que j’ai vu une alim de cette marque c’est sur mon ancien PC avec encore windows 95 …

C’est probablement l’étage d’alimentation de ta carte graphique qui siffle et non ton alimentation.

Etage numerique sur les radeon donc ca vient bien de l’alim :slight_smile:

Cette marque Hyper elle est tjr répertorier ?

C’est une bonne marque , du moins les dernières alims sont pas mal du tout

en effet…
je vérifierai mes sources la prochaine fois :D!!

Merci pour toutes vos réponses.
J’aimerai savoir précisément la démarche a suivre (si vous la connaissez bien sur) pour résoudre ce problème.

P.S : Le problème vient de l’alim ou du gpu ? Quand je mets la main devant le ventilo de l alim le bruit diminue.
J’ai aussi remarque que des que je désinstalle les pilotes de la hd4870 le bruit est inexistant (j’ai casi fait toutes les versions ^^)

C’est quand l’alim est en charge qu’elle fait se bruit ? Sinon y a aucun remede a par la changer

Je sais pas trop… 730W devrait être largement suffisant pour ma config non ? puis ca m’empeche pas de jouer ou d’utiliser mon pc mais le bruit est vraiment chiant


Puis oué c'est quand je me mets a jouer a un jeux la elle fait beaucoup de bruit mais ça n'empêche pas que d'habitude elle en fait quand même, quand je faiq de la bureautique par exemple puis si mon alim était insuffisante pour ma config elle s'arrêterait pas de tourner ? hors je joue a cod 4 sans que le pc plante.

C’est pas une question de puissance c’est que ton alim est en fin de vie

Elle est pourtant neuve je comprends pas.
Y a un moyen de vérifier ça ?

La test sur une autre machine mais ce n’est pas software ca c’est sur.

Moi quand sa siffle sa vient pas de l’alim, mais bien de la carte graphique :neutre:

C’est un etage numerique ca peut pas venir de la

iRyu tu vas peut être trouver ça con mais, ça veut dire quoi étage numérique ?

Les adptes des circuits éléctroniques te repondront mieux que moi mais il me semble que c’est un type d’alimentation qui permet une meilleur gestion / contrôle de la puissance ( www.electronique.biz… ) . Ce type d’étage n’a pas de sifflement quand la carte est grandement utilisé contrairement aux etages d’alims dit analogique

Je partirais pour dire que c’est un mini programme / puce qui gère cela et non des composants comme d’habitude .

ps : réponse à prendre avec des pincettes …

Voila, je viens de mettre ma vielle x600 et comme par magie plus aucun bruit.
Que peut-on en déduire est ce en réalité ma hd 4870 qui pose problème ? Sachant que la x600 est une vielle carte qui n’utilise aucunes prise d’alim

T’inquiète pas il y a rien d’anormal :wink: