Forum Clubic

Probleme apres changement de processeur

Bonjour,

J’ai récemment grillé mon processeur, Amd athlon 64 X2 4400+ et j’ai acheté un nouveau processeur Amd athlon 64 X2 6000+

J’ai également acheté une nouvelle alim (je suis passé de 250 a 500W)

En remontant tout les nouveaux composants , je ne crois pas avoir fait d’erreurs .
Problème, l’ordi s’allume quand j’appuie sur le bouton power et s’éteint quand je laisse appuyé longtemps (contrairement a quand j’avais grillé le proc, il était impossible de l’éteindre par le bouton)

En résumé l’ordi s’allume , les ventilateurs s’activent mais le pc ne fait pas de bip au démarrage et l’écran reste en veille.

Pouvez vous me dire quoi faire svp ?

ps : l’ai essayé en remettant l’ancienne alim (celle d’origine) cela fait exactement la même chose.

Cordialement
Max

:hello:

Tu as quoi comme carte mère?

Je ne sais pas, mais c’est un socket AM2

Et comme alim? tu as bien tout branché? le 20/24ppins, les 4 pins de la CM et tout?

Le bios de la carte mère est a jour?

Le proc c’est un neuf?

Essayes un clear cmos.

oui , je crois que j’ai pas fais d’erreurs, j’ai même essayé de remettre mon ancienne alim d’origine avec moins de fils qui servent a rien et ça fait toujours pareil. donc je penses que niveau branchements c’est OK .

Mais ça marche pas :frowning:

Niveau compatibilité entre l’ancien proc et le nouveau ya pas de souci??


c'est tout en neuf, et comment je vais au BIOS sans l'écran ??

T’as acheté un 6000+ neuf gloups :s

Il arrive desfois que pour certains procs il faille mettre a jour le bios de la carte mère.

Si le pc ne boot pas, tu ne peux malheureusement effectuer cette opération et de plus on ne connait pas le modèle de la carte mère.

Maintenant il y a une autre hypothèse aussi, vu que l’ancien proc a griller (on ne sait pas pourquoi), ne pas exclure le fait qu’un autre élément puisse etre hs également.

Tu as essayer le clear cmos?

Quand tu démarres le pc sans la ram, ça bip ou pas?

Quand je démarre le pc sans la ram sa bip sans arret bipbipbipbip.

C’est bon signe?

c’est quoi la carte mère?

En notant la référence de l’ordi je suis tombé sur sa :

Carte mère

ChipsetSB600 Vitesse du bus2000 Mhz

sa ne dit pas grand chose

En général ça veux dire que la carte mère est “vivante”.

Pour la référence de la carte mère, regardes sur la carte meme, en général c’est écrit entre les ports pci.

Soit le nouveau processeur a un soucis, soit la carte mère a un bios trop “vieux” qui ne supporte pas le nouveau cpu.

Trouvé :stuck_out_tongue: tu avais raison Dirty Wings.

Donc , ma carte mare est une RS690M03

Ton pc ne serait pas un pc de marque Acer par hasard?

Si ^^

Acer aspire M3100 je7m

C’est grave docteur?

C’est pas que c’est grave, mais c’est un peu plus compliqué.

La carte mère, c’est une foxconn apparement.

Maintenant, faudrait faire un tour sur le site de Acer avec la référence de ton pc, voir s’il n’y aurait pas une mise a jour du bios peut etre.

Et la c’est pas gagné, car hors de question de flasher si le pc ne boot pas :confused:

Tu as essayer le clear cmos ou pas?

J’ai essayé avec le petit bout de plastique sans succès, j’ai vu qu’on peux le faire en enlevant la pile , c’est risqué ?

Le coup de la pile, c’est pas risqué non.

Il suffit de l’enlevée 2-3 secondes, puis de la remettre (pc éteinds et alim débranchée).

c’est fort possible que tu ne puisse pas mettre ce processeur vu que les pc de marque l’update est très limité. Généralement, quand c’est updatable, c’est seulement des processeurs de la même famille (dans ton cas la série 4000)