Forum Clubic

Problème 290 x msi gaming 4 g fps anormalement faibles ? cg bridée ?

Salut tout le monde !

Avant tout, voilà ma config au cas ou on me demanderait (trés détaillée mais vaut mieux trop que pas assez :wink: )

  • Carte Mère MSI P67A-C45 (MS-7673) 1.0

  • i5-2500 k (OC 4,5 MHz)

  • Antec HCG 620 W

  • Cooler Master Hyper 412 Slim

  • 8Go Skill RipjawsX 800 MHz / PC3-12800H

  • R9 290X MSI Gaming 4 G (1030 MHz / Mémoire 1250 MHz)- Version Pilote Catalyst 14.10

  • Kingston HyperX 3K SSD Series 120 Go

  • Western Digital Caviar Black 1,5 To

  • Maxtor 6L200S0 200 Go

  • Boitier Cougar Evolution Galaxy

  • Ecran IIYAMA ProLite B2712HDS 60 hrz (Branché en DVI sur 290 x msi gaming 4 G)

  • Windows 7 Edition Intégrale ?(X64)? Service Pack 1

  • Version DirectX installée: 11.0

JE SUIS UN NOOB EN INFORMATIQUE…Enfin pas terrible…

Voilà le souci, heureux acquéreur d’une belle 290X MSI Gaming 4 G (merci la promo LDLC à 299 euros :wink: ) j’ai pu l’essayer sur plusieurs jeux bien gourmands.
Mais voilà, je constate un Nombre de FPS assez faible. anormalement faible ?

Je précise que je joue en tout ultra / V-sync activée / 1080p ni plus, ni moins / antialiasing au max à chaque fois.

  • Crysis 3 : je dépasse pas les 30-31 fps (premier niveau)
  • Métro Last Night : entre 30 et 34 fps max
  • BF4 : entre 25 et 30 fps (resolution scale 200%, bon là je peux comprendre héhé) sinon 60 fps mais bloqué à 60 (lié à l’écran 60 hrz ?)
  • Watch Dogs (mauvais exemple) mais idem, je ne dépasse pas les 30-31 fps. Pire, des que je mets la v-sync sur 2 frames, un bruit de “coup de jus” je ne sais pas comment décrire cela (cela vient-il de l’alimentation ? Carte graphique ? je ne sais pas…) c’est assez flippant comme bruit !

Aussi, au démarrage des jeux précédemment cités, au moment du chargement, le pilote d’affichage a parfois carrément sauté pour un beau méssage “pas de signal”. ( reset ordi obligatoire)

J’ai comparé avec des Benchmarks et des des vidéos youtube avec des config à peu près similaires (2500 k 4,5 ghz / 290 X msi ou radeon) et sur Crysis 3 tout à fond + Vsync le mec roule sur du 40-45 FPS min (même niveau).
Meme chose pour Métro LN. Watch Dogs est tres particuliers avec les problemes d’optimisation qu’on connait…

Bref, sauriez-vous comment remédier à ce problème ? Si problème il y a…
En effet, ne suis-je pas Bridé par mon 2500k ? (mais à priori il en a encore sous la semelle surtout OC), l’alimentation (620 w) ? la Ram ?
Y a-il une manip à faire sur le BIOS ? Branchement que j’ai foiré ? pilotes ?

Ou alors, compte tenu de ma config, ne vois-je pas trop haut (mais en comparant avec d’autres, ca me parait bizarre un NB de FPS si bas, surtout avec une 290 x custom)

Aussi, que me conseillez vous de changer / améliorer sur ma config pour faire tourner les prochains jeux next gen (2-3 prochaines années, en ultra je précise).

VRAIMENT DESOLE POUR LE PAVE, MAIS J’AI ESSAYE DE PRÉSENTER LA CHOSE AVEC LE MAXIMUM DE DÉTAILS.

Merci par avance pour votre aide :wink:

V sync
Désactive là :wink:
Edité le 01/07/2014 à 23:51

oui mais le tearing…

Si j’ai pris la 290x c’etait justement pour jouer avec cette foutue v-sync :wink:

Essaye quand même, parfois la vsync n’est pas très importante. Vois comment ton jeu réagis. Après, je trouve plutot pas mal tes résultats sur les jeux…

Quand tu actives la vsync, l’ordinateur va bloquer le compteur de FPS à une cadence que ton écran gère. C’est à dire qu’à 60hz, la vsync ne te permettra pas d’aller au delà de 60 FPS. Si tu ne peux pas atteindre un tel rafraichissement, il se peut que certains jeux brident alors à 50% de la vitesse.
Juste pour info : il n’est pas nécessaire d’aller au delà de 60 FPS si ton écran a un taux de rafraichissement (= le nombre de hz) inférieur aux FPS

Le bruit “coup-de-jus” est un bruit normal, ne t’inquiète pas.

PS : Metro: Last Light
Edité le 02/07/2014 à 00:28

ok ok ! merci pour ta réponse PlaysGames11

Le bruit “coup-de-jus” est bizarre tout de meme mais si c’est normal…

Néanmoins, juste pour vérifier si cela venait de mon alim (fps faiblards à mon gout + perte de signal) j’ai remis à 3,3 mon i5 2500k (OC à 4,5 habituellement) et c’est pareil…bruit bizarre “coup de jus” et pire que ça, au lancement du jeu, “perte de signal” et ecran noir… Reboot obligatoire

Il faut croire que c’est lié à l’alim qui ne marche bien mais qui semble pas assez puissante…

What do you think ?

:hello:

V-Sync ON, ne cherche pas plus loin …

Essaie en la désactivant pour voir ce que ça donne.

Qu’est-ce que tu appelles un bruit “de court jus” ?


[quote="vincshen"] Il faut croire que c'est lié à l'alim qui ne marche bien mais qui semble pas assez puissante... [/quote] Je doute fortement que l'alim ne soit pas assez puissante ...

:heink:

Tu as essayé avec plusieurs versions des pilotes ?
Edité le 02/07/2014 à 07:02

Je suis sur les catalyst 14.2

j’ai testé sur des catalyst 13. et 12. c’est la même…

La 290x msi gaming demande entre 600 et 700 w, ca dépend des sites. certains forumeurs me disent que c’est peut être lié au manque de puissance.

bruit “de court jus” …comment décrire cela…en plein jeu ca couine si tu preferes, à repetition (notamment quand je met la v-sync sur 2 frames dans Watch dogs).

J’ai désactive la v-sync. c’est mieux mais la tearing est dégueu…apres si il faut passer par là…ok ok

Mais 290 x gaming on est quand meme dans le trés haut du panier. Je pensais que ca passerait avec la synchro, sur les derniers gros jeux qui pompent mais il faut croire que j’ai “illusionné” :wink:

AMD recommande l’utilisation d’une alimentation qui aurait comme puissance entre 600 et 700 watts. Mais la carte graphique ne consomme pas autant ! Je suis moi aussi tombé dans le piège avec ma R9 : ils disaient que j’aurais besoin d’une alim de 750W, et ça tourne à la perfection avec 650W

C’est la carte graphique qui fait ce bruit, normalement. Ca fait un bruit comme si tu pouvais entendre les images passer dans ton ordi, n’est-ce pas ? (un petit grésillement)

Honnêtement, j’ai désactivé la vsync sur watch dogs, et le tearing est à peine visible (voire carrément inexistant) alors que je n’ai que 20 - 30 FPS en Ultra

Disons que tu n’a pas illusionné puisque tu as eu raison : ta 290X est en haut du panier. C’est juste que la VSYNC est parfois pas l’idéal pour les gros gros jeux.

Une config complète à base d’une R9 290x consomme environ 350W en charge (jeu), donc largement suffisant pour ton alim
Edité le 02/07/2014 à 09:50

Pour le bruit c’esst plus des coups de jus comme un bruit de flotte (dur à décrire :wink: )
Dans tous les cas pas de grésillement.

Pour la vsync je confirme, le tearing est discret sur watch dogs.

peut etre qu’a 620w c’est pile limite et qu’a 650 ca passe :wink:

Je précise que mon 2500k est overclocké 4.5. Ça doit jouer aussi (je parle des pertes de signal + ecran noir lors des lancements de jeux ou chargement juste avant une partie) si on ajoute àcela une 290x custom…voilà quoi

Enfin je dis cela, ce n’est qu’une supposition

Enlève ton OC pour test


Pour crysis 3, tu devrais le mettre a fond sans problème de FPS.

j’ai remis à 3,3 frequence de base pour tester et pareil meme bruit pour watch dog.

Quant à Crysis 3 tout à fond (anticrelenage au max + vsync) ou meme sans v-sync j’arrive jamais à du 60 fps constant (avec ou sans cpu oc 4,5)

Quel mode d’anti-aliasing utilises-tu ? parce que si c’est en MSAA 8x,ce type d’AA est très gourmand :neutre:

Crysis 3 rame chez moi en MSAA 8x avec une R9 280 X mais il tourne très bien en SMAA 2x,et franchement la différence visuelle n’est pas flagrante…donc essayes le MSAA pour voir si tu gagnes des fps :wink:

PS : tu as essayés les Catalyst 14.4 ?(perso j’ai eu des ennuis avec les 14.6 Beta) la gestion de la 290X a pu être améliorée depuis les 14.2 ^^
Edité le 02/07/2014 à 16:47

Ne prend pas catalyst 14.6 beta parce que c’est vraiment pas assez stable pour l’instant, j’ai pas mal de problèmes ingame maintenant depuis l’installation de ce pilote

J’en ai eu aussi,c’est pour ça que je suis revenu aux 14.4 ^^

Un exemple en passant,je faisais tourner Fraps pour prendre des screenshots dans Dead space 3 : en 14.4 pas de souci,en 14.6 il y avait une sorte de carré pixellisé 5 cms x 5 qui apparaîssait régulièrement en plein milieu de l’écran et disparaîssait après un temps ± long :paf:

Les screeshots font carrément crasher les jeux donc pas de soucis de carré pour moi :nexath
Edité le 02/07/2014 à 17:33

Juste comme ça, balance voir tout ce qui est températures.

Sinon, il y avait quoi comme carte graphique avant, dans cette config ?

Une sorte de djiiiiiuuuuuiiiii qui varie dans le temps et en intensité quoi.

Si c’est bien ça, pas grave en effet, ce sont juste les composants de l’étage d’alim de la carte graphique qui vibrent, très probablement du aux bobines d’ailleurs.

Parce que les fabricants de cartes graphiques sont prudents et prennent en compte le fait que certaines alims sont pourries et délivrent à peine la moitié de ce qu’elles annoncent …

Quand je vois la charge que tien ma modeste Antec EA 500Watts … :neutre:
Edité le 02/07/2014 à 22:05

Oui, c’est vrai. hedenadvance*

Salut tout le monde,

Je Réédite mon méssage avec les modif° (notamment 3d marks + captures)

Vu qu’il y a eu pas mal de réactions et tant mieux, c’est trés sympa de votre part de prendre le temps à la chose :slight_smile: , je vais essayer de répondre au maximum de questions qui ont été posé.

  • Score graphique :

J’ai teste via 3d mark :

avec la session FIRE STRIKE (extreme décoché)

Ca donne :

9182 with AMD Radeon R9 290X(1x) and Intel Core i5-2500K Processor
Graphics Score 11184
Physics Score 8067
Combined Score 4302

Qu’en conclure ?

  • La carte n’est PAS reconditionné mais NEUVE
  • Les connecteurs sont bien branchés :wink:
  • Pour la vitesse du PCB 16x (qui peut varier en jeu), je ne sais pas ou voir cela sous gpu-z
  • Pour le switch BIOS de la carte meme en le changeant, je constatais les mêmes symptômes.

Vu que des images valent milles explications voilà 3 captures de la 290 x sous GPU-Z (version 0.7.8)

(Je sais que cela ne reste que des captures et que ca peut varier dans le jeu )

Les liens :

imageshack.com… : Montre les caractéristiques de la carte (elle est bien reconnue)
imageshack.com… : Sous Crysis 3 (sans v-sync en msaoo 4x)
imageshack.com… : Sous Sniper Elite 3 (tout tout à fond + vsync)

La température dépasse parfois 80° en jeu (notamment sous Sniper élite 3 ou j’ai eu jusqu’à 84° !
Cela me parait beaucoup sachant que sur ma GTX 570 phantom, peut importe le jeu, je ne depassait jamais jamais jamais 80°. Avec ventilo automatique, sans etre à fond) - Ou alors c’est normal…

Au niveau des températures en général / en moyenne : Je suis à 38 en IDLE et entre 77-84 (Plus de 80 ?? WTF) en Full
Mon boitier est trés bien ventilé, je tiens à le préciser.

-j’ai essayé les catalyst 14.2, 14.4, 14.6 (en désinstallant proprement cccleaner + DDU à chaque fois)
Je me suis remis en 14.4 car des jeux crashs depuis que je suis en 14.6… (watch dogs et crysis 3, donc je confirme beta 14.6 instable. Chez moi)

JE CHERCHE JUSTE A COMPRENDRE, A APPRENDRE EN TOUTE HUMILITÉ CAR JE M’Y CONNAIS QUE TROP PEU EN HARDWARE. D’ailleurs j’ai pas mal appris grâce à vous :wink:

Je ne suis pas dans la guéguerre AMD/Nvidia (rouges vs verts), tout cela je m’en cague à vrai dire.
Mais tout de même, je ne rencontrais pas autant de soucis d’instabilité avec ma bonne vieille 570 gtx phantom…(crash, affichage pilote qui lâche + écran noir, doutes sur la totale exploitation de ma carte)

J’irai pas jusqu’à dire que je regrette mon achat (une 290 x msi gaming à 299 euros, j’en connais encore qui sont dégoûtés de ne pas avoir pu sauter sur l’occaz (la promo à durée à peu pres une matinée sur LDLC, that’s all) mais bon, ça me laisse perplexe…

Si j’ai zappé de préciser des trucs, n’hésitez pas à me demander
Encore une fois merci pour vos réponses !
Edité le 03/07/2014 à 12:36