Forum Clubic

Prob de cg

Bonjour. Voilà, il y a 3 semaines mon ordi fonctionnait merveilleusent. En rentrant de vacances, lorsque je me mit à allumer mon ordi, il se mit en route s’en bipper mon écran toujours noir. Apres plusieurs bidouillages pour tenter de le réparer, je changea de cg pour la remplacer par un autre modèle plus ancien et la…il se mit a fonctionner normalement. Faut-il en conclure que ma nouvelle cg Nvidia 6600GT est grillée? Mais dans ce cas comment?Il y a-t-il quelques chose à faire?

Athlon 64 3200+
GeForce 6600GT AGP SPARKLE
alim 350W de antec
Gigabyte GA-K8NS
2x512 Mo(chipset Samsung)

ps:ma cg date d’il y a 3 mois seulement et je ne l’ai pas overclockée

fait des tests sur un otre PC.

Et ça m fait penser : encore un pb avec les 6600GT!!!

moi aussi j ai une 6600GT… j vé ptetre me répeter mais c est de la MERDE !!!
fais la passer en garantie et ajoute un peu de thunes pour te choper une 6800 ou alors passes chez ati.

il y a 3 mois une Raedon 9800Pro a également grillée sur ce PC alors qu’elle était récente. Le soir l’ordi marchait bien, je l’ai laissé tourné toute la nuit pour téléchargé et le lendemain…écran noir.Simple coicidence?

j’en conclu ke c ton PC ki fait déconner les carte grpahik… ca doit chauffer dur ds ton boitier… ta relever les t°?

6600gt :ouch: doublé d’une sparkle :ouch:
sparkle reconnu pour ses problèmes de refroidissement sav sans hésiter,un autre forumeurs l’avais puis sav aussi :confused:

ptetre … mais a partir de là l’informatique devient une science occulte…
Quoiqu il en soit je te conseille de changer de CG (essaie la sur un autre pc avant par acquis de conscience)

ce que je ne compreds pas c’est qu’elle marchait quand j’ai éteint mon PC mais pas quand je l’ai rallumé donc elle a du se peter pendant le rallumage et donc je ne vois pas en quoi la températhue joue. Sinon voici mes temp au repo: CM:25°C
PROC:35°C

j’aurai bien essayer ma carte sur un autre ordi mon deuxieme n’a pas une alim assez puissante pour pouvoir tester

est-ce que meme si l’alim n’est pas assez puissante pour la cg, je pourrai verifier si ma carte marche?

le pb des 6600GT c’est kil fo une très bonne alim! dc essay ca coute rien mais si ca marche pa ca n’explik pa tou! tu m sui?

a votre avis c’est une simple coicidence 2 cartes grap mortes en 3 mois ou pas?Si non alors d’ou cela pourrait venir?

cherche po a comprendre, ma 6800 gt 256 marchait nickel un certain vendredi soir et le ledemain midi, paf 6800 grilled :neutre: alors c possible

Alim, oc, bus agp oc, cm defectueuse… :neutre:

mais comment savoir d’ou vient le prob(savoir si c’est l’alim, le bus,…)?

pour l’alim voici mes tensions:

  • noyau CPU:1.60V
  • +3.3V:3.18V
  • +12V:11.90V
  • DIMM:2.54V

3.18 c’est mort! le BUS AGP est très sous alimenté…

ca veut dire quoi? Mon bus AGP est mort? Ou ma carte mère? Puis-je simplement augmenter la tension de mon bus? Et si oui comment?

quelqu’un pourrait m’aider, svp?

euh…c’est quoi une molex? :smiley: