Forum Clubic

Prob d'ecran noir - et ça continue

bonjour a tous
voila comme a chaque retour de vacances depuis que j’ai mon pc (juillet 2005), il se produit pratiquement la meme chose; un bel écran noir au lancement de xp…
Hier soir en rentrant chez moi, j’allume donc mon pc, et la miracle j’arrive a démarrer xp (aprés une erreur de disque quand meme…), puis je lance un logiciel (msn), et la ça commence a ramer méchament puis sans prevenir j’ai droit a un redemarage.Ensuite j’obtient l’ecran noir tant redouter, je me resigne donc a devoir réinstaller xp. Je signale que j’ai pour le moment essayer qu’avec un sp1 et lors de l’installation de la 1er série de fichier au bout de 65% j’ai de nouveau droit a un redemarrage…
A votre avis d’où peut venir mes malheur a répétition, l’alim? j’y pense depuis un moment (c’est une top elite 450w lol) et je pense la changé d’ici peu, le HDD? je sait plus où donner de la tete, je commence meme a etre parano vis a vis de mon matos lol.
merci d’avance

+12V = 11.8V
+3.3V = 3.29V
Vcore = 1.36V
+5V = 4.99V
battery = 2.91V
+5VSB = 5.02V

athlon 64 3200+ (winchester, socket 939)
msi k8n sli platinum
geforce 6800 ultra (pci-e, 256mo)
1go de ram (kingston)
DD maxtor 6l200mo 200go SATA

je viens également de commander un boitier antec plusview 2 et une alim fortron green 400w en remplacement de ceux que j’ai actuellement, je pense installé mon nouveau boitier+alim le week end prochain

c’est quoi l’utilitaire construteur de maxtor, je suis sur leur site je trouve pas.
Et comment ça marche? faut que je branche mon DD sur un pc avec un xp en etat de marche je presume non?

ok merci, donc une fois sur la disquette je demarre mon pc qui contient le DD "defectueux" et je boot sur la disquette?

c’est bon ça tourne j’attend les resultats.
je te tiens au courant

j’ai fait un scan complet, il me dit que le test a échoué, mais il ne m’a pas donné de numéro d’erreur, qu’est ce que je fait?

ok je tente un dernier scan complet mais en formantant completement mon DD (il reste la derniere installe d’xp qui a foiré) puis j’aviserai

apparament y’a des probleme de compatibilité entre les DD maxtor et le nforce 4… mes probleme peuvent venir de la non?
comment le résoudre?

Ta testé ta ram avec memtest ?

en fait j’ai essayé d’installé xp 2 fois, les fois c’etait 1 sp1, les 2 fois ça a bloqué a 65% de l’install des 1er fichier de windows et c’était a chaque fois ça bloqué sur le meme fichier.
je récupére un sp 2 mardi (enfin j’espere lol), si ça merde toujour je brancherai mon dd sur un autre pc.
pour la ram je pense pas que ça soit, c’est de la kingston, enfin on sait jamais j’essairai.

par contre j’ai quelque difficulté a installé memtest, ça marche comment ce programme?

up

comment je fait pour utiliser memtest?
je met les 4 fichiers de l’archive rar sur une disquette mais aprés??
merci d’avance

ou alors si tu peu dld ultimate boot cd 3.4 chez cluclu…

salut

boot sur la disquette sous dos powermax s’instal, ensuite faire un a un tous les tests évolution du test a gauche de l’écran résultats a droite.

le numéro d’erreur s’il y à = première ligne, il permet a maxtor de définir les conditions de garantie.

il y a aussi maxblast pour instal, formatage.

j’espère avoir r’épondu a ta question

@+ :slight_smile:

ok merci

bon au bout de 4 passe memtest m’a trouver aucune erreur pour mes barrettes de ram, par contre au bout de ces 4 passe j’ai stoppé le test…c’est normal que ça ne s’arrete jamais?

c normal que sa tourne a l’infinie.

Au bout de 4~5 pass c’est dèjà pas mal :smiley:

PS:tester une barrette a la fois :wink:

Oui c’est normal :slight_smile:

en effet ça commence a se confirmé, j’ai plus qu’a tester le hhd avec une autre alim et sur mon autre pc et on en aura le coeur net…