Forum Clubic

Prob carte graphque => MAJ dernière page !

Salut à tous, voilà, je compte me prendre Half Life orange box, donc je rappel avec Half Life 2, Episode One et Episode Two, mais le problème ce que je m’achète une carte graphique, car voilà ma config, et mon pc est neuf d’un mois:

  • Windows Vista Basic
  • Sempron 3500+ 2Ghz
  • carte mère Asus M2N - 68 ?? (je sais plus le nom mais elle a 3 AGP, et un PCI Express)
  • 2 Go Ram Corsair PC6400
  • DD 250Go
  • Alim 300 Watts
  • et enfin puce graphique nvidia 6150 se (quelle m***e, même Morrowind il est moche avec !!)
  • et autre détails je crois très importants, l’écran HP v2007, enfin un écran LCD 20 pouces, VGA.

Et j’hésite entre deux cartes graphiques:

  • Sapphire x1950 pro 256 mo pci-express (~130€)
  • PNY geforce 8600 GT (~100€)

Donc voilà ma question, quelle carte me conseiller vous ?? Pour avoir les Half Life 2 qui tourne très bien, avec les options graphiques, élevées si pas à fond ??
Autre chose aussi, par rapport à la taille de mon écran, j’ai remarqué que sur Morrowind et d’autres démo de jeux peu gourmand que quand je mettais la résolution à 1024800 ca ramer, je suppose que c’est à cause du manque de carte graphique, donc il faudrait que je prenne en compte dans mon choix, la meilleur carte pour afficher une haute résolution, je crois que la résolution sur mon pc actuellement est 16001200 ou un truc comme ca, enfin vous voyez ce que je veux dire.

En gros, j’ai besoin:
d’une carte graphique qui puisse faire tourner Half Life 2 orange box très très bien, voir parfaitement à “grande” résolution, et aussi pourquoi pas Oblivion.

Deuxième problème, mon alim qui est que de 300W, quelle puissance me conseillez vous pour ces cartes ??

Troisième problème, pour la Sapphire x1950 pro 256mo, sur le site où ils l’a vendent, il est écrit “2x VGA/DVI” , hors sur le site Sapphire quand on regarde des photos de la carte il y a que 2 sortit DVI !! Donc y a t’il un adaptateur pour écran VGA avec ?? Ou est ce que je vais devoir acheter ca en plus ??

Dernier point, je ne compte pas overclocker quoi que se soit dans mon pc.

Merci beaucoup d’avance de m’éclaircir à mes problèmes !!
Edité le 22/11/2007 à 10:24

La 1950 pro sans hesiter…:wink: normalement tu as l’adaptateur avec la carte…

Ton alim as une marque?si c’est le cas du moins une bonne marque elle devrait suffire…:slight_smile:
Edité le 18/10/2007 à 08:52

  • 1 pour la X1950 Pro :wink:

Tout a fait d’accord avec djuss.

Si ton alim est de marque, sa devrait aller.

Pour avoir un petit avis, tu peux essayer ceci

bah nan justement sinon sa ptite 300watts ne vas plus suffire…Ce site vas vouloir lui vendre une 450watts lol

D’abord merci beaucoup de vos réponses, ensuite merci de me convaincre de prendre cette carte très agichantes. Mais vous êtes sûr que 300W suffisent ?? Car quelques fois sur des sites je vois qu’il faut 450 voir 500W, est ce que ca dépend si j’overclock ?? ou peut être ca dépend aussi des jeux que j’utilise, non ? je veux dire si la carte travaille beaucoup ou pas, ou non ?

lol désolé de ces questions mais je sais pas trop, et j’ai pas envie d’avoir de mauvaise surprise. Mais au cas où l’alim n’est pas assez puissantes, y a t-il risque qu’elle claque ?? ou le pc ne s’allumera juste pas temps qu’elle est branché ??

Autre question encore plus stupide, j’ai windows vista avec directx 10 donc, mais cette carte n’est compatible que direct x 9, y aura t-il problème de compatibilité, ou c’est juste pour les jeux ?

Merci encore.

tout depend si ton alim est no name…:confused: si c’est le cas elle finiras par sombré…^^

pour etre pepere prend une antec earthwatts 380watts elle est pas chere et au moins sa marche nickel…:wink:
Edité le 18/10/2007 à 12:17

Ok donc Antec c’est une bonne marque ? Génial car ici (je vis en finlande) j’en ai vu sur un site et pas chère, donc c’est magnifique.
MAIS est ce que si je mets la x1950pro avec mon alim actuelle, et si l’alim elle lâche, est ce que ca pourrait endommager des pièces de mon pc (carte mère, disque dur…) ??

MERCI encore !!

(PS: ici j’ai trouvé la même que tu me montres, Antec earthwatts 380W pour 50€, suffisant 380W ?? puisqu’ils ont les mêmes modèles mais avec 430W et 500W ?)
Edité le 19/10/2007 à 07:34

Bonjour,

pour info je viens de changer de CG sur ma config de 5 ans (P4@2.8 en AGP alim Heden 350 W) je suis passé d’une Hercule Radeon 9500 Pro à une Power Color X1950 Pro 256 Mo.

Ce n’est pas tant la puissance de ton alim qui est importante mais l’ampérage de ta ligne 12 V puisque ta X1950 Pro est alimentée en partie par un connecteur annexe PCIE. Sur la doc de ma Power Color ils indiquent comme alim mini 450 W - 30A sur le 12V.
J’ai pas voulu essayer avec mon alim Heden car j’ai eu des témoingnage de personnes ayant grillé non seulement l’alim mais également d’autres composants du PC (les sécurités electriques ne sont pas respectées sur les alims noname).
Finalement j’ai opté pour une ANTEC EarthWatt 430 W (30A sur 12V) à 56 €.

Je fais un peu d’OC et ça tient correctement !

Sinon coté perf c’est clair que la X1950 Pro est meilleur que la 8600 GT, et même je pense meilleur qu’une 8600 GTS à 150 € dans les grosses résolutions ( sup. à 1200 * 1024). Dommage pour le DirectX 10. Sinon, mais c’est pas le même prix, il y a la 8800 GTS !

La Antec Earthwatts 380 est une bonne alimentation.
Je la possede, elle tourne sur un E2160 @ 2,4 ghz, une X1900XT @ XTX, 2 go de ram, 2 disques durs, 4 ventilateurs, une carte son…
Sur ton pc, ca va passer nickel.

Ok merci à tous, juste pour dire aussi que mon alim est une Bestec… mais je prend pas de risque je commande l’Antec avec car j’ai pas envie de cramer quoi que se soit dans mon pc.

1680*1050

Elle a effectivement 2 sorties DVI (adaptateur DVI/VGA fourni) mais attention ce modèle est assez bruyant.
En modèle silencieux, regarde si tu trouves la Powercolor avec Accelero X2 www.clubic.com…[/url] ou [url=http://www.clubic.com/shopping-184237-0-powercolor-radeon-x1950-pro-extreme-512mo.html]www.clubic.com…

Tu fais bien de changer d’alim, ta Bestec est du bas de gamme qui ne convient pas pour alimenter cette CG.

bonjour:

E2160@2.4 , tu arrive a 2.4 avec le ventilateur standard intel?Quellle est la temperature max? car quand je passe a 2.4 la temp varie entre min 67 et max 81.
Merci

J’ai un Thermaltake Big Typhoon, mais les 2,4ghz j’y etais avec le ventirad Intel.
Par contre tes temperatures ont l’air fausses :neutre:

Ca y est ! J’ai recu la carte, et l’alim ce soir voir demain.
Elle rentre parfaitement bien dans mon pc, juste un petit truc, sur le port PCI express de ma carte mère, j’ai du casser le petit bout de plastique car la carte ne rentrais pas… je pense pas que c’est si grave.

Sinon j’ai allumer mon pc avec la carte et j’ai vu qu’elle tournait (même sans brancher l’alim sur la carte), et donc j’ai etteint le pc direct car je voulais rien cramer.

Comme j’ai dit j’ai une carte graphique intégré sur ma carte mère, dois je la désactiver obligatoirement, ou est ce que ca peut se désactiver tout seul ?? Car j’ai été dans le bios et j’ai rien vu à propos de la puce graphique, juste un truc:
“adaptateur video primaire” pour l’instant c’est sur PCI, devrais je le mettre sur PCI Express ??

Merci encore !

Quel petit bout de plastique :heink:
Y’a rien à casser, c’est parfaitement standard le PCIe, il y a juste un loquet à déclipser ou tirer en bout de connecteur, ça sert à maintenir la carte dans le slot.

Ben oui ben c’est certainement ce petit loquet comme tu dis que j’ai du casser, car la partie de la carte qui doit “s’emboiter” dedans était trop épaisse, et ca expliquerais peut être pour quoi la carte oscille un peu (de haut en bas) mais sinon elle est parfaitement maintenue dans le socle.

Je crois qu’il parle du petit clips pour empecher que la carte se barrer :neutre:

Non c’est automatique :super:

Ah c’est malin! :sarcastic: En informatique il ne faut jamais forcer, si ça ne rentre pas c’est qu’il y a une raison.
Si tu as un bon boitier ça devrait aller, mais si la carte bouge trop ça peut poser des problèmes :/, le PCIe c’est du 2.5Gbps par lien, il faut un contact parfait.
Edité le 24/10/2007 à 14:33

Le boitier y a pas de problème vraiment, il est nickel, la carte est même maintenue par une visse au niveau des connectiques videos. En faite elle bouge que si je l’a fait bougé, en fait je suis sur vous seriez là en vrai pour voir vous verriez qu’il n’y a aucun problème mais c’est pas évident à expliquer, le plus important c’est que ce bout de plastique manquant ne gène rien.

De toute façon une fois que tout sera monté et branché tu ne le bougeras pas toutes les 5 minutes :D, donc ça devrait aller :wink: