Forum Clubic

Pont livebox

Bonsoir,

J’ai acheté une borne Wi-Fi TP-LINK WR1043ND afin de remplacer mon wifi defectueux sur ma Livebox Sagem 2. Ma borne est configurée avec l’IP suivante : 192.168.2.1 et la livebox est restée en 192.168.1.1 afin de differencier les réseaux. Le soucis ? c’est que j’ai encore un ordinateur fixe qui est connecté sur l’une des interfaces ethernet de la livebox, il est donc impossible pour ce PC d’accéder aux ressources qui sont stockés sur un PC branché sur la borne et de pouvoir faire de la prise à distance (je précise que tout les ports ethernet de cette borne sont occupés et je ne souhaite pas brancher un HUB car je ne veux pas perdre l’ethernet à 1Gbits).
Est-il possible que la livebox ai accés au réseau de la borne, en configurant des règles de routage ou autre, ou si je dois vraiment brancher le PC sur la borne avec un HUB.

Merci de votre aide

Bonjour,

Personellement j’aurais trouvé plus logique de demander un échange de Livebox (Orange sont plutôt rapides de ce côté-là) plutôt que de s’ennuyer à gérer deux réseaux

Ethernet Gbits ? Sur une Livebox 2 ? Alors là j’aimerais beaucoup une capture d’écran de la négociation Ethernet. Les Livebox 2 ont toujours été en 100 Mbits/s et même si elles étaient au Giga, un ajout d’un switch Giga en amont n’aurait rien changé au débit et aurait été nettement plus judicieux qu’une borne wifi (on perd par contre l’avantage de la mobilité …)

Ce que j’ai du mal à comprendre c’est l’adresse de la borne wifi. Comment fais-tu pour l’obtenir ? Si tu as deux réseaux distincts c’est que ta borne est un ROUTEUR wifi, dans ce cas-là il aura deux interface (une par réseau), donc une 192.168.2.1 (surement l’adresse wifi de la box) et une 192.168.1.x (adresse du port Ethernet pluggué sur la Livebox)
Dans ce cas-là il faut avertir la Livebox que le réseau 192.168.2.x se trouve derrière l’interface située à 192.168.1.x (ce qui est aussi étrange parce que normalement le matériel récent est capable de construire ses tables de routage tout seul sur un réseau aussi petit …)
Edité le 19/02/2013 à 09:39

Ce que je veux dire par la, c’est que cette borne Wifi contient des ports ethernet en Gigabit (au nombre de 4) + WAN

Concernant les adresses IP, la borne contient une interface WAN qui se connecte sur la Livebox, je lui ai donné l’adresse IP 192.168.1.39 en statique, et le 192.168.2.1 est l’adresse du LAN, c’est à dire que les appareils auront une adresse 192.168.2.X que ce soit en Wi-FI ou en filaire.

Je tiens quand même à dire que lorsque je ping l’adresse du poste branché sur la livebox marche sans aucun soucis, le seul problème vient du fait que cet ordinateur n’ait pas accès aux ressources qui sont partagées sur le mini serveur qui est connecté sur la borne-routeur Wi-Fi.

Eventuellement, je peux faire un schéma de mon réseau actuel pour que des pistes soient envisageables. (Edit : pour le schéma c’est mort, mon logiciel de simulation ne prends pas en compte ma situation)
Edité le 19/02/2013 à 20:03

Je commence à mieux comprendre, c’est donc la borne qui est au Giga et ce n’est donc pas qu’une borne mais c’est en réalité [u]un routeur[/u] ce qui change beaucoup de choses.

Le câblage est correct, la configuration fonctionne (même si un petit peu inhabituelle).

Il va falloir m’éclairer ici, la phrase est bizarrement rédigée :

  • Le ping est lancé à partir d’où et de quoi ? (cmd sur un PC Windows ? A partir de la LiveBox ?)
  • Le ping est lancé VERS quelle machine ?

Dans tous les cas si les pings passent dans les deux sens cela veut dire que les deux routeurs ont été capables de constituer eux-mêmes leurs tables de routage (ce dont je me doutais). Les spécifier ne changera rien.
Il va aussi falloir me préciser ce que veut dire “cet ordinateur n’ait pas accès aux ressources qui sont partagées sur le mini serveur qui est connecté sur la borne-routeur Wi-Fi”. Quelles ressources ?

Oui cette configuration est un peu inhabituelle je confirme :slight_smile:
Au niveau du câblage je suis OK, j’utilise à 100% du câble CAT6, avec des longueurs raisonables.

je m’explique :

1° Je lance un ping depuis le CMD Windows, depuis mon ordinateur portable qui est connecté sur le routeur Wi-Fi (Avec l’adresse 192.168.2.7)
2° Je lance le ping sur le PC qui est connecté sur l’une des interfaces de la livebox avec l’ip 192.168.1.51

Résultats du ping : Depuis mon ordinateur portable je peux pinger sans aucun soucis,
depuis le PC connecté sur la box, impossible de joindre l’autre réseau.

Concernant l’ordinateur qui n’a pas accès aux ressources : sur le “mini serveur” j’ai créer un partage réseau avec une partition de stockage commune à tous ceux qui se connectent sur mon réseau, et l’espace personnel de chaque utilisateur. En plus de ces partages se trouve une imprimante USB partagée.

Alors est-ce que la livebox ne fais pas sa table de routage pour les appareils externes (autre routeur, borne …) dans tel cas il faut que j’en créer une pour que le réseau de la LB accède à l’autre réseau ? Mais d’après certains endroits que j’ai pu lire et d’après mon expérience avec un petit serveur FTP maison, le routage de la Livebox Sagem ne marche pas super bien, j’ai pu voir que de nombreuses personnes avaient du mal à faire fonctionner correctement le routeur.

Il manque encore une info … Que ping-tu ? Un ping est un paquet qui part d’un device vers un autre et qui revient.

Donc 1. tu pings depuis le PC 192.168.2.7 mais tu PINGS QUOI ? Tu tapes ping xxx.xxx.xxx.xxx. Donne-moi ce xxxxxxxx.
Idem avec 2.

Si c’est effectivement un problème de routage, tu dois indiquer à ta Livebox que le réseau 192.168.2.0 est disponbile sur l’interface 192.168.1.39.

1 Je ping avec le PC 192.168.2.7 sur le PC branché sur la LB qui a l’IP Suivante : 192.168.1.51 --> Le ping arrive sans soucis
2 Je ping avec le PC 192.168.1.51 sur le PC 192.168.2.7 --> “Impossible de joindre le réseau de destination”

J’ai tenté de créer une règle de routage, mais le menu de configuration pour le routage n’est pas très clair sur la Livebox
une petite photo n’est pas de refus :

[Photo supprimée]

Ah bah oui ça ne peut pas marcher ça :stuck_out_tongue:

Tu veux dire à ta Livebox que si un PC veut contacter un device sur le réseau 192.168.2.x, la Livebox doit “router” le paquet vers le routeur en charge de ce sous-réseau. Or ce routeur se trouve sur l’interface 192.168.1.39.
Le paquet partira donc du PC1 (192.168.1.51), ira vers la Livebox (192.168.1.1), puis sur le port WAN du routeur Wifi (192.168.1.39) qui en interne routera le paquet vers l’autre interface (192.168.2.1) et le paquet partira vers le PC2 (192.168.2.7) :slight_smile:

Donc la règle que tu dois mettre est (si je ne me trompe pas :D) :
Réseau de destination : 192.168.2.0
Masque de sous-réseau de destinatioin : 255.255.255.0
Passerelle : 192.168.1.39
Interface : LAN (puisque la borne wifi est branchée sur une interface LAN de la LiveBox, la WAN étant l’ADSL)

La règle de routage a été crée avec succès, lorsque je ping avec le PC 192.168.1.51 sur mon PC en 192.168.2.7, le message change, ça passe de “Impossible de joindre le réseau de destination” à “Délai de la demande est dépassé” cela prouve que le réseau laisse passer le ping, mais n’arrive pas à destination, je n’ai pas trop compris la configuration de mon routeur car tout est en anglais, je peux éventuellement te poster les screens des écrans de configurations que tu souhaites.

Attends, je crois que j’ai mal compris ta direction de ping (j’ai un peu du mal avec les termes que tu emploies xD)

Si j’ai bien compris, tu ouvres un CMD sur l’ordinateur 192.168.2.7 et tu lances la commande “ping 192.168.1.51”, c’est bien ça ?
Si c’est bien ça, j’avais compris l’inverse. Dans ce cas-là c’est sur ton routeur wifi que tu dois configurer (puisque c’est le ping depuis le réseau 2.0 vers 1.0 qui ne passe pas).
Tu dois lui dire que la passerelle du réseau “192.168.1.0” se trouve sur l’interface WAN à l’adresse “192.168.2.1”.
Donc, réseau : 192.168.1.0
Passerelle : 192.168.2.1
Masque : 255.255.255.0
Interface : WAN
Je le redis : c’est à entrer sur le routeur wifi

Tu peux laisser la règle créée sur la LiveBox ce n’est pas gênant.

Je lance mon “Ping 192.168.1.51” en CMD sur mon ordinateur avec l’IP 192.168.2.7 --> le ping passe sans soucis

et quand je fais mon “Ping 192.168.2.7” sur l’ordinateur 192.168.1.51 --> résultat : le délai de la demande est dépassé

Donc enfaite le ping passe quand je suis sur le réseau 192.168.2.0, et quand je le lance depuis le 1.0, ça bloque (enfin ça bloque pas, il trouve bien le réseau, mais n’arrive pas à acceder a la machine)

Donc j’avais initialement bien compris, c’est bien du réseau 1.0 vers 2.0 que ça bloque, donc la route dans la LiveBox était une bonne première étape. Comme tu l’as très justement dit, il trouve le réseau mais n’atteint pas la machine, cela peut venir de plusieurs choses :

  • soit le routeur wifi bloque le ping (il faut farfouiller dans les options du routeur et accepter les requêtes ICMP)
  • soit c’est le parefeu du PC 192.168.2.7 qui bloque le ping. Quel OS tourne sur cette machine ?
  • soit c’est le retour du ping qui merde (ça serait étonnant vu que le ping de 2.0 vers 1.0 passe)

tiens si tu veux la page de configuration sécurité avancée de mon routeur wi-fi :

[Photo supprimée]

2- Concernant le PC 192.168.2.7, il tourne sous Windows 7 Professionnel 64 Bits.

La photo n’aide pas beaucoup je ne vois qu’une seule page :stuck_out_tongue:
Cette page permet de régler des protections qui dégagent les pings s’ils sont trop rapprochés (pour éviter le flood).

Je pense que ce que tu cherches doit se trouver dans “Network”, cherche quelque chose appelé “Routing” :slight_smile:

[Photo supprimée]

Voilà la table de routage que le routeur m’a fais lors de la configuration initiale.

Dans le pire du cas, je peux éventuellement essayer de te donner accès a distance a mon routeur

Bon allez, ne me dis pas que tu ne vois pas le problème sur cette page ? :stuck_out_tongue:

(Je fais durer un peu le plaisir le but serait quand même que tu arrives à refaire une configuration dans le genre tout seul :D)

Laisse moi deviner : je trouve bizarre que sur 2 lignes, le champ “gateway” soit à 0, ce qui empeche donc la communication non ?

Concrètement qu’elle soit à 0.0.0.0 sur la ligne 192.168.2.0 on s’en fout, le routing est fait en interne.

Par contre oui, celle “192.168.1.0” là y’a un souci. Il faudrait que tu trouves où régler ça, surement dans “static routing list”.
Du coup tu reproduis cette ligne en changeant juste la “passerelle” par “192.168.2.1” et “interface” avec “WAN”.

Et normalement ça devrait rouler ^^

Je viens d’essayer à l’instant et je viens d’hériter d’un beau message d’erreur. Je te laisse l’admirer :stuck_out_tongue:

[Photo supprimée]

Hmmm ça c’est bizarre …

Tu peux me montrer la page de config une fois que tu as tout entré, avant de cliquer sur “ok” ?