Forum Clubic

Pilote epson

Bonsoir tout le monde

voiila je retrouve pas mon cd d’instalation pour mettre les pilotes de epson donc je vais sur epson je vais pour l’epson stylud CX3650 la aucun probleme je telecharge les pilotes mais quand ca cherche l’imprimante ca ne marche pas il trouve rine pourtant mon imprimante est branché par contre ce qui est byzare c’est que quand je valide pour l’imprimante a cherche ca me cherche une epson stylus CX3600 donc je comprend pas pourquoi

merci d’avance

meme quand j’instale le logiciel pour scanner je ne peux pas choisur l’imprimante epson stylus CX3650 il n’y a que la CX3600 je comprend rien

edit voila la c’est quand je lance le pilote pour mon imprimante on voit bien que c’est pour la CX3650
http://img456.imageshack.us/img456/9805/17di.jpg

donc je fais ok et la c’est quand je choisi l’imprimante a recherche comme vous voyer il n’ya pas de CX3650 mais seulement CX3600 http://img134.imageshack.us/img134/6295/27ov.jpg

si je clic sur cette imprimante ba logique i trouve rien mais je c’est pas quoi faire pour que j epuisse choisir la CX3650

up

tu as winrar???
parce que winzip c’est pour présser et comprésser des fichiers
peu être qu’il te le faut :neutre:

en plus sur leur site il parle de winzip.
Mais je te conseil winrar, il gére plus de format

meme si je decompresse avec winrar je ne peu que choisir l’imprimante CX3600

Bah… C’est simple: le pilote est valide pour les “CX3600 Series”, or la CX3650 fait partie de cette série.

Donc tu as le bon pilote, pas de problème, tu peux finir l’installation!

Par exemple moi j’ai une Lexmark X1180, détectée comme une X1100 Series, car elle fait partie des X1100. Voilà tu comprends?

@+

oui mias lorsque je lance la recherche de l’imprimante il la trouve pas pourtant elle est connecte a mon pc par usb et elle est allume et tout

Il détecte bien que c’est une “cx3600 Series” non? Alors où est le problème? :??:

:hello: Je crois ( je suis meme certain ) qu’il ne faut mettre l’imprimante sous tention que l’orsque le pilote d’instal. va te le demander J’en suis a ma troisieme Epson :smiley: , et chaque fois , la procedure est la meme: si tu ne la respecte pas, il ( le pilote ) ne reconnait pas l’imprimante :wink:

A ce niveau là, je ne sais pas s’il faut l’avoir allumée, regarde dans ton manuel…
Sinon, s’il détecte une CX3600 Series, c’est bon, poursuis l’instal!!

non ca marche pas je lance la recherche de l’imprimante je branche mon imprimanante a mon pc puis je l’allume mais il ne la trouve pas pourtant elle marche car avant que je formate mon pc elle marchait sauf que j’ai perdu le cd d’instalation des pilotes

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

:grrr: :grrr: :grrr:
Bon là j’en ai marre… Tu le fais exprès ou quoi? Il trouve l’imprimante “CX3600 Series” ou pas? Si oui, je te dis que ton imprimante c’est ça!!!
Alors si ton PC ne trouve pas ça, excuse-moi de m’énerver, mais si ton PC trouve ça alors poursuis l’installation! Et normalement il ne devrait pas y avoir de problème, clique sur OK quand il détecte l’imprimante (et pas sur l’icone comme je crois que tu l’as fait, comme tu l’as expliqué dans ton premier post).

@+

EDIT: Tu as toujours ton manuel? Car là ça pourrait aider non?

ben j’ai compris lorqu’il m’affiche l’imprimante CX3600 je clique sur OK il lance la recherche pour configurer les ports sauf que ca me dit la premiere fois que soit l’imprimante et sur un resau soit que autre imrpimante est branche je clic sur reasseyer et la ca me dit “le port de l’imprimante est défini sur PORT . Pour utiliser les fonctions d’impression de la EPSON Stylus via un réseau configurer le port de l’imprimante, si necessaire.”
je n’est pas branche mon imprimante en resau et non j’ai perdu mon manuel en meme temps que mo cd d’instalation

Et après le message “le port de l’imprimante est défini sur PORT . Pour utiliser les fonctions d’impression de la EPSON Stylus via un réseau configurer le port de l’imprimante, si necessaire”, l’installation est finie? Essaye d’imprimer quelque chose ensuite…

non l’instalation n’est pas finie car quand je lance une impression avec par exemple bloc note ca me dit avant de pouvoir effectuer une tache liée a l’impreimante telle que la mise en page ou l’impression d’un document vous devez installer une imprimante et ca me demande si je veux en instler une mais bon … avnt faudrait que je mette les pilotes epson sinon est ce que ya moyen de recuper un cd d’instalation en demandant a epson

Si tu vas dans Panneau de config–>Imprimantes, est-ce qu’elle y est?
Sinon pour le cd je ne sais pas envoie-leur un mail en leur demandant de l’aide, ils te répondront.

Mais un conseil, si tu leur écris un mail, essaye de parler français, sinon je ne pense pas qu’ils soient très motivés pour te répondre (d’ailleurs, sur le forum ce serait pas mal aussi de faire un effort d’écriture…) :wink:

@+

non elle n’est pas dans panneau de configuration —>imprimantes

et desole pour l’orthographe et je vais faire attention lorsque je vais leur envoyer un email

Ok, mais essaye de réinstaller l’imprimante en ne l’allumant (voire en la branchant) que quand le pilote te le demande.

non ca marche pas une fois qu’il recherche l’imprimante je la branche par le fil usb ensuite je l’allume mais il trouve pas et comme avant quand je reclic sur reassaye ca trouve pas l’imprimante et ca me dit :

“le port de l’imprimante est défini sur PORT . Pour utiliser les fonctions d’impression de la EPSON Stylus via un réseau configurer le port de l’imprimante, si necessaire.”

et t’as essayé au moins de la brancher sur un autre port usb? c’est peut être celui que tu utilise qui est défectueux et non pas un probleme ni de driver ni d’imprimante