Forum Clubic

Pilote controleur de bus et ieee 1394 inconnu

Bonjour a tous,
ca fait 4 jours que je ne peux plus utiliser mes ports usb,car mes pilotes ont disparu (ds le gestionnaire de peripherique, les 4 controleurs de bus usb (PCI) et le controleur ieee 1394 sont marques avec un point d’exclamation et un point d’interrogation jaune dessus…).
Je suis alle sur les sites donnant les drivers classiques, et pas moyen de les trouver…

Auriez vous une solution ? Un cd d’XP pourrait il reparer le probleme ?

Merci bien.

Donne le modèle de ta carte mère.

C’est une Toshiba satellite 2450 (identifiant DMI).
Propriete du bus principal : Intelnetburst
Propriete du bus memoirre : DDSD RAM
Propriete du bus chipset : Intel Hub interface.

j’espere que ca pourra t’aider…

Va sur cette page http://fr.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=FR
tu rentres le modèle exact et tu devrais trouver les drivers qui te manquent,enfin j’espère.

Je te remercie, mais je suis deja alle ici. Et tout ce qu’il me propose, ce sont des updates de bios, mais pas de “reparateur” ou de pilotes par defaut…
J’ai essaye de la contacter, mais pas moyen pour le moment…
Qu’en penses tu ? il faut que j’update mon bios… ca me fait un peu peur, parce que sinon, mon ordi marche tres bien…

Tu es sûr qu’il n’y a que des Bios ? :heink: car il y a “type de driver” et un peu plus bas si tu ne trouves pas,tu cliques sur ce lien -> http://www.toshiba.fr/bv/services_support/servicessupport_telechargement.asp

Presque… j’ai un satellite 2450, et il semble ne rien y avoir pour moi, a part des trucs bidons et sur le bios…

Ok,j’insiste car apparemment,il y a 9 modèles 2450-xxxx
C’est lequel le tien au juste ?

Merci ! c cool !
mon modele, c est le 2450 - S203.
Il fonctionne sous XP.

Heu,tu ne sais pas chercher :smiley:
Alors,rien trouvé sur des drivers USB mais installe ceux du chipset http://fr.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_driver_details.jsp?service=FR&selCategory=2&selFamily=2&selSeries=116&selProduct=489&language=16&selOS=10&selType=all&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=11&selectedLanguage=16&type=all&page=1&ID=22072&OSID=10&driverLanguage=42

euh… oui desole :slight_smile:
mais il faut dire que je ne sais pas vraiment ce que c’est que “chip set utility”…
c’est ca qui va regler mon probleme ??

Le chipset est un jeu de composants essentiel qui permet les échanges de données entre processeur,RAM,chip vidéo etc
http://www.pc-infopratique.com/Theorie/chipset.html :ange:

Merci pour le site.
J’ai lu en diagonale, mais ca a l’air bien fait : je suis en train de l’imprimer !! :slight_smile:
Coome j’ai plus de port usb, je n’ai plus non plus mon modem adsl… dc je telecharge avec mon 56k…
Je vais alle reinstaller le tout…
j’espere que tout av marcher comme avant !
Tu aurais une derniere recommandation avant que je reinstalle ca ?

Oui,prier :ouimaitre: :lol: j’déconne :lol:

hehe !
y’a des risques que ca fasse tt planter ? :frowning:
Sinon, je peux peux etre essayer de graver les trucs importants de mon dd … !

Bah non,t’inquiète pas,tes docs persos ne risquent rien.

OK, merci !
Bon il faut que je te laisse, car je dois tout quitter … bla bla… tu connais ca mieux que moi ! :wink:
Merci encore.
Si tu ne vois pas ici ds quelques minutes… ca sera mauvais signe !
Allez a tout !

Bon… une bonne et une mauvaise nouvelle.
La bonne : mon ordi marche encore.
La mauvaise : ca n’a rien change concernant mon probleme d’usb. Ma souris est toujours out…
Je commence a deseperer…j’y croyais vraiment…
Finalement, tu as une autre idee pour l’origine du probleme ??

merci quand meme chafoin !

comme quoi ça peut être utile les contrôleurs de bus !!! :wink:

Bon,dommage… :sweat:
Une 'tite réparation d’XP alors ? Heu,au fait,t’as encore les CDs originaux fournis avec le portable ? :pt1cable: