Forum Clubic

Petit Problème sur True CRime new york city ! x__x

Bon, j’ai un petit problème avec un jeu que j’ai dernierement acquis.
Il s’agit de True Crime new york city
Lorsque je lance le jeu, les vidz d’intro passent, j’arrive sur l’ecran True crime, l’insigne tourne… le texte en dessous de l’insigne apparait et paf, le jeu crash x_x

Ma config recemment achetée :

AMD Athlon 64 3500+
ATI (Sapphire) X1600 Pro 512Mo
A8N-E (nForce4) Motherboard

Et j’aimerais savoir si qqun a deja eu ce probleme, sur ce jeu ou sur un autre et surtout ce que je pourrais faire pour le regler… J’ai mis a jour les drivers de la MB, de la CG, et rien n’y fais, j’ai aussi Dx9.0c o/

A l’aide x)

(di tu édite ton message et que tu met le nom du jeu dans le titre ca serait plus percutant, je pense

et ba tu voi g exactemen le meme pblm et sa me fai bien chié pske g vremen envi di jouer personne c commen faire poure reparer sa svp

Déjà si tu pouvais écrire en français ça ne serait pas un mal :jap:

Après, le topic date d’avril… :o

[mode troll=on]

Ne pas jouer au jeu peut aider à résoudre le problème
Achetez le sur PS2
L’abus d’alcool nuit gravement à la santé

[mode troll=off]

Passez votre carte graphique en AGP x4, ca aide beaucoup.

sa fai koi kil date davrile je vai pas en creer un otre alor kil yen a deja un lol
bn sinon g pas tre bien compri le post just avan mai c pas grv lol bn personne dotre ki c comen faire ? pske je sui ds lembara

Premièrement, parle en français s’il te plait, j’ai du mal à lire et ca pique les yeux.
Deuxiemement, tu vas dans le bios, et tu passe ton bus agp x 8 en agp x 4.

lol je vai dire sa a mon couzin il va venir me le faire sa sera mieu car si c’est moi qui le fait je vais bousillé l’ordi mdr mai sinon tu pourré mexpliker commen faire ?

Merci d’écrire en français :jap:

3ème fois :paf: (et dernière :sarcastic:)

invite commande ms dos

C:\del . :paf:

Bah à l’allumage de ton ordi tu appuies sur suppr, tu regardes dans l’alimentation et tu désactives l’alerte de vitesse du ventilo. ne pas oublier non plus de retirer le fonctionnement du ventilo processeur.

Ensuite il faut que tu essaies de trouver l’option : “agp 8x” tu la changes et tu mets “4x”

:paf: :pfff:

vous ete sur que c’ est sa ?

par ce que en faite lorsque je lance le jeu il demarre bien mai au moment du chargement du tout debu il plante et mon ecran affiche "frequence non suporter"

Change la résolution d’écran alors.

mon cousin m’aver dit de faire cela mais je ne c’est pas tro comment faire :neutre: :confused:

Clique droit sur le bureau, propriétés, paramètres. Et si ca marche toujours pas, tu vas dans le même menu dans avancé et tu changes la fréquence de rafraichissement.

[Re-mode troll=on]
Désinstalle le jeu, ca marchera mieux…
[Re-mode troll=off]

Faut que j’arrête de glandouiller au boulot, je deviens un vilain trolleur.

deja essayer mai mon ecran ne suporte que 60hz et 59hz :confused:
mai bon sa n’a pas fonctionner

Alors là tu es mal, parce que la plupart des jeux (direct X seulement, open GL c’est toujours toujours toujours 60hz mini) requierent maintenant une fréquence de rafraichissement de 75hz mini…

aie :frowning: :frowning: :’( et ont ne peut rien faire ?

Euh à part acheter un écran ? On pourrait forcer la fréquence d’affichage, mais ton écran n’aimerait pas ça…

ok et bien merci de tout ses conseil mais bon je ne pense pas racheter un ecran pour un jeux mais merci quand meme

juste une derniere question comment pourré ton forcer la frequence ?

Tu as normalement une petite case qui dit “n’afficher les fréquences que cet écran peut supporter” tu décoches et mageek, tu peux changer de fréquences.

A tes risques et périls.