Forum Clubic

Petit problème de son

Bonjour, et merci déjà d’avoir atterri sur mon sujet, c’est déjà un grand pas.

Je viens sur ce site, sur ce forum étant donné que j’ai un petit problème avec mon casque. J’ai feuilleté quelques pages sur le NET à la rechercher des réponses mais je n’en trouve guère. La plupart étant des problèmes de choix, de " cochage ".

Pour le contexte, j’ai un Acer Aspire E-17, intel core i5, GeForce 840 avec Windows 10. Et, j’ai un casque Turtle Beach Recon 50P.

Donc, avant j’avais un Triton dont je ne me rappelle plus le nom que j’utilise tout le temps, je n’utilisais même pas d’écouteurs, rien que ce casque. Donc à force de l’utiliser, de voir la pop-up Windows qui apparaît à chaque branchement pour me demander la fonction, j’en ai eu marre et j’ai donc eu le toupet de cocher " ne plus demander ". Depuis, je n’ai plus vu cette pop-up.
Mais le soucis commence quand j’utilise mon nouveau casque, je le branche certes. Je vérifie tous les branchements, etc… mais le micro ne fonctionne pas. J’ai beau regardé les réglages, les branchements, etc… C’est le micro de l’ordinateur qui prend le dessus ( qui lui est merdique ).

Donc, je voulais savoir si il y aurait un moyens de me sauver de cette galère et donc de refaire afficher la pop-up de fonction du branchement.

Merci d’avance ( et excusez-moi du pavé ).
Edité le 23/10/2017 à 18:24

:hello:

N’utilisant pas de micro, j’espère ne pas dire une bêtise, mais peut-être faut-il définir le micro du casque comme périphérique d’enregistrement pas défaut ? ^^

Par contre je ne sais pas te dire où tu dois faire ça exactement dans Windows 10 parce que j’ai toujours Windows 7 :neutre: (dans 7, c’est dans le panneau de configuration -> icône “son” -> onglet “enregistrement”)

Bonjour à toi et merci de ta réponse rapide.

Donc, j’ai fait ce que tu m’as dit, sauf que mon casque n’est pas identifié comme “microphone”. Il n’apparaît pas dans la liste quoi. La liste est composée de " Ligne "; “MIDI”; “Microphone” et “Mixage Stéréo”.

Le son fonctionne très bien, mais pas le microphone, et c’est plutôt important étant donné que je suis un “gameur” donc sans microphone, c’est difficile de communiquer.

D’après ce que je vois sur l’image : dyw7ncnq1en5l.cloudfront.net…
tu dois avoir un câble supplémentaire avec 2 fiches Jack rose (micro) et verte (sortie HP).
as-tu bien branché ton casque sur cette rallonge puis dans les bonnes prises rose ou rouge et verte de ta carte-son ?
parce que ta prise en sortie de casque est à 4 contacts, 1 de trop donc …

Je ne sais pas… Lorsque j’ai acheté le casque ( j’habite en Afrique du Sud, donc peut-être que c’est pas pareil quand France ), il n’y avait pas ces prises roses, etc… Mais je pense que c’est pour les PC fixe, les tours. Or moi, j’ai un ordinateur portable, donc juste un trou pour brancher un casque soit la partie droite me concernant.

Normalement c’est un combo casque Micro, comme montré sur la photo … es tu sur d’avoir bien enfoncé la prise à fond ?

C’est sûrement le problème, la prise du pc portable ne doit pas être conçue pour ce 4ème contact pour micro :confused:

@ Applauze : est-ce que tu peux nous donner le modèle exact de ton portable ? c’est à dire la référence derrière “Acer Aspire E-17” parce qu’il y a de nombreux modèles ± différents, le constructeur indique peut-être s’il s’agit uniquement d’une sortie son pour casque/écouteurs et/ou s’il est possible d’y brancher un micro

PS : mais d’après les caractéristiques de plusieurs modèles, ce serait une sortie stéréo, on ne parle pas d’entrée micro :neutre:
Edité le 24/10/2017 à 19:12

Si j’ai bien compris… Mon ordinateur ne serait pas adapté pour un micro, je suis désolé mais cela est faux.
Comme je l’ai dit au début, j’avais un Triton ( casque avec Micro ) et il fonctionnait très bien ( car j’avais coché " microphone " quand je le branchais ce que je ne peux plus faire maintenant vu que j’ai désactivé la fenêtre ). L’ordinateur prenait directement en compte le microphone, or maintenant… Ce n’est plus le cas;

Keep cool Applauze, personne n’a dit que ton ordi n’était pas adapté pour un micro :wink:

Pour moi qui ne connait pas ce casque et ce PC, je pense à la prise comme dit plus haut, mais je n’ai pas la science infuse et ne peut pas tout connaitre. Cela me parait bizarre que tout soit sur la même prise sur le PC…

Comme te l’a demandé au dessus Blackalf, peux-tu nous donner le modèle précis de E17 indiqué sur une étiquette sous ton PC car il existe plusieurs versions ?

Quad tu branche ton casque est ce que le micro apparaît dans le gestionnaire de son de Windows ?

Palou, le modèle précis je ne sais pas vraiment c’est quoi vu qu’il y a beaucoup de chiffres… Mais bon, je te donne tout.
E5-771
E5-771G-57QN

Dzeddar, c’est ça que j’ai désactivé. Donc, ça ne s’affiche malheureusement plus.

Il fallait le préciser dés le début, c’est pour ça que je suis parti du principe que le casque précédent n’avait pas de micro :neutre: (et j’ai peut-être été influencé par le fait que mon beau-fils a eu lui aussi un Tritton sans micro)

Non, ce que tu as désactivé, c’est l’apparition au branchement de la fenêtre pop-up…Dzeddar te parle du gestionnaire de Windows, ce que j’appelais plus haut “l’icône son dans le panneau de configuration” ^^

Branche le casque, clique sur cette icône et tu devrais avoir quelque chose comme ça (ça vient de mon Windows 7, je ne sais pas à quel point c’est différent sour Win10) :

https://img4.hostingpics.net/pics/751576Sanstitre.jpg

Fais ensuite un clic droit dans la fenêtre et coche “afficher les périphériques désactivés” et “afficher les périphériques déconnectés”, si le micro est reconnu par Windows mais est désactivé/déconnecté, il devrait apparaître dans la liste :wink:

www.laptopservice.fr…

Le voilà, il a effectivement une prise casque/micro ^^
Edité le 25/10/2017 à 15:33

J’ai fait ce que tu m’as dit et tout… Mais mon casque n’apparaît toujours pas

Au vu de l’image, essaies d’activer l’entrée ligne voir si ce ne serait pas ça par hasard.

J’ai beau essayé, je n’entend rien. J’ai crié devant mon micro mais il n’y a aucuns bruits ( la jauge sonore n’augmente pas )

Dzeddar a peut-être trouvé une piste en parlant de “line-in”, parce que voilà une procédure de test du micro sur le site Turtlebeach (voir directement à l’étape 4.), ça ne coute rien de l’essayer ^^

support.turtlebeach.com…

Déjà, sur ma Playstation mon casque fonctionne très bien. La molette fonctionne etc… ( je peux me mute/demute quand je veux ). Mais quand je fais le test, j’ai beau cherché de " périphérique par défaut " il n’y a rien. Et quand j’enregistre ma voix, toujours rien. ^^’

Es-tu sur que tu as bien enfoncé le jack ? essaie de le mettre bien au fond où , à l’inverse de ne pas trop l’enfoncer ça vient peut être d’un faux contact.

Oui j’en suis sûr. Le casque fonctionne très bien alors que le micro rien.

Justement essaie de l’enfoncer moins profond, voir si le contact se fait “mieux” ainsi.