Forum Clubic

Perte de connexion

:stuck_out_tongue:

depuis que j’ai l’adsl j’ai enorment de perte de connexion(bien souvent desynshronisation du modem) et j’ai beau chercher je ne voie pas d’ou cela peut venir.

Si vous aciez une idée.

est ce que ca peut etre du a une temperature trop elevée du modem ou du chipset de la carte mere?

je suis chez club-internet (1024/128) et non degroupé.

Faut installer les derniers pilotes de ton chipset et de ton modem. Mais si il perd la synchro ca peut etre aussi un probleme de ligne.

J’ai ecrit a CI ils m’ont repondu que ca venait de chez moi :frowning:
J’ai beau chercher et vraiment je ne vois pas ou est le probleme

Les FAI disent TOUJOURS que ca vient du PC… mais dans ton cas c’est peut etre vrai, tu as quoi comme chipset ?

kt600

ca le faisait aussi avec un Nforce2

installe les hyperion déjà, et le patch XP pour USB2.

http://install.free.fr/data/chipset/Pilote_VIA_Hyperion_4_en_1_4.51_MeNT42000XP.zip pour le chipset

Patch pour XP : http://install.free.fr/data/chipset/WindowsXP-KB822603-x86-FRA.exe

USB filter pour ton chipset : http://www.viaarena.com/?PageID=71#usb

Avec tout ca tu devrais t’en sortir, sinon maj pilotes modem, ou HUB USB autoalimenté.

:stuck_out_tongue:

Quel est ton modem?

Tu as quel longueur de cable entre ton modem et ta prise ?
A tu essayé un logiciel gratuit de reconnexion automatique (ADSL Autoconnect,…) ?

25 metres
netgear dm602, mais ca le faisait deja avec mon sagem f@st800

c’est quoi l’usb filter?

Faut pas chercher, 25 metres c’est trop long c’est surement pour ca que tu perds la synchro (tu habites dans un manoir ??? :smiley: )

les modem usb on sait tous ce qu’il en est

sinon je dois faire aussi dans les 20-25 mètres (j’habite un manoir :wink: ), je n’ai jamais plus d’une déconnexion par an.

ton FAI t’as dit qu’il avait testé la ligne ? ici, chez belgacom tu sonnes et il te la teste en direct, en général c’est assez fiable.

sinon, oui, il faut d’abord chercher du coté des drivers et des patch, voir d’un hub alimenté en externe.

en fait mon modem n’est pas autoalimenté, il est relié au secteur via un transfo. Il fait modem et routeur, mais cette derniere fonction est desactivée

Voici la reponse de CI

Bonjour toi,

Voici la réponse de Sophie à votre dossier numéro [74373-1085153140].

Si vous subissez des pertes de synchronisation intermittentes (clignotement de la diode adsl alors
que la connexion était établie), il s’agit d’une perte momentanée
(micro-coupure) de la synchronisation de votre modem avec le réseau ADSL.---->ca m’aide vachement :sarcastic:

En général, elle est due à un problème de branchement de votre modem
à la prise téléphonique France Telecom. Nous vous invitons à
vérifier les points suivants :

  • La présence d’un filtre ADSL sur chacune des prises téléphoniques murales
    France Telecom occupées par un appareil téléphonique quelconque
    (téléphone, fax, etc.). ------>c ok

  • Il se peut aussi qu’un de ses appareils téléphoniques, branche sur la même
    prise que le modem adsl ou une autre prise de votre installation, soit la cause des pertes de
    synchronisation. Il suffit de procéder par élimination pour le vérifier.

  • Nous vous recommandons de ne pas utiliser de rallonges téléphoniques pour relier le
    modem adsl a la prise téléphonique murale.

  • Nous vous conseillons de mettre à jour la version du pilote de votre modem. Vous trouverez
    la dernière version du pilote sur le site http://www.hifocus.net/download/ ou sur
    http://www.touslesdrivers.com (recherche à effectuer par la rubrique constructeur).

  • Vos ports USB sont surcharges et votre ordinateur n’est plus en mesure d’alimenter correctement le
    modem ; il est nécessaire de débrancher tous les autres périphériques
    USB gourmands (webcam, scanner, imprimante…) si vous en utilisez.

  • Il est possible que votre ordinateur présente un problème d’incompatibilité
    entre le port USB et le chipset de la carte mère. Ce chipset est l’élément de
    votre ordinateur contrôlant la communication entre le processeur et les différents
    ports de communication (série, parallèle, usb, etc.).

Ainsi, veuillez ouvrir le “panneau de configuration” de Windows, puis cliquez sur
l’icône “système”. Sélectionnez l’onglet “Gestionnaire de
périphériques” (disponible sur l’onglet “Matériel” sur Windows
2000 ou XP), puis ensuite ouvrez le contrôleur de Bus USB.

Veuillez noter la ligne du contrôleur d’hôte universel PCI vers USB, puis ensuite
cliquez sur le bouton “propriétés” pour faire apparaître ses
propriétés. La, sur l’onglet “avancés”, vous devez décocher la
case “désactiver la détection des erreurs usb”.

Si la ligne du contrôleur d’hôte PCI vers USB contient le mot “Via” ou
“Viatech”, cela signifie que le chipset gérant l’usb (donc le modem) est un chipset
Via. Or, certains des chipsets Via peuvent poser un problème de gestion de l’usb.

A cet effet, il vous faut installer le patch Via le plus récent, disponible sur
http://www.hifocus.net/download/cat.php?sec=main&show=1 (appelé “Driver 4en1”
le plus récent), ainsi que le tout dernier pilote disponible pour votre modem (que vous
trouverez sur le même site).

Si vous possédez Windows 2000 ou Windows XP, il est utile d’installer le dernière
Service Pack disponible pour votre Windows. Vous trouverez celui ci sur le site de Microsoft,
http://www.microsoft.fr. Pour Windows 2000, le dernière Service Pack est le Service Pack 4,
et pour Windows XP, il s’agit du Service Pack 1 (le Service Pack est un gros correctif de bugs pour
Windows).

Ces services pack contiennent déjà le Patch Via, il n’est donc pas nécessaire
de l’installer en plus.

Si malgré tout vous continuez à avoir des pertes intermittentes de synchronisation,
nous aurons à effectuer une demande d’intervention auprès de France Telecom ( qui
correspond à une demande de vérification des branchements adsl sur votre ligne). A cet
effet, nous vous invitons à contacter un technicien au 0 892 39 9000(ou 0 892 39 1024) afin
d’ouvrir un ticket d’incident, après quelques vérifications d’usages.

Au moins tu as plus besoin de les recontacter ils t’on ch**er toutes leurs solutions d’un coup dans un seul mail ! [:dj_ram]

Vachement personnalisé comme support technique ! [:celine31]

Je penche pour le probleme de longueur de cables quand meme…

peut être que tu es loin du DSLAM ou que ton taux d’affaiblissement est élevé… :??:

comment savoir ca?

Je ne sais pas malheureusement.

Chez moi j’ai Free et on peut le savoir… mais chez mes parents j’ai Tiscali et ça marche mal. Je pense que ça vient en grande partie de ça…

Peut être qu’ne appelant France Telecom (1014 :N??:slight_smile: c’est possible de savoir mais ça m’étonnerait beaucoup !

ce qui est curieux, c’est que lorsque je joue a DoD via steam, je perds la connection avec steam, c’est a dire que steam m’indique un message de ce style “warning connection”, je suis donc obligé de quitter steam mais par contre des programme comme MIRC ou teamspeak continue a etre connecté???