Forum Clubic

Perfs SCSI 3x10000tr/min en RAID0 -perf que 1 IDE 7200tr/min

* Bonjour, :hello:

[b] * Récapitulation rapide de la situation:

J’ai au total 6 disques durs sur mon PC, dont 2 grappes Raid 0, une SCSI et l’autre IDE, tous les disques, toutes les grappes, montrent des performances très mauvaises, on dirait qu’elles sont limités par quelque chose, mais on arrive pas à trouver, regarder les screens des tests de disques durs par vous mêmes.

J’ai déjà débranchés tous les disques durs / lecteur CD-ROM / carte PCI pour ne laisser que la grappe IDE, même en enlevant tout ça, la grappe ne gagne pas en performance.

Donc il faudrait qu’on arrive a trouver ce qui limite le bus PCI, enfin je sais pas… lol

Vous pouvez desuite à la page 2. :slight_smile:

Merci à ceux qui m’aident déjà depuis le début et surtout au nouveau qui vont tenter de trouver la solution avec nous.[/b]

Alors voilà le problème:

J’ai un PC serveur sur lequel est installée une carte SCSI Adaptec qui gère le Raid 0, 1 et 5. C’est de l’ultra 160.
Dessus sont installés 3 disques durs 10 000 tr/min, après avoir configuré le Raid 0, j’ai fait un test sous HD tach, et j’ai relevé de très mauvaise performance…

La config du PC serveur:

Carte mère Abit (elle gère le raid IDE)
AMD 1400+ (1.4 Ghz)
1.3 Go de SD-RAM
Ge force FX 5900 XT
2 disques durs IDe en Raid 0 7200 tr/min (grappe de 80 Go)
1 disque dur IDE 7200 tr/min de 80 Go
3 disques durs SCSI en Raid 0 10 000 tr/min (grappe de 25 Go)

Le système d’exploitation est Windows 2003 Server.

Je ne m’y connais absolument pas en SCSI, mais je tatône assez bien l’informatique.
Et je dois admettre que je m’attendais vraiment à des résultats de fou avec une grappe SCSI pareille, et pourtant voilà ce que j’obtient… :grrr:

http://img142.imageshack.us/img142/1907/scsi3x10000trminkj7.jpg

C’est une chouille plus rapide que la grappe IDE… Un peu plus d’une dizaine de Mb/s… :ouch:

Sur un autre PC, avec un raid en SATA 1, j’obtient du 150 mb/s en burst speed. :riva:

J’ai configuré la grappe SCSI avec un chunk size de 128 Ko (taille par défaut) :oui:

Voilà si vous pouviez m’éclairez sur ce qui fait que j’ai des performances aussi médiocre…

* Merci !!! :ange:

PS: si vous avez des informations à me donner sur le SCSI, des choses à savoir, je suis prenneur. :bounce:
Edité le 01/04/2008 à 21:19

:bounce::hello::bounce:

:neutre:

C’est quoi comme disques durs dans la grappe RAID 0 SCSI? :neutre:

Quel carte scsi as tu ?
www.adaptec.com…

As tu bien ferme ta grappe, de memoire, tu a la gestion des cavaliers et le module de terminaison a bien mettre pour que le scsi soit correct.

S3X

Salut S3X et Juju251,

Merci de prendre le temps de me répondre.

Ah oui, j’avais précisé de donner le modèle de ma carte.

Adaptec 2000S Ultra160

Qu’entend tu par fermer ma grappe ?

J’ai une barette de mémoire 32 mo ECC sur ma carte contrôlleur, et j’ai un module de terminaison branché.

Par contre j’ai rien fait au niveau des cavaliers, je ne les ai même pas vu… :ane:

Pour les disques durs que j’ai dans la grappe, je ne peux pas le dire pour l’instant, je reviendrais pour te dire ça. :fou:

@tte.
Edité le 11/02/2008 à 11:39

Essaye de voir avec sa:
ask-fr.adaptec.com…

As tu mis a jours les pilotes ?
www.adaptec.com…

S3X

salut,

il y a une grosse erreur de montage. un raid 0 de 3x 25go, ça fait 75go et pas 27,5 comme hdtach le rapporte.
Edité le 11/02/2008 à 13:22

Reuh et salut c_planet,

Merci de répondre,

Alors non, désolé, j’ai oublié de mieux préciser la chose, j’ai trois disque dur d’approximativement 9 Go, ce qui donne une grappe de 27 Go.

Sinon merci beaucoup S3X pour les supers liens que tu m’as donné.
J’avais laissé les pilotes d’origine que met 2003 Server à l’installation.

Donc là j’ai du boulot grace à toi. (mise à jour bios, mise à jour driver carte controlleur, et le reste.)

Je vais m’en occuper, je reviendrais pour faire un briefing avec un nouveau screen de HD Tach. :miam:


MERCI BEAUCOUP !!
:hello:
Edité le 11/02/2008 à 13:36

ok, petite méprise, effectivement.

sinon, je suppose que tu ne les as pas encore benchés hors array ces disques, peut-être qu’un des trois est hs.

Alors… Un autre truc que je n’est pas précisé, c’est que c’est un PC serveur que j’ai récupéré, il y avait un Raid 5 d’installé dessus, mais un des disques de la pile n’était plus en fonctionnement, je sais lequel d’ailleurs.

J’ai quand même garder le disque, j’ai quand même monter le Raid 0… C’est peut etre à cause de ça que les performances sont mauvaises ? Le disque est HS ? :pfff:

Qu’entend tu par faire un test hors array ?

(je précise que j’ai quand même réussit à faire de la copie de gros fichier sur la grappe.)

hors array si je me trompe pas veut dire tester seul, qui en plus un disque Hs peut faire ce style de probleme.

S3X

Ah OK, Merci.

:peur:

Je viens de sortir un disque dur, ce sont 3 disques durs

  • IBM Ultra Star
  • Model: DDYS-T09170
  • 9.1 Gb

Ici.

Y a t’il des logiciels pour tester des disques durs SCSI ?

Sinon j’ai vu la config de jumper au dos d’un disque dur, que fait-il faire ? ca m’a l’air compliqué ^^

Ya “2 x 7” positions de jumper possible.

++
Edité le 11/02/2008 à 14:16

en fait, tu cherches uniquement les perfs brutes en lect/écritures ? parce que apparemment ces hd ont au moins 7 ans. les perfs dans ce domaine de la version 18go sont de ce genre : www.storagereview.com… ce qui fait qu’un raid 0 de 3 hd 9go ne sera pas à conseiller par rapport à un sata 2 flambant neuf. (mais pour des perfs i/o j’en sais rien)

Reuh, oui je cherche les performantes brutes en lecture/écriture.

On dirait que les perfs de la version 18 Go sont les mêmes que la version 9 Go.

Je viens de casser la grappe Raid, j’ai formaté les trois disques, et j’ai fait des tests sur chacun d’entre eux.

Et j’ai relevé sur les trois exactement le même graphique, à savoir:

http://img145.imageshack.us/img145/8711/noarrayescsivy7.jpg

Donc ya rien à faire docteur ?? :frown:

Quand même…

J’ai un raid 0 sur mon PC client, sur du sata 1, avec deux disques de 160 Go, 8 mo de cache, 7200 Tr/min.

Le SATA I, c’est loin derrière un SCSI Ultra 160 quand même non, c’est 160 Mo/s théoriquement non ?

Les disques durs, ils ont juste 4 Mo de mémoire cache de moins, à coté de ça ils sont à 10 000 Tr/min.

La grappe SCSI devrait être beaucoup plus performante avec ces trois disques en raid 0 que mon pauvre Sata 1 avec ces 2 Disques ? :sweet:

Oh c’est pas cool si c’est pas le cas lol, je croyais vraiment que c’était du matos de fou… :ange:

Je viens de faire un Raid 0 sans le disque soupconner d’être defectueux, et j’obtient sensiblement les mêmes performances.

http://img266.imageshack.us/img266/7049/arraw2disquescsisansliduz0.jpg

Bon je vais essayer de faire les actions que ma montré S3X.

on voit clairement que le graph est limité, les 3 hd ont l’air de délivrer leur “puissance” puisque la fin de la courbe est à plus de 25mo/s mais on dirait que le contrôleur (ou son bus) limite, ce qui est bizarre c’est que le burst ne devrait pas dépasser cette limite, or il est légèrement plus élevé.

edit : en fait, c’est une carte scsi pci ? si c’est le cas, ça partage le bus pci, peut-être que tes autres périphs sont en action et pompent la bande passante … (?)

personnellement, si c’était mon serveur, je débrancherais tout ce matos (revendre ?) qui doit occasionner un bruit et une consommation bien soutenue pour prendre un 7200.11 500go qui sera garanti 5 ans, plus silencieux, plus économe et plus performant. img144.imageshack.us…[/url] (en rouge) …même une version ide, si y a pas de sata sur ta mobo : [url=http://www.abchw.com/content/seagate-barracuda-7200.11-ide-vs-ahci-%2526amp%3B-baracuda-es.2]www.abchw.com…
Edité le 11/02/2008 à 16:19

Ah oui !

Oui, c’est une carte PCI, j’ai une “carte USB Wifi” brancher sur une “carte PCI hub USB” qui elle même est branché sur la carte mère, donc c’est sur que ca doit prendre des performances, merci de m’avoir ouvert les yeux à ce niveau.

Après mon PC serveur, est très vieux ^^

Sinon je n’est pas les moyens pour me racheter du matériel. Mais je prend note du conseil.

A mon avis, il y a encore matière à gagner des performances.

Je reviendrais une fois que j’aurais fait toutes les actions que S3X m’a montré.

Merci beaucoup pour votre aide.

normalement, si les autres périphs pci (y compris les ide) ne fonctionnent pas la bande passante pci doit pouvoir délivrer 100-110-(120 max) pour la carte scsi.

ton disque 80go ide, il a des perfs normales sous hdtach ?

Houlà, ah oui, mais le bus PCI voit ses performances divisés pour chaque composant ?

Du style:

Le “chemin” du processeur au chipset est X de megabit
Le “chemin” de la ram au chipset est de X megabit
Le “chemin” des disques IDE au chipset est de X megabit

etc ? Tout ça pour un total de 133 Mb/s ?

Dans ce cas là…

Sinon, les performances sont à peu près les mêmes pour tous mes disques durs sur le PC en fait…

Ca c’est la grappe Raid 0 IDE 2x 7200 Tr/min 40 Go, pour un total de 80 Go

(ma carte mère a un controlleur Raid IDE intégré)

http://img255.imageshack.us/img255/2972/ide2x7200trminqn8.jpg

Comme tu peux voir, même cette grappe Raid 0 est plus performante que ma grappe SCSI … :pt1cable:

:hello: