Forum Clubic

Perfs indignes de ma config

Bonjour,
voila je vous explique regardez ma signature et comparer la a un pc P4 2.8ghz geforce 5700 et 512 mo de ram !!
ben ce pc la tourne mieux sur stalker que moi !!!
j’ai un pote qui a un autre pc le MEME que moi SAUF la tour et sa carte graph est un peu moin puissante … il tourne mieux que moi sous OBLIVION … je ne comprend pas pkoi mon pc tourne si mal comparé à d’autres ???

Mouai c’est louche! :confused:
VOus jouez avec la meme resolution? les meme details graphiques? Car si lui est en 800 par 600 avec details en low et toi en 1680 par 1050 avec details en high, c’est normal que ce soit plus fluide chez lui! :smiley:

De plus as tu bien mis les derniers drivers (au cas ou)?

mdr non non bien sur on joue avec les memes details graphiques ^^ :slight_smile:
heu les derniers drivers c’est a dire ? ^^ moi j’ai les radeon omega

Mets voir des catalyst officiels pour tester :jap:

… Désactive l’herbe :nexath ! ( :lol: ) ton pote la fait aussi je pense …

mon pote a aussi les drivers omega jvous jure au detail pret de la caygay pret, on a les meme pc !!!
mais moi tous les derniers jeux on dirait que mon pc rame pour y jouer !!!
alors que j’ai une bonne config quand meme … :neutre:

Teste les drivers officiels :neutre:
Tu arrives a quoi comme réso max?
Et enfin, il a quoi ton ami?

Ca vient surement de la partie sofware. As-tu beacoup de programmes au demarrage ? Fermes tu tout tes programmes quand tu joue ?

comment ca comme reso max ? je play en 1024*768 ^^ et meme les graph intermediaire dans les jeux je rame !!
mon pote a le meme pc que moi sauf que ca caygay c’est un x800xl (o/c je crois)
ouais, jvais tester les drivers officiels (7.3)

j’ai peu de programmes au demmarage (skype et le son) et je ne lance aucun prog quand je joue evidamment

A confirmer mais il me semble que le haut de gamme des X800/6800 rattrape cette gamme la (X1800GTO et 7600GT) en terme de perfs pures :neutre:
Donne nous voir un score 3Dmark pour voir si tu es a peu pres dans la moyenne :jap:

je viens d’installer les drivers ati catalyst 7.3 j’ai donc redemarré, lancé AUCUN programme et c’est pazreil : injouable en def HAUTE …
j’ai deja fais un test 3dMARK et j’ai posté mon score dans le topic il existe toujours le topic ? ^^ parce que la refaire un test 3dmark … lol
sinon jle ferai ok (et il faut le 2005 ?)

Fais un test 3Dmark et poste le résultat ici :jap:

lequel de 3dmark ? quelle année ?

05 de préférence, 06sinon :wink:

N’importe, mais préfères un 3dmark05 ou 06 :jap:

Grillayd de 6 secondes [:eveden]

[:aol]
Je rajouterais que on comparera ares en fonction des tests :neutre:

Salut,

Stalker dispose d un assassin de fps:l eclairage dynamique,si tu as mis cette option au maximum(complet) c est tout a fait normal que tu ne t en sorte pas;tu devrais retrouver de la fluidité en le mettant en partiel(eclairage dynamique des objets),et meme pouvoir mettre les autres options graphiques a fond :slight_smile:

Edit:autre astuce pour grapiller quelques fps:
Desactive le mode 60hz et aussi la synchro verticale.

ben emme avec l’éclairage pas a fond je lague toujours … moins mais toujours … le pire c’est oblivion tout le monde tourne nikel mais moi je rame meme si je met tout en medium c’est pas abusé ???