Forum Clubic

Pentium Dual Core E5400 à 2250 mhz

Bonjours,

Depuis peu, j’ai une nouvelle config, modeste, mais que me plait bien. Seulement, aujourd’hui, j’ai remarquer que mon processeur est à 2250 mhz, malgrés le fait qu’il soit bien detecter comme un Pentium Dual-core E5400 2.7 ghz. :frowning:

Mon matos est:

Asus P5Q-VM
Pentium Dual-Core E5400
Memoire Kingston 1go DDR2 800 mhz + 2x512mb DDR2 800 mhz

Le reste est superfflu vu la nature du problème, je crois…

Merci de votre aide :slight_smile:
Edité le 03/03/2009 à 22:21

Sûrement le speedstep d’Intel, lorsque le cpu n’est pas assez sollicité, le coeff multiplicateur baisse automatiquement donc la fréquence aussi, vérifie quand tu sollicites beaucoup le cpu :slight_smile:

Problème: J’ai vérifier dans le Bios (En cherchant quelques chose dont j’ai completement oublier maintenent…). Est-ce que ca compte pareil ?
Edité le 03/03/2009 à 19:27

Bah s’il est à 2.7ghz y a pas de problèmes :neutre:
Si tu veux il y a cpu-z

Je me suis peut-être mal exprimer (Ca ne serait pas le première fois)

Mais mon processeur fonctionne a 2.2 d’après le Bios, alors qu’il est concu pour fonctionner à 2.7.

Dailleurs la ligne juste au dessu de la frequence le dit très bien:

Model: Pentium Dual Core P5400 2.7 ghz <<-- Ce n’est que le nom…
Fréquence: 2250 mhz <<-- La fréquence à la quelle il fonctionne…

(Les termes “model” et “fréquence” ne sont pas exact, mais vous orez compris…)

:hello:

Lance un jeu ou une application qui demande un minimum de ressources et vérifie en même temps sa fréquence avec cpu-z

Quelques precision: J’ai verifier: SpeedStep n’est pas activer dans le bios.

Mon bios est tout à AUTO, je croyais pas avoir ce genre de problème ainsi…

Avec les pilotes des différent composants integrer à la carte mère, j’ai installer un programme d’Asus pour reduire la consommation, je ne me souvien plus du nom… mais si je le metais à off (Pleine performance), la fréquence passait rapidement de 1200 mhz (!!!) à 2700 mhz avant de revenir à 1200 mhz sous cpu-z… Le multiplicateur changea par le fait même (Il est en ce moment à x 6.0 sou cpu-z, avec une fréquence de 1200 mhz… ?!.. sur un fsb de 800)

J’ai supprimer ce programme, sans différence, même après un redémarage.

PS: Hors sujet léger… Le fsb passe de 800 à 800.1 a 800.2 a 800.3 avant de redescendre a 800 piles, et ce avec une action direct sur la fréquence (le fameux 1200 mhz de cpu-z)… Est-ce normal ?
Edité le 03/03/2009 à 19:59

tout ce que tu viens de dire est normal :jap:

c’est la gestion economie du CPU ( je sais plus comment ça s’appelle :paf: )

Je veux bien croire mais ailleurs que dans le nom du model, je ne reussi pas a voir la vrai fréquence de mon processeur :frowning:

Bon, j’ai pas de jeux d’installer sur mon ordinateur pour le moment, mais si je compresse tout mes .exe (install, pas lanceurs) avec winrar, la fréquence ne bouge pas sur cpu-z…

Je sais pas si c’est un bon exemple mais bon…

télécharge OCCT et lance le :ane:

Rien à faire, sous occt j’ai un overclock de -55.5%, le 1200 mhz ne bouge pas d’un poil…

EDIT: Mais occt me dis bien que la frequence initial de mon cpu est de 2700 mhz…

Devrais je en conclure que le multiplier est vraimnt pas bien detecter ?
Edité le 03/03/2009 à 20:44

Quelle est le version du bios de ta carte mère ? :jap:

Oups… ou je pourrais voir ça ?..

…cpu-z me dit que c’est la 0402.

Eh ben c’est bon c’est bien la version :oui:

Je zieute un truc :jap:


Ouah ! Pour cette carte c'en est déjà à la version 1602. Justement certaines évolution du bios sont là pour améliorer la compatibilité avec certains CPU :oui:

Normalement pour ce CPU le FSB serait à 200 (800) et le multi à 13.5 si je me goure pas :oui:

Essaye dans le bios de passer el multi en manuel à 13.5

Si les fonctions C1E et SpeedStep sont bien désactivées niveau bios, il y a effectivement un souci :arf: Une maj du bios pourrait peut être résoudre le problème, mais autant être sûr :jap:

Donc vérifie que le C1E est bien sur [Disabled] lui aussi :jap:

Aucun souci de ce coté, simple variation de fréquence de l’horloge interne sans conséquences :slight_smile:

Chose ultra étrange, j’ai positionner mes barettes de mémoires pour un semi-dual channel (pour voir la stabilité sous memtest), et au démarrage, mon cpu était bien reconnu à 2.7, même que le tout semble avoir démarrer plus rapidement, seulement, aussitot revenu sous Vista et cpu-z ouvert, il est revenu à 1200 mhz… Il change de temps en temps pour 2700 mhz, mais je ne vois pas pour quel raison… étrange…

Bon, déjà, il me faudrait trouver le multi dans le bios…

Bon je vérifi tout ça et je te reviens…

Passer de 1200 a 2700Mhz, c’est normal, c’est le C1E.

Ton coef multiplicateur passe de 13.5 a 6 en cas d’inactivité (6x200Mhz =1200Mhz.)

Heu, je pense à ça, tu as bien lancé un test avec OCCT, tu t’est pas contenté de vérifier la fréquence affichée ? :whistle:

Tu lance un test (Par défaut, c’est juste pour “charger” le processeur) et tu vérifie en même temps la fréquence sous cpu-z :oui:

Sachant que la première minute de test, OCCT ne fais rien à part surveiller la température et compagnie.

j’ai bien vérifier sous occt, après avoir lancer le test et attendu plus d’une minute…, cpu-z à différent moment, il ne bouge pas… je pourrais bien retester pour en être sur, mais je trouve ça étrange.

PS: Et oui, le C1E est activer, c’est déjà ça.
Edité le 03/03/2009 à 21:44

T’es sous XP ?

Eh ben si il est activé c’est normal que la fréquence baisse toute seule :neutre:

Désactive le et vérifie la fréquence, si c’est bon, tu peut le réactiver ainsi que le speed step, question d’économie d’énergie et d’écologie machin toussa… :icon_biggrin:

Et pas de soucis, c’est très réactif, ça remonte immédiatement à pleine fréquence dès qu’il y a besoin :wink: