Forum Clubic

PC très très lent au démarrage

Mon pc, xp familial est très très lent au démarrage à cause d’une carte micro SD defectueuse :frowning: insérée hier, help me svp

salut

carte neuve???
des fichier dessus?

Salut,

Non la carte n’est pas neuve, elle contenait des fichiers (photos prises avec mon mobile, musique, des petites vidéos…)d’ailleurs mon téléphon mobile ne la reconnaissait plus de ce fait je souhaitais savoir si cela venait de mon téléphone ou de la carte…Il semblerait que ce soit la carte que je peux jeter :wink:

va dans le gestionnaire de peripherique et regarde si tu as des “!” ou “?”

Bonsoir,

il ya ! dans “Carte graphique”_carte video_carte video (compatible vga) et “Carte réseau”_Bit defender VDIS filter miniport

merci :slight_smile:

oui ce sera un bon debut

Bonsoir,

je ne suis pas très forte (voir nulle lol) c’est le cd ou il y a noté “driver”??

mon pc c’est un Fujitsu Siemens, et sur le cd il ya “drivers et utilities”

alors j’ai inséré le ce et voilà ce qui se passe:(
bitdefender a bloqué un virus
Trojan generic 512035
chemin: D/WIZARD.exe

je crois que c’est ATI

Sinon je peux trouver le modèle de ma carte graphique à quel endroit stp?

ok je le fais de suite

c’est fait je dois regarder quel menu ??

essaye la detection automatique ici : www.touslesdrivers.com…

Je crois que j’ai trouvé
Carte vidéo ATI Radeon X700 SE (RV410)

une question il me dit pour processeur AMD, moi c’est pentium cela ne fait rien?

amd c’est ceux qui ont racheter ati

c’est aussi desprosseceur mais la c’est pour la carte graphique AMD ATI

Dsl …ça y est ça télécharge “catalyst sofware”

ok

re boujour
depuis hier soir puisque je devais redemarrer mon pc il y a ce message Le fichier iaStor.sys n’a pas pu être trouvé" et je ne peux plus rien faire :frowning: j’écris d’un autre pc