Forum Clubic

PC très lent (Dell Dimension 5150 - P820)

Bonjour,
J’ai un sérieux problème de perfs, je trouve mon pc lent, très lent même. J’ai fait le test hier avec 3dmark06, c’est catastrophique.
Pour donner une idée, avec “Return to proxycon” je suis à +/- 7 fps (sauf au début où j’ai +/- 18 fps) et avec “Canyon Flight” je suis à 0 fps avec d’énormes saccades
Config:

Dell Dimension 5150 (Pentium d820), 2x160Go (1 avec XP et 1 avec Vista Ultimate), carte nVidia GeForce 7600GT, 3Go de ram.

J’ai penser à overclocker, mais il semble que cela ne marche pas avec les cartes mères des constructeurs (comme Dell)
Je pense acheter un nouveau pc l’année prochaine, mais en attendant que puis je faire pour améliorer un peu le tout ? J’ai posé ma question sur le forum hardware général mais à présent aucune solution trouvée

Bon déjà laisse tomber 3Dmark…

Est-ce que dans tes jeux ça rame sérieusement ou pas ? Dans quels jeux et sous quels conditions (reglages du jeu) ?

A l’usage (bureau windows) ton PC est super lent aussi ? as-tu une tripoté de softs qui se lancent au démarrage ?

Est-ce pareil pour les 2 OS, que ce soit XP ou Vista ça rame ?

Tes drivers sont-ils tous à jour ?
Edité le 30/11/2007 à 11:05

Je ne sais pas si ça rame, mais c’est plus lent qu’un P4 à 3G…
Seul l’antivirus au démarrage, c’est un poil plus rapide sous XP.
Un bête jeu (Prism Guard Shield, dans les démos de jeu), je n’y arrive pas, toute mes actions semblent avoir un “tempsde retard” et dans Rainbow Six- Recon (même rubique), c’est vraiment des images à ch… En revanche, Rainbow Six Lockdown fonctionne +/- bien mais dans les décors, il y a des lignes blanches horizontales. Malheureusement, je n’ai pas d’autre PC équivalent pour comparer
Je ne joue pas des masses, vu les problèmes rencontrés…
En dehors de ça, la bureutique et le surf, ça va mais bon, même une mini config suffit pour ça.
Pourquoi laisser tomber 3DMark ? Avec Everest, je suis dans les plus lents mais je ne sais pas si c’est fiable…

Parce que ce n’est pas represnetatif à mon sens.
C’est bien pour jouer à kikialaplusgrosse mais ça s’arrete là.

Bon apparement c’est pas si grave que ça ton probleme. Je pense surtout à un soucis de driver de la carte graphique vu que ça ne semble poser soucis que dans les jeux vidéos… et surtout que tu dis que c’est un peu plus rapide sous XP (Driver mieux optimisés)

Je vais creuser ça pour le driver mais vista me dit que j’ai le dernier… et mes jeux sont sous XP:etonne2:
Je télécharge Doom3 que je vais essayer sous Vista pour voir…

Doom3 c’est de l’openGL … et l’OpenGL sous Vista c’est pas encore tout à fait ça niveau optimisation des drivers

J’ai maintenant un autre souci : en voulant vider la corbeille, un peu distraitement, j’ai viré l’icone de la corbeille et je ne sais pas comment la remettre :@

Bon, j’ai retrouvé ma corbeille, j’ai téléchargé et installé le dernier pilote trouvé sur le site de nVidia.
Avec 3DMark, j’ai maintenant 0 fps dans le test “Return to proxycon”, avant, j’en avais 6 ou 7…
J’ai un peu joué (quelques minutes) avec Doom3, ça semble bien se passer et assez fluide, mais je n’ai pas été dans les scènes de combat. Faudrait que je trouve un jeu connu pour être gourmand en ressources et que je teste plus longuement car comme tu le disais, l’Open GL sous Vista n’est pas encore à 100%

As-tu une idée pour ce qui est du “jeu connu pour être gourmand en ressources” que je pourrais essayer ?

Ben… Crysis :ane:

Demo dispo en telechargement sur Clubic :wink:

avec ton matos la demo devrait tourner dans les environ de 20-25FPS en 1024 et details en “medium”
Edité le 30/11/2007 à 14:17

C’est gros dis donc ! Bon, je télécharge, je teste et je te réponds, mais ce sera plus tard, voire même en soirée !

Ah ben une demo d’un jeux recent et gourmand… en general c’est gros :paf:

Salut , dans un autre poste ,tu disé que tu fesait 3100 pts a 3Dmark avec une 7600 gt c est normale et pourquoi avoir rajouté 2 go de RAM ? ,si c est pour plus de performance dans les jeux , je pense que tu verras pas grand chose , apart sur les temps de chargement.

Ce n’est pas pour les jeux, mais pour Vista qui est plus gourmand que Xp et les 3100 pts, c’est avec mes 3 Go, avec mon seul et unique Giga, j’aurais même pas essayé 3DMark…

Vista n’a pas besoin de 3Go :neutre:
Il fonctionne meme tres bien avec 1Go …

Je l’avais essayé avec 1Go, ça me semblait très lent. Après avoir lu plusieurs forums à ce sujet, il semble que la majorité soit d’accord sur le fait qu’il faut 2Go pour être “confortable” et si on fait du montage vidéo ou des trucs du genre qu’il faut passer à 4Go. Pour ma part, j’avais deux barrettes de 512 Mo, je les ai remplacées par deux barrettes de 1Go chacune, j’avais donc 2 Go, puis j’ai ajouté mes barrettes d’ “origine” et j’ai vu que ça fonctionnait, donc voilà pourquoi les 3 Go… Bon, je vais tester Crysis…

Pour ma part je l’essai depuis la Beta2. Et même avec 512Mo ça tournait “convenablement”
Avec 1Go il ne tourne clairement pas moins bien que XP
Avec 2Go il tourne mieux qu’avec 1Go.

Le fait qu’il tourne mieux avec 2Go ne veut pas dire qu’il ne tourne pas correctement avec 1Go, juste qu’il sait exploiter les ressources dispo.

quant à:

Des conneries comme ça on en verra toujours. S’il te faut 4Go pour faire du montage video ce n’est surement pas à cause de Vista et dans ce cas ce sera exactement pareil pour XP ou meme Linux…
Une application gourmande reste une application gourmande quelque soit l’OS.
Mais pour du montage vidéo j’en connais pas beaucoup qui ont réellement besoin de plus de 2Go… Y’en a surtout beaucoup qui se font croire à eux-même que c’est nécessaire alors qu’on peut facilement leur montrer par A+B que ça ne leur apporte rien au final… C’est du pur effet placebo.

Dire que j’arrivais à faire tout ça sous XP avec 1Go :D, je suis pas prêt de passer à Vista :wink:
Edité le 30/11/2007 à 17:22

moi avec 1 ou 2 go sur 3dmark le résultat et le même , j ai une 7600 gt en agp depuis 1 ans et quand on voie que maintenant une 8600 gt on la dit dépassé et pas assé puissante pour les jeux nouveaux , alors qu elle est plus puissante que la 7600gt , je te laisse toi même voire ce qui cloche .
moi elle est avec un 3800+@3000mhz est sans O/C la CG je fais un peux plus de 3000 points. voila

Je te rassure avec Vista tu peux aussi le faire. Et peut-etre meme un peu mieux qu’avec XP vu qu’il gère bien mieux la mémoire et les processus.
Je n’avais aucun soucis à exploiter Autocad, Allplan ou Photoshop avec “seulement” 1 Go sous Vista.
Mais bien sûr plus y’en a mieux c’est et 2Go apportent un plus à l’usage (plus que XP n’arrive pas à exploiter en fait dans certains cas)

Je suis de retour. Je tiens à préciser que ce que je dis pour la quantité de mémoire n’est pas mon avis, seulement ce que j’ai lu sur plusieurs forums, ni plus ni moins;

J’ai pu observer que mon pc est très lent dans les copies de disque à disque, c’est dû à quoi ?

Retour à mon test sur Crysis; Ca fonctionne bien, très bien même, fluidité, “précision” des images même dans les scènes d’action, petit film d’intro amusant et lui aussi très fluide, tant sous Xp que sous Vista.

Rien n’est parfait : il est indiqué dans le coin supérieur droit qu’il s’agit d’une “pre-release” ceci expliquant peut-être deux défauts que j’ai constaté. Quand on est couché das l’herbe, cette herbe ressemble aux arbustes d’un Colin Mc Rae 2 (!) et quand on arrive aux premiers baraquements il y a quelques défauts aux planches dont les contours générent une petite “distorsion” mais c’est un phénomène que j’ai déjà vu dans d’autre jeux.

Y a-t-il un autre jeu exigeant pour consolider mon impression ? Si oui jen testerai encore puis je vous laisserai tranquilles :o)

J’ai toujours pas compris comment ils obtiennent 30 fps :ouch: dans le canyon de 3DMark06, si quelqu’un peu me le dire juste pour mon érudition, ce serait sympa :hello:

Merci d’avance et merci pour votre patience !