Forum Clubic

Pc redémarre sans raison

Bonjour à tous voila j’ai vraiment un très très gros problème mon pc redémarre automatiquement quand je tourne avec deux barrette de ram j’ai retiré une barrette j’ai essayer dans le slot 1 il redémarre le 2 il redémarre le 3 il redémarre pas ( le 4 pas tester ) a s’avoir que ses un nouveau pc gamer que sa fait depuis que je les que j’ai se problème j’ai déjà mis en hypothèse l’idée des ram je les est donc renvoyé il m’ont renvoyé d’autre et la re le même problème donc je me demande si sa viens de mais barrette ou pas ?..

Ma config :

OCZ ZS Series, 550W
Zalman Z11 Plus
LG GH24NS95, Noir
Disque dur Seagate Barracuda, 1 To
Carte graphique Sapphire Radeon HD 7850, 2 Go
Kit Dual Channel DDR3 Crucial Ballistix Sport, 2 x 4 Go, PC3-12800, CAS 9
Ventirad Cooler Master Hyper 212 EVO
Carte mère Gigabyte GA-990XA-UD3
Processeur AMD FX-6300 Black Edition (3.5 GHz)
Kit Dual Channel DDR3 Crucial Ballistix Sport, 2 x 4 Go, PC3-12800, CAS 9

j’ai vraiment besoin d’aide j’ai vraiment que vous comme solution je c’est plus quoi faire sa fait 1 mois j’ai se pc j’ai même pas plus jouer encore avec rien…

L’alim n’est pas franchement top-top pour info

Tu crois que sa pourrai provenir de sa ? fin je vois pas le fail avec l’alim et les différent slot tester qui font redémarré mon pc ou pas je te parle même pas de mettre ls deux barrette de ram branché en même temps le pc démarre mais mon écran reçois aucun signale

Non, je n’ai pas dit que ça venait de là… mais vu qu’elle est de piètre qualité, c’est pas impossible :neutre:

Ouais je veux prendre en compte ton commentaire , mais la comme regarde sa va faire 5h je suis sur mon pc ya aucun soucis tous va bien car j’ai que une barrette de ram sur mon slot 2 ( qui celui la me pose aucun problème ) donc voila âpre je veux bien prendre en compte ton idée de l’alim

:hello:

Essayes voir un memtest (2-3 pass par barrette).

:hello: désolé j’ai pas compris tu peux m’expliqué en moin compliqué lol :slight_smile:

memtest

Tout y est expliqué :jap:

En gros, Memtest est un petit programme qui vas tester la ram.

A d’accord je vais essayer alors ( a s’avoir que je les est déjà renvoyé ya 2 semaine et je les est reçus y’a 3 jour)

Avec une barrette ça a l’air de tenir apparemment.

Maintenant, il est possible aussi qu’avec les 4 barrettes le northbridge a du mal et qu’il faut augmenter un “chouillas” le voltage de ce dernier.

Ce que tu peux aussi faire, c’est de mettre le voltage de la ram manuellement dans le bios (par défaut c’est en Auto en général).

Oui avec une barrette sa a l’air de tenir avec deux sa tien pas du tous , par contre je m’y connais pas du tous je vois vraiment pas comment augmenté le voltage dans le bios comme tu dit :confused:

Quand tu intervertis les deux barrettes (je veux dire quand tu essayes chaque barrette séparément), ça tient ?

Il y a peut être un soucis aussi au niveau de la carte mère.

Pour le réglage de la tension vais voir si je trouve le manuel de ta carte mère.

Ben la j’ai essayes que une barrette donc je viens de finir le test la sa marche que sur un slot le slot 2 sinon sur le reste pc plante , faut que je test l’autre ram maintenant

Si j’ai bien compris, la barrette ne fonctionne que dans un seul port.

Dès que tu en mets une de plus et ce dans n’importe quel slot le pc plante, si j’ai bien compris.

Pour le bios, c’est

MB Intelligent Tweaker(M.I.T.) > System Voltage Control (tu le mets en manuel).

Ensuite dans DRAM Voltage Control tu mets la valeur qui est inscrite sur la barrette de ram.
Edité le 20/10/2013 à 19:44

Tu a bien compris oui , par contre a s’avoir que au début quand j’ai reçus mais barrette ya 2 3 jour sa allé mais quand je lancé un jeux au bout de 5 10 minute il redémarré et la avec une barrette quand je lance un jeux sa redémarre pas donc oui avec les deux barrette sa déconne au temps…
Edité le 20/10/2013 à 19:43

Le mieux a faire c’est de tester les barrettes de ram.

Règles quand même le voltage de la ram manuellement avant de faire le memtest.

Donc j’ai redémarré mon pc j’ai vérifier d?abord le voltage dans mon bios avant de faire se que tu ma dit et le voltage et bon regarde par toi même :

http://img15.hostingpics.net/pics/750721IMG0379.jpg

par contre la au démarrage y’a redémarré avec écran bleu j’ai eu le temp de voir qu’un seul mot " DRIVER----" je commence vraiment a me demandé si ses pas un problème de BIOS de Windows un virus ou quoi…


Je me demande aussi la y'a que une seul ram si je mais les deux dans le slot et au démarrage je fait supr et je vérifie le voltage et si ses bien en auto ???

Même si tu mets deux barrettes voir plus, ça n’influera pas sur le réglage du bios.

Le mieux a faire c’est de faire un memtest.

Sinon, quelque soit la combinaison que tu fais avec les barrettes, ça plante ?

Vu que tu as 4 barrettes, ça m’étonnerait que 3 barrettes soient hs. Je pencherais plutôt pour un soucis au niveau de la carte mère (slot ram).

D’accord , j’ai que 2 barrette moi 4x4go quand je mais la deuxième oui sa plante mais sa me ferai chier que le memtest me dit que il son hs car je les est reçus ya même pas 3 jour :confused:

Il vaut mieux que se soit la ram qui ai un soucis que la carte mère non ?

C’est 2x4 go alors non ?