Forum Clubic

Pc qui redémarre après le lancement d'un jeu (page 2)

Je ne pense pas que ça vient de mon alimentation car en mettant les ventilateurs à 100% et en jouant sur un des jeux me faisant reboot mon PC, le PC ne reboot pas (j’ai testé que pendant 5 minutes)

Alors il ne reste que la carte graphique :neutre:

Oui merde

Pour être fixé, seule chose a faire, la testée dans un autre pc.

Le problème est que je n’ai pas d’autre PC où le testée…

Quelqu’un pourrait te prêter une carte graphique pour tester ?

Non

Sans la CG, mon PC redémarre quand même avec le même problème après environ 10 minutes de navigation sur internet…

Me semblait que tu avais dit plus haut, qu’avec l’igpu tout était ok.

Si ça reboot sans carte graphique et même pas dans un jeu, c’est encore “pire” si on peut dire.

On va procéder autrement.

Donnes nous tout ce qui est températures (comme tu l’as fait plus haut), sauf que donnes nous les après une durée plus longue que 5 minutes (comme tu as fait plus haut).

Si tu as plusieurs barrettes de ram, testes les chacune séparément dans chaque slot (fait même un memtest éventuellement).
Edité le 17/07/2016 à 07:47

Oui pour l’igpu mais après le power supply que j’ai fais ça a fait monter mon processeur et ça doit être pour ça que ça reboot.
Actuellement j’ai débranché ma CG, je vais essayé de jouer à un jeu pas très gourmand, le degré de mon processeur est à 37-40°C quand je suis sur internet donc tout va bien à ce niveau je pense.
Oui j’ai plusieurs barrettes de ram, j’en ai 4 de 4GO.

Tu avais lancer le test du power supply quand tu as dit

Sans la CG, mon PC redémarre quand même avec le même problème après environ 10 minutes de navigation sur internet…” ?

Faut le dire dans ce cas, ça évite de partir dans plusieurs direction.

Donc si le pc a redémarrer pendant le test de l’alim on en revient a l’hypothèse du début (l’alim) :neutre:

Il a redémarré juste après car le test s’est arrêté en disant :

Et 2 minutes après, mon ordinateur a redémarré.

Bah voila, c’est ça, surchauffe cpu.

Je n’avais pas fait attention aux temps au début du topic :confused:

C’est pas un pc que tu viens de monté par hasard ?

@pitou > tu as mis dans le mille depuis le début :jap:
Edité le 17/07/2016 à 12:53

“sifflote”

:ane:

LTDJ, tu as quoi comme refroidissement sur ton processeur ?
Edité le 17/07/2016 à 13:17

J’ai monté le PC l’année dernière, le CPU a été changé il y a 2 semaines car il avait grillé.
Avec la CG, meme avec les composants qui ne surchauffent pas le PC redémarre quand j’entre dans un jeu, quelques secondes après. Pourtant les composants ne sont pas vraiment chaud.
Edité le 17/07/2016 à 13:00

:lol:


[quote="LTDJ"] [quote="Dirty_Wings"] Bah voila, c'est ça, surchauffe cpu.

Je n’avais pas fait attention aux temps au début du topic :confused:

C’est pas un pc que tu viens de monté par hasard ?

@pitou > tu as mis dans le mille depuis le début :jap:
[/quote]

J’ai monté le PC l’année dernière, le CPU a été changé il y a 2 semaines car il avait grillé.
[/quote]

Fallait le dire ça au début :o

Je suppose que le proc a été changé mais pas le refroidissement (radbox intel je suppose) ?

Si c’est le cas, clairement insuffisant pour un I7.

Fallait le dire ça au début :o

Je suppose que le proc a été changé mais pas le refroidissement (radbox intel je suppose) ?

Si c’est le cas, clairement insuffisant pour un I7.
[/quote]

C’est le ventilo livré avec le CPU

Pas étonnant donc d’avoir de telles températures :confused: Faut mettre un refroidissement correct sur un tel proc.

Juste comme ça c’était quoi le modèle du proc qui a grillé ?

i5-4790k
Apparement le ventilateur aurait bouger et donc mal connecte ce qu’il fait qu’il a grillé

En effet, pas étonnant donc.

A tout hasard, vérifies que le ventirad est bien fixé (pas qu’il ait bouger a nouveau). Parce que si ça fonctionnait au début, pas exclus qu’il se soit a nouveau passé quelque chose au niveau du ventirad.
Edité le 17/07/2016 à 13:10