Forum Clubic

Pc qui redémarre après le lancement d'un jeu

Bonjour, depuis hier je rencontre un problème majeur au niveau de mon PC.
Mon PC marchait très bien jusqu’à hier où depuis que j’ai joué à Dying Light, ma carte graphique montait jusqu’à 80°C puis mon PC redémarrait.
Mais aussi, en jouant à un autre jeu j’ai aperçu un autre problème, je lance le jeu, le laisse en petit écran, je regarde mon processeur qui était à 60°C et ma carte graphique à 35°C, je met le jeu en plein écran et hop, le PC a redémarré directement comme au dessus…
Je n’ai rien touché depuis 1 semaine sur mon PC, d’où cela peut provenir ?
Merci de votre aide.

:hello:

Tu peux nous donner le détail de la configuration (y compris l’alim) ?

Un proc qui monte direct à 60° alors que la CG n’a même pas le temps de chauffer, c’est louche.

Peux tu-nous donner tes températures sur le bureau 5 minutes après avoir démarrer ?

Ma config :

Carte mère : MSI Z97 GAMING 5

Processeur : Intel Core i7-4790K (4.0 GHz)

Mémoire : DDR3 Corsair Vengeance Pro, Noir, 4 x 4 Go, 2133 MHz, CAS 9

Carte graphique : MSI GeForce GTX 970 OC, 4 Go

HDD : Seagate Barracuda, 1 To

SSD : Samsung Série 850 EVO, 120 Go, SATA III

Alimentation : Cooler Master VS Series, 650W

Mon PC vient de crash avec la CG à 55°C et le processeur à 40°C.
Température après le redémarrage après le crash :

[spoiler]http://image.prntscr.com/image/7b62ee92281249628b3e312fc0d72a6a.png
[/spoiler]

Température 5 minutes après le redémarrage après le crash :

[spoiler]http://image.prntscr.com/image/7462e16efa7b48f9829c3aa84f335e43.png[/spoiler]
Edité le 15/07/2016 à 23:07

Voici la température après un démarrage bien frais :

[spoiler]http://image.prntscr.com/image/305d43124ba7464aa2617bad041c3ec3.png[/spoiler]

Je viens de tester d’enlever ma CG, j’ai joué à un jeu pendant 5 minutes et tout ça, sans aucun crash grâce à la CG du processeur…

C’est le test que j’allais justement te suggérer de faire :smiley:

Vu qu’avec l’igpu ça fonctionne, il ne reste que la carte graphique l’alim ou la carte mère (port pci-e).

Essayes voir la carte graphique dans un autre port pci-e (l’idéal serait même de pouvoir la testée dans un autre pc).

Tu pourrais tester avec une autre alim ? Essayes aussi de changer les connecteurs d’alim pci-e au niveau de la carte graphique.

La carte mère a 2 semaines. Je ne pense pas que j’ai une autre alim

Tu n’as pas un ami qui pourrait t’en prêter une juste pour tester ?

Malheureusement non

Tu pourrais tester la carte graphique dans un autre pc (chez un ami) ?

Non plus…

Tu ne connais personne qui a un pc fixe ?

Si on ne peut pas tester un minimum de choses, ça va être dur d’affirmer a 100% ce qui pose problème.

Sinon, tu as essayer la carte graphique dans le second port pci-e ?

Seulement des vieux PC donc je ne pense pas que ça fera l’affaire…
Et non je n’ai pas essayé car la carte mère est toute neuve

Il arrive que du matos neuf soit défectueux (quoique la je n’y crois pas trop).

Mais si on ne peut pas tester, difficile d’affirmer que ça vienne de telle ou telle composant (quoique perso je penche pour l’alim).

Si ça serait l’alimentation, il y aurait d’autres problèmes ?
Sans la CG, ça ne redémarre pas…

L’igpu consomme moins que la carte graphique.

Il se peut qu’avec la carte graphique, l’alim n’encaisse plus la charge demandée d’où le plantage.

Comment faire du coup ?

Comme dit plus haut, si tu ne peux pas tester les composants, dur de dire qui est vraiment fautif.

Je ne vais pas te dire “c’est l’alim”, et après c’est pas ça (même si quelque part je pense que c’est ça).

Plus haut, tu as dis avoir des amis qui ont “des vieux pcs”. Faut voir ce que tu appelles vieux. Si c’est un pc qui a 5 ans la carte graphique passe dessus.
Edité le 16/07/2016 à 15:22

Je vais voir