Forum Clubic

Pc qui ram

Bonjour tout le monde,

MON PC “galère” après un certain nombre d’heures de jeu, en voit que l’image n’est plus du tout fluide même le curseur de la souris galère. Voici ma config :

PROC : i7 920
CG : GTX 580
RAM : 6 GO DDR3
CM : ASUS P6T
ALIM : GS 600
Disque dur : os : SSD 120 GO ADTA et un mécanique 1TO
OS : WIN 8.1 pro (officiel)

Tout mes pilotes sont à jour, j’ai nettoyé mon PC il y a une semaine en pensant que le problème venait de la poussière mais apparamant non. Si vous avez des idées je suis preneur merci d’avance :slight_smile:

Vérifie tes températures avec HWMonitor, possible que la pate thermique soit devenue moins efficace avec le temps (surtout s’il y avait de la poussière qui diminue la ventilation)

ce que tu décris ressemble à un processeur qui chauffe trop et se met en protection en bridant les fréquences pour éviter les dégats

Bonjour yoshi80,

Le nettoyage du PC a était fait par une boutique qui normalement a remis de la pâte thermique, mais je ne suis pas convaincu. J’ai vérifié les température avec EVEREST Corporate Edition elles sont normales aucune ne dépasse les 60 °C.
Ce matin au bout de 20 min de Diablo III obligé de reboot le PC :frowning:

J’ai oublié de dire ce n’est pas le ventilo d’origine pour le proc c’est un système Noctua.

:hello:

Quand tu dis 60° c’est pas en idle j’espère mais bien ingame ?

Car si c’est pratiquement 60° sans rien faire, c’est bien le cpu qui chauffe alors.

Sinon, la température de la carte graphique est de combien ?

Salut Diry j’ai pris les température quand j’ai réduis le jeu et c’était la CG à 60 °C

La carte graphique a 60° et le proc était a combien lui ?

Ton soucis ressemble fortement a un problème de surchauffe.

Tu peux nous poster une capture d’écran de hw monitor ?

Ici je travaille juste avec power point je posterai les températures en jeu plus tard

http://image.noelshack.com/minis/2014/13/1396090025-temperature.png
Edité le 29/03/2014 à 11:48

Je ne sais pas ce qu’en pensent les autres, mais 50° avec un noctua aux fesses en utilisant juste powerpoint, perso je trouve ça chaud.

Mets nous une capture d’écran ingame :oui:

+1 quand j’avais mon i7 860 + Archon (équivalent Noctua) j’étais dans les 30-33 en bureautique et 50-55 grand max en jeu. Soit les fixations sont mal montées, soit il y a trop de pâte :jap:

Tout a fait d’accord :jap:

Voici les températures en jeu au bout de 1h30 de jeu le pc n’a pas galéré.

http://image.noelshack.com/minis/2014/13/1396099267-temps-jeu.png

Pas de ralentissements ?

Niveau températures cpu et carte graphique, c’est bon.

Par contre, le disque dur (western digital) a 50°, c’est pas bon.

D’après ce que je sais, 50° c’est plus que limite pour la fiabilité du disque dur.

Ne connaissant pas grand choses aux ssd, je ne ferais aucun commentaire sur ça température (qui est assez élevée aussi a mon gout).

C’est peut être eux qui engendrent ces ralentissements.
Edité le 29/03/2014 à 15:45

Non pas de ralentissements le disque sur WD est neuf acheté sur materiel.net. Je vais quand même essayer de changer la pâte thermique de mon processeur.
Comment refroidir mes DD ?
Edité le 29/03/2014 à 16:17

Pour les disques durs, tu as quoi comme tour ? Elle est bien ventilée ?

Pour moi, ça n’a rien a voir avec la pate thermique (au vu de la dernière capture d’écran).

Voici le nom de ma tour gigabyte poseidon 310.
J’ai un ventilo en façade et un a l’arrière.

Quand tu joue, tu a des application en tache de fond ?

Style firefox, skype, steam, origin ect ?

Je sais que pour ma part, j’ai déjà constaté des ralentissement du à firefox (avec mon encienne config) qui des fois prends enormement de mémoire notament avec des pages qui utilise le flashplayer.

Mais bon, quand je dis ralentissement, ce n’est pas au point de devoir reboot l’ordi, généralement un retour windows, je fermais firefox et c’étais repartis de plus belle.

Et je précise bien aussi que c’étais avec mon ancienne config, maintenant FF peut me prendre 10Go de ram ça met égale …

Bonsoir lunatic,

Non aucune tache de fond et comme tu dis avec ma config même si j’avais chrome de lancé c’est pas ça qui fait :slight_smile:
Edité le 30/03/2014 à 10:21

Et après plusieurs heures voir plusieurs jours d’utilisation en bureautique ?

Quand je parle bureautique, internet, youtube, forum, musique .mp3, video .avi ect

Tu retrouve cette latence ?

Non c’est seulement en jeu que je rencontre cette latence.

Après 2 heures de jeu je rencontre des micro freeze la souris galère légèrement voici les températures :

http://image.noelshack.com/minis/2014/13/1396183930-temp.png

J’ai ouvert ma coque pour refroidir la température des DD
Edité le 30/03/2014 à 14:53