Forum Clubic

PC qui raaame!

Salut,
J’ai un windows xp d’environ 3 ans, et il rame, un truc de fou!
Ca a commncé environ 6 mois aprés l’avoir acheté… Jpensai que c’était parce que j’avai trop de fichiers, mais comme je m’y connais pas j’ai décidé de formater le pc.
1 semaine aprés l’avoir formaté, c’est devenu comme avant, voir pire!
En faite, c’est surtout apres avoir réinstallé steganos antispyware, il doit etre sur sécurité à fond, il me bloque tout.

Là ca commence vraiment à me rendre folle, donc j’essaie de supprimer des logiciels & compagnie qui me servent à rien, les fichiers temporaires etc…
Mais le truc c’est que l’ordi est même pas rempli à bloc, ya que 30% des du disque dur rempli!
Mais je pense que c’est tous ces petits programmes qui servent à rien qui ralentissent le systeme.

Je sais pas lesquels c’est, pouvze vous me dire lesquels supprimer?

De plus, l’ordi met au moin 10 min à démarrer. Donc ya des programmes où j’sais pas quoi qui “s’allument” au démmarage, ca sert à rien!
Mais le plus chiant, c’t que desfois je fais strictement rien, je passe devant le pc et j’entend “bbbbrbrrrreerrbr” il rame, mais j’y touche même pas!! et je vois UC utilisée 100%, jsâis pas pourquoi!!!
Le pc fait 512 Mo de RAM, c’est pas enorme, mais là, je peux même pas ecouter d’la music, avoir 3 onglets explorer et telecharger quoi que ce soit en même temps, ca me bloque tout.

Que faire!!!
merci

virus, spyware…

antivirus, antispyware, nettoyage msconfig, base de registre…

oulaa, comprend rien. c’est quoi msconfig?

google est notre ami:

www.zebulon.fr…

ouais t’as raison jsuis en train de chercher merci, mais le truc c’est ke le pc est leeeent! pour aller sur poste de travail, ca met la lampe de poche pendant 15 secondes! ca me soule

Telecharge le logiciel ccleaner.Tu pourras choisir les programmes que tu lances au demarrage.Ca te permettra de lancer ton windows plus rapidement.

Tu as peut etre choppe un virus ou un malware qui fait que ton UC est tout le temps a 100%.

Regarde ce lien ca pourra t’aider a voir si tu as des processus infectés.

www.commentcamarche.net…

Tu as également ce lien c’est l’outil de suppression de logiciel malveillants d’avril 2008.Fais une analyse complète de ton PC.Il te detectera un eventuel cheval de troie ou autre.

Tu peux également télécharger spybot en le mettant à jour régulièrement.

www.microsoft.com…

Tu as quoi exactement comme config?Si c’est un AMD 64 il faut installer un patch dual core optimizer.


[quote="uiikxu"] oulaa, comprend rien. c'est quoi msconfig? [/quote]

Pour accéder a msconfig tu vas dans executer tu tapes : msconfig.C’est un utilitaire de configuration système.

Ca te permettra de choisir les processus a lancer au demarrage dans l’onglet prévu a cet effet.Tu as également l’onglet services qui te permet de savoir quels services sont lancés mais à utiliser avec précautions. :wink:

mouais mais bon ca me dit pas lesquels servent à rien, je my connai ke tchii, moi… t’en connais pas qui sont absolument innutiles et qu’on peu desactiver sans soucis?


"Si c'est un AMD 64 il faut installer un patch dual core optimizer." comment ojn sait c'est ecri où amd 64?? jvais telecharger ccleaner merci..

Pour savoir lesquels bouffe ton UC ragarde dans les processus en faisant ctrl alt del.

Tu auras tout les processus en cours avec la quantite de mémoire qu’ils utilisent.Plus ils utilisent de mémoire plus ton UC est sollicité.

Normalement tu devrais avoir une 50aine de processus en cours.Regarde combien tu as de svchost.exe

Tu peux essayer de désactiver rundll32.exesi tu l’as :neutre:

Mais va sur les liens que je t’ai passé.

Je pense que ton problème vient d’un trojan ou malware qui infecte ton PC.

Si tu le peux donne ta config exacte:processeur,carte mère,alimentation,carte graphique…


[quote="uiikxu"] mouais mais bon ca me dit pas lesquels servent à rien, je my connai ke tchii, moi... t'en connais pas qui sont absolument innutiles et qu'on peu desactiver sans soucis?
"Si c'est un AMD 64 il faut installer un patch dual core optimizer." comment ojn sait c'est ecri où amd 64?? jvais telecharger ccleaner merci.. [/quote]

Tu ne connais pas la configuration de ton PC?

Pour ca tu peux télécharger everest il te donnera ta configuration exacte ou alors va sur ce lien et lance une analyse de config:

www.ma-config.com

ouais j’ai pas mal de “svchost.exe”
mais pas de “rundll32.exe”
la configue exacte t’y trouves où? c’est ce quil ya sur le papier collé sur l uc?


mais jai un peu peur de telecharger & compagnie c'est deja trop la m*rde pour ouvrir un onglet....

salut, vire moi ton programme la steganos antispyware, preuve qui te protége très bien vu l’état de ton système.
Installe Ccleaner lance plusieurs analyses, tu pourras supprimer tous ce qu’il trouve, aucun problème avec ce soft, puis lance une recherche d’erreurs dans le registre.
Après tu devrais installer Kaspersky (un vrai antivirus ), puis lancer des scans.Faudrait aussi que tu pense à défragmenter ton disque dur.

Le mieu tu fait un formatage bas niveau, puis tu install à nouveau Xp, comme sa tu repart sur un système sain, et évite de télécharger n’importe quoi .

virer steganos, je voudrais que ca. Mais fau ke je demmende à mon frêre la permission ^^ c’est aussi son ordi, donc ca ca sera pour plus tard. J’ai jamais defragmenté, mais je l’ai formaté ya 6 mois. apparament ca a rien changé, c’est depuis que jai installé steganos. c’est la souce de tous les problemes je pense!

je verrais plus tard pour Kaspersky merci.

euuh j’ai trouvé la config, vous la voulez,j??


et les svchost.exe on fait quoi avec? jles desactive?

Tu peut tenter une défragmentation, tu fais Démarrer/Tous les programmes/Accessoires/Outils systèmes/Défragmentateur de disque.
Donne ta config, pour voir, mais je pense que tu devrais rajouter une barrette de 512 mo, ce serait pas du luxe .En temps normal je suis à 300 400 Mo d’utilisation de la Ram, donc 512 c’est pas énorme .

oui donne nous ta configuration avec la marque de ton ou tes DD.

Et telecharge spybot c’est gratuit et tu ne risques strictement rien.Dispo sur clubic.

Mais si ca fait 6 mois que tu n’as pas reformate ton DD c’est normal que tu puisses avoir des problemes.

Fais un formatage bas niveau ton disque sera propre comme sorti d’usine.


[quote="uiikxu"] virer steganos, je voudrais que ca. Mais fau ke je demmende à mon frêre la permission ^^ c'est aussi son ordi, donc ca ca sera pour plus tard. J'ai jamais defragmenté, mais je l'ai formaté ya 6 mois. apparament ca a rien changé, c'est depuis que jai installé steganos. c'est la souce de tous les problemes je pense!

je verrais plus tard pour Kaspersky merci.

euuh j’ai trouvé la config, vous la voulez,j??


et les svchost.exe on fait quoi avec? jles desactive? [/quote]

Non il ne faut pas les désactiver.Tu risques de faire rebooter ton PC en faisant cela.Ce sont des processus système.


Regarde si tu as bien Isass.exe dans tes processus et pas Lsass.exe ou une écriture un peu similaire :neutre:

alors ma config…

Version du plugin 2.0.4.13

Système d’exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Outlook Express

Carte mère SMBios version 2.4
Intel Corporation D101GGC AAD54032-300
Bios: Intel Corp. GC11010M.15A.0009.2006.0420.1045 04/20/2006 taille: 512Kb

Processeur Intel® Celeron® D CPU 3.20GHz (3200Mhz) (L1: 28ko L2: 512ko )

Chipset Southbridge: ATI SB460

Mémoire Barette de 512 Mo 400 Mhz 0xAD00000000000000
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale
physique): 366Mo

Péripheriques IDE WDC WD2000BB-22GUC0 08.02D08 (ATA, 186.31 Go, tampon: 2 Mo)

Lecteurs CD/DVD TSSTcorpCD/DVDW TS-H552DGA01 (DVD-R/DL sequential recording Recorder)

Disque dur WDC WD2000BB-22GUC0 (186.31Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device

Cartes PCI/AGP Stockage
ATI Technologies Inc:IXP SB400 Serial ATA Controller
ATI Technologies Inc:IXP SB400 Serial ATA Controller
ATI Technologies Inc:IXP SB400 IDE Controller

Réseau
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage
ATI Technologies Inc:RC410 [Radeon Xpress 200]

Multimedia
ATI Technologies Inc:IXP SB4x0 High Definition Audio Controller

Ponts
ATI Technologies Inc:Radeon Xpress 200 Host Bridge
ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge
ATI Technologies Inc:IXP SB400 PCI-ISA Bridge
ATI Technologies Inc:IXP SB400 PCI-PCI Bridge: IXP SB400 PCI-PCI Bridge

Bus Series
ATI Technologies Inc:IXP SB400 USB Host Controller
ATI Technologies Inc:IXP SB400 USB Host Controller
ATI Technologies Inc:IXP SB400 USB2 Host Controller
ATI Technologies Inc:IXP SB400 SMBus Controller

Périphérique USB Logitech, Inc. QuickCam Chat (Camera)
Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse (Optical USB Mouse)
Seiko Epson Corp. Stylus D88+ (USB Printer)
USB Reader

j’ai deja spybot, et enfaite d’apres mon frer c’es SPYBOT QUI RALENTIT!!!


ouais j'ai ce [b]Isass.exe [/b] quesque v''est?

spybot 1.5.2 ?

mais un formatage bas niveau c’et quoi la diff avec un formatage normal? jveu pas supprimer ce quil y a sur mon pc, mes chansons &Co.


et apparament ya aucun logicile malveillant detecté. mais j'ai fait que l'annalyse "rapide"
et c'est spybot 1.5 que j'ai. c'est trop chiant, toutes les 10 secondes ca apparait, pour des raisions diverses.....

Wai ok bon c’est pas un foudre de guerre déjà, puis Celeron c’est pire que Sempron, je connais bien^^.
Puis ton chipset Xpress 200 de bouffe de la Ram, déjà que t’en as que 512Mo, il doit pas te rester grand chose, genre 512 - 256 = 256 Mo^^
J’avais aussi ce chipset, après sa dépend tu peut régler combien de mémoire il te prend, mais moi c’était 200 Mo de pris sur 1024^^.
Edité le 12/04/2008 à 16:23

Non c’est pas spybot qui ralentit ton PC ce n’est pas un logiciel gourmand.

Vu que tu as un WD caviar va sur le site officiel de western tu pourras télécharger des utilitaires pour ton DD.

Je pense aussi que 512MO de plus pourrait t’aider.

Mais déja si tu enlèves des processus inutiles au démarrage avec ccleaner tu arriveras plus rapidement sous windows.

Lance quand même cet utilitaire fourni par microsoft ca peut faire du ménage si ton PC est infecté.

www.microsoft.com…

Et fais une correction des erreurs de registre avec ccleaner.Tu dois en avoir pas mal.Quitte a le relancer 2 ou 3 fois pour enlever le plus d’erreurs possibles. :slight_smile:

Si tu as un chipset video intégré à ta carte mère essaie de le désactiver dans le bios.Normalement tu dois avoir une option pour cela.
Edité le 12/04/2008 à 16:26

ah, ya plus cet horrible bruit d’ordi qui rame, j’ai rien fait. ca me rend fole.

mets spybot a jour la 1.5.2 !!
www.clubic.com…