Forum Clubic

PC qui boot en boucle - (probleme toujours pas résolu.. :( )

Bonjour, j’ai encore un probleme avec mon PC … j’avais plusieurs pb en fait, mais les autres ont disparu apres formatage, par contre celui qui persiste, c’est que mon pc il boot en boucle !
J’ai desactivé le redemarrage automatique dans windows XP et mainteant j’ai un bel ecran bleu :

STOP : 0x000000C5 ( 0x00000004, 0x0…2, 0x0000…1, 080536E14)
Debut du vidage de la memoire physique
Vidage de la memoire physique terminé.

Alors voila, je ne suis pas assez calée en PC pour voir a quoi cette erreur correspond…mais si qq’un le sait… ça m’aiderai vraiment beaucoup !!
ça va faire un moi que ça merdouille, mais je ne vois pas d’ou ça vient.

Merci d’avance pour vos suggestions :wink:

alors vidage de la mémoire peut provenir d’un virus ou alors des barettes de ram,fais un test anti-virus puis après testes donc les barettes une seule a chaque fois :oui:

oui j’avais fais un memtest avec les deux barrettes en meme temps il n’y avait pas d’erreur…je vais essayé séparement.
Non pas de fichier specifique juste ces suites de nombre…

Vous pensez a la RAM HS ?

le blem c’est que ces deux barretes ont bien tournée ensembles pendant 6 mois et là…paf bug sur bug !

Pas de virus au fait …

ha ha peut etre une piste ! Je viens de tester une de mes barrettes de memoire ( seulement 2 pass , juste pour voir ) mais bon pas d’erreur, je change de slot, toujours pareil, ça me met un ecran bleu, je reboot, etc etc mais là j’ai eu un ecran bleu avec un nom de fichier :

ha10kx2k.sys

j’ai fait une recherche, apparement il est dans system32/driver <-- ou un truc du genre ! ça se peut que le probleme soit du a un driver ?

Help please… :wink:

si , sound blaster live 5.1

ce qui m’inquiete c’est que je n’ai jamais la meme erreur ! enfin y’en a qui reviennent :

0x000000BE (ou 8E ?)
0x0000007E avec le fichier ha10kx2k.sys
0x000000C5

et si je désinstalle les pilotes de la carte son ça va redevenir normal ? (et si ça marche je l’enleve…)

Ca coute rien d’essayer… [:shy]

Enlève la carte son pour voir. (ordi débranché évidemment… :o)

bon… j’ai essayé la solution la plus radicale lol j’ai enlevé la carte son …Pour l’instant plus d’ecran bleu…mais une erreur windows “erreur serieuse etc…”
Je crois que je vais devoir attendre de voir si un autre ecran bleu survient…a moins que vous ne voyez une autre méthode ? :wink:

bon mauvaise nouvelle… je suis paumée !
J’ai enlevé mes deux barettes de ram, j’ai mis une autre barrette a la place (0 erreurs) j’ai enlevé la carte son et désinstallé les pilotes et le probleme persiste ! Je suis perdue sur ce coup … s’il vous plait, est ce que qq’un a une idée ?

oui slot du haut --> ça bug
en bas --> ça bug ! :cry:

oui elles sont bonnes, deja testées sur un autre post (parce que le pb dur depuis 1 mois alors j’avais deja demandé de l’aide sur clubic :wink:
Pas de pb du coté de l’alim, par contre je viens de telecharger l’utilitaire de maxtor pour tester le disque…je donne les resultats dans 5 minutes :slight_smile:

je penche pour un pb au niveau des barettes ou peut etre le dd en perte de clusters meme si je privilégie les barettes :confused:

si c’est un athlon 64 alors 3barettes c’est normal le proc aime pas sa c’est 1,2 ou 4 mais pas 3 :oui:

3barettes et 2 qui dec’ sa fais beaucoup :riva:

c’est du jamais vu sa :ouch:

et sa fais quoi un dd en perte de clusters :??:
sa peut faire ce genre de pb :??:

bonjour me revoila… je suis vraiment paumée là ! Donc oui j’ai testé les 3 barrettes séparement, là je tourne avec une seule de 512 qui est ok, mais ça bug toujours, slot du haut ou du bas ça bug dans les deux cas…

J’ai laissé le PC tourné toute la nuit pour tester le Disque Dur, et apres un test approfondi il me dis que le disque est OK qu’il n’y a rien de defectueux … :confused:

ALors je résume, j’ai eu les erreurs suivantes :

STOP 0x000000C5
0x000000Be ou 8e ? me rapelle plus :confused:
0x0000007E avec le fichier ha10kx2k.sys (qui semble venir de la carte son, mais meme apres désinstallation des pilotes et retrait de la carte les erreurs persistent !)
IRQL_not_less_or_equal

Si vous avez une idée, n’hésitez pas, ça ne peut que m’aider !!