Forum Clubic

Pc 3-4Go rame

Bonsoir …

Chaque problème a sa solution… J’espère que le mien en trouvera une. En fait, j’ai un pc depuis presque 1 ans, et j’ai été infecté il y a deux jours par un virus (de ******) et apparament, vu qu’il était assez dangereux, j’ai preferé formaté mon pc, vu que ça ne me genaît pas.

Cependant depuis le formatage, mon pc rame : j’ai par exemple un jeu que je tournais parfaitement avant. Maintenant même en réduisant les options graphiques (résolutions et qualité des graphismes) mon ordinateur morfle! :X …Je ne comprends vraiment pas d’où peut venir le problème, sachant que je n’ai quasiment rien réinstallé a part Mozilla Firefox, Avast, Winrar, K-lite codec, Daemon Tool mon jeu (et Dreamweaver, qui ne fonctionne pas… ainsi que 68 mises a jours automatiques par windows update -_-)

Ceci est assez inhabituel, qui plus est, inquiétant, quand on sait que j’ai 4 Go de mémoire vive … Et la je comprend encore moins, je viens de voir sur Everest pour copier ma config, et il me signale que j’ai que 3Go de RAM … C’est normal une perte de mémoire vive ? =X

Merci d’avance pour vos réponses.

Salut, alors pour la mémoire vive c’est normal, Vista 32 bits (ou plus généralement toutes les éditions Windows 32 bits) ne détectent pas plus de 3.5 Go au max. Dans ton cas 3 Go c’est normal.
Après je sai pas.

Tu as installé un Windows authentique ?

Et vire Avast,

Pourquoi il devrait virer Avast ? J’ai testé pas mal d’antivirus gratuit, Avast est un des meilleurs.

bah pas pour moi, il laisse passer les cheval de troie, il est lourd

moi je l’avais vite viré pour mettre kaspersky (payant) la différence est énorme

et je préfères payer un très bon antivirus que d’en mettre un qui est moyen
Edité le 13/06/2009 à 01:19

bon avast et norton c’est pas les meilleurs et souvent préinstallé sur les pcs de marque

pour moi les meilleurs en se moment kapersky et avira
Edité le 13/06/2009 à 02:07

niveau antivirus, kaspersky fait plus son travail que Avast :neutre:

Moi je roule presentement avec NOD32 x64. Tres performant je trouve.

moi aussi :paf:

Ba en fait comme j’ai 13 ans, déjà, j’ai pas les moyens de me payer un antivirus :ane:
Et j’ai essayé Norton avec l’ordi Packard Belle de mon père y’a quelques années, et… c’est un peu comme une passoire, ça filtre mais le quart… :paf:
Kaspersky pas essayé (payant)

J’ai eu Avira pendant un an. Résultat pour moi : 3 virus. Bon j’ai réussi à les enlever mais ça a été très très très dur, et long :riva:

En l’occurence les sites de c*l je laisse ça a mes copains donc ça va… En plus je leur dit tout le temps ; du moment que tu visite pas ques des sites de c/l t’aura bcp moins de risque que si t’en visite pas. :fou: C’est une bonne excuse pour qu’ils arretent nan :stuck_out_tongue:

EDIT : Dans mon cas, Avast me prends présentement 8064 Kilo octet de mémoire vive :paf::nexath
Sur 3072Mo ça va :ane:

Edité le 13/06/2009 à 09:30

Bonjours (j’avais pas vu que j’avais eu des réponses ^^ )

En fait je ne sais pas vraiment si c’est Vista qui détecte juste 3Go de RAM ou c’est le logiciel que j’ai utilisé pour voir ma configuration (Everest Ultimate Edition)

D’ailleurs, il y a quelques semaines, Everest signalait bien 4Go … Au début j’ai pensé que l’une des deux barrettes était endommagé, mais théoriquement, j’aurais du perdre 2 Go d’un coup, non?

J’ai utilisé le “cd d’usine” . Je l’avais déjà utilisé il y a quelque mois, et je n’ai eu aucun problème.

J’entrevois le re-formatage, mais je ne sais pas si c’est la meilleure solution.
Si vous pouvez me conseiller, je suis preneur ^^
Et merci pour vos réponses.

Freetyx.

tu as la tête dur

win xp 32 bites ne sait utiliser que un petit peu plus que 3 go (3.28) chez moi et dans everest suivant l’endroit ou tu regarde il te dit le matos installé ou autre

Oui certes, mais comme je l’ai déja dit avant, Everest signalait 4 Go avant … donc il les detectait bien …
Et si je pose cette question ce n’est pas pour poser une questions inutiles et existentielles histoire de déranger les gens sur le forum, c’est parce que je cherche les causes du ralentissement de mon pc … et cette “perte” (effective ou non) me semblait être une bonne piste…

EDIT : D’ailleurs je ne suis pas sous XP … ça change quelque chose ? (mon pc était déjà sous 4 Go quand je l’ai acheté, je vois mal pourquoi le constructeur integrerait 4 Go là ou l’OS n’en gererait que 3, non? )

EDIT2 : Apparament c’est bien à cause du fait que je n’ai que 32 bit, mais je persiste à croire qu’avant, Everest detectait BIEN mes 4Go … peut-être une mise à jour d’Everest ? Tout ça pour dire que je n’ai pas trouvé l’origine de mon ralentissement (APRES formatage) et je viens de perdre la seule piste que j’avais .

Merci beaucoup pour vos réponses. :slight_smile:
Edité le 13/06/2009 à 14:38

Entre 3Go et 4Go de mémoire il n’y a pas de différence de rapidité. En tout cas c’est mon expérience personnelle. Ensuite, si Everest détectait les 4Go, il détectait la vraie mémoire installée, je sais pas, ou qu’un driver spécial te faisait monter à 4Go. Cela dit, ce n’est pas ça qui te fera bouger les performances de ton ordi. :wink:
Passe un coup de Ccleaner, va sur touslesdrivers.com… et met tes drivers à jour dans la rubrique “Mes drivers”.

C’est comme dit alain77310,Everest détecte le matos installé,soit des barrettes mémoire d’un total de 4 Go,mais les Windows 32 bits ne sont capables d’en utiliser que 3 ou un peu plus :jap:

Pour ton problème de “rame”,là…c’est vraiment inhabituel qu’un pc fraîchement formaté tourne moins bien qu’avant :etonne2: tous les drivers,surtout graphiques sont bien à jour ?
Edité le 13/06/2009 à 20:35

c’est ce que j’ai dit dans mon précédent message…


déjà ça confirme qu'on en pense tous la meme chose !!

Oui j’ai vérifié, tout mes pilotes sont mis à jour.
En fait le souci n’est pas très grave, c’est juste que par moment (environ toutes les dix minutes) j’ai des gros coups de lag. Parfois j’ai l’impression que tout est totalement figé. Et ce phénomène est encore plus intense quand je suis sur un jeu (qui ne demande pourtant pas une configuration (très) exceptionnelle :X )

D’ailleurs dans le gestionnaire de taches, j’ai remarqué que l’UC utilisé est très/trop souvent au maximum … peut-être une nouvelle piste ? :confused:

EDIT: Je rajoute également que mon pc (au fait c’est un pc portable, je ne crois pas l’avoir précisé, peut-être que a peut avoir son importance) chauffe énormément ( en fin de journée, j’y touche même plus, j’me suis déja brulé en touchant le bas du pc ! Et il dégage parfois une odeur …). Ce détail me paraissait insignifiant au début, mais en y réfléchissant je me suis rendu compte que c’était peut-être une cause du ralentissement, non ?

Merci pour votre aide potentielle. :slight_smile:

Freetyx.
Edité le 15/06/2009 à 23:03

be quand ton pc rame tu regarde dans le gestionnaire de taches ce qui bouffe de la mémoire

Oui ça je sais … mais c’est quand même pas normal d’être constament à 100% avec un pc à 4Go de Ram un dual core 2 Ghz fraichement formaté, non ? :confused:

bon ou bien tu donne les renseignements demandés ou alors tu vies ta vie tout seul je sais bien que c’est pas normal mais si je te demande quel process te bouffe la mémoire j’ai mes raisons