Forum Clubic

Pbs depuis formatage - speedfan, battlefield 2, reboot,

Bonjour a tous,
Suite à un formatage imposé par un mechant virus qui a detruit des fichiers systèmes, j’ai tout réinstallé.
Et là, mauvaises surprises :grrr: :

  • speedfan(v4.28) ne veut pas se lancer : apres l’install, quand je le lance, il analyse le systeme puis se bloque completement. La fin de tache est inopperante, et je suis obligé d’eteindre à la sauvage :??:
  • Sur battlefield2, quelques secondes apres la chargement de la map, gros freeze. La encore, ctrlaltsup inopperant, de même que alt/tab. Obligé d’eteindre encore une fois à la sauvage. :pfff:
  • Il arrive qu’au reboot l’ecran ne s’allume pas avant l’affichage du “bienvenue”. :pt1cable:

J’ai pensé à un pb de chauffe du proc, mais vu que speedfan ne se lance pas, je ne sais pas trop quoi faire.
Je précise que tout fonctionnait encore tres bien il y a 2 jours.

Si vous avez des idées … :’(

Oui, j’ai bien réinstallé les drivers.
Pour la cg, j’ai mis les forceware 84.21 (ceux que j’avais avant)
Pour la CM, ceux du cd fourni avec.

le virus etait apparement une bombe de decompression.
Pour le processus, j’essaierai, mais bon, ce sera seulement pour speedfan si j’essaie de le relancer, vu que pour BF2, je n’ai plus la main quand ca freeze…

Je viens de rebooter le pc (normalement, cette fois, pas à la sauvage), et encore une fois, ecran noir jusqu’au “bienvenue”.
Ca pourrait etre du au virus ?

Bon, j’ai lancé une analyse antivirus sur mes autres disques, au cas ou la bebete se serait étendue… mais j’y crois pas trop
Si c’etait un virus de boot, ce seraient les mêmes symptomes ?

Sinon, j’avais o/c mon proc (c’etait bien stable depuis plusieurs mois :neutre: ).
Je ne peux plus acceder au bios, mais j’essaierai un clear cmos dès que l’analyse sera terminée.
Si vous avez d’autres idées, elles sont plus que bienvenues !!!

Moi jte dis tu reformat propre ca dir pa un rapide et tu reinstal bien en redemarant ton pc a chk nouveau driver.
Moi c’est se que je ferais. :wink:

Mon analyse antivirus n’a rien donné (avast).
J’essaierai un clearcmos, des fois que ca vienne de l’o/c, mais j’y crois pas trop.

Une “bombe de decompression” peut avoir ces effets là ? (c’est comme ça qu’avast a nommé la bébête).
Pourtant, j’avais l’impression qu’il l’avait supprimé, mais qu’il avait en même temps effacé des fichiers systèmes.
J’ai installé windows sur un petit DD pour pouvoir analyser celui qui plantait, et il n’a rien trouvé. La “réparation” à partir du cd n’ayant rien donné, j’ai finalement formaté.
Des pistes pour une solution ?

C’est en utilisant WinZip[/url] ? [url=http://www.secuser.com/communiques/2004/040902_winzip.htm]lien Secuser.com
Teste le scan en ligne (désactive Avast pour cela).

C’etait dans un fichier zip, mais je ne l’ai pas ouvert (et j’ai winrar, pas winzip)
Alors, 2 petites choses bizzares :

  • mon analyse antivirus avec avast : il n’a rien trouvé, mais il analysait en boucle ! apres avoir fini le dernier DD, il revient sur le 1er :??:
  • ce matin, donc a froid, j’ai de nouveau acces au bios. J’ai restoré les parametres par defaut.

J’essaie le scan en ligne tout de suite.
Je vous tiens au courant

Bon, pb avec secuser : " Either the browser does not support the Object element or an error occurred while downloading the object. Unable to loading HouseCall ActiveX Control."

C’est juste un pb d’activeX ou c’est encore ma bébête ?

il etait deja tout pret :wink:

Logfile of HijackThis v1.99.1
Scan saved at 06:51:18, on 06/05/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
D:\PROGRA~1\avast\ashDisp.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\ctfmon.exe
D:\PROGRAMMES\avast\aswUpdSv.exe
D:\PROGRAMMES\avast\ashServ.exe
D:\PROGRAMMES\kerio\Personal Firewall 4\kpf4ss.exe
C:\Program Files\Fichiers communs\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
D:\PROGRAMMES\kerio\Personal Firewall 4\kpf4gui.exe
D:\PROGRAMMES\kerio\Personal Firewall 4\kpf4gui.exe
D:\PROGRAMMES\firefox\firefox.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Documents and Settings\didier\Bureau\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\PROGRAMMES\acrobat reader\ActiveX\AcroIEHelper.dll
O4 - HKLM\…\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\…\Run: [avast!] D:\PROGRA~1\avast\ashDisp.exe
O4 - HKLM\…\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\…\Run: [nwiz] nwiz.exe /install
O4 - HKLM\…\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKCU\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Lancement rapide d’Adobe Reader.lnk = D:\PROGRAMMES\acrobat reader\Reader\reader_sl.exe
O4 - Global Startup: Microsoft Office.lnk = D:\PROGRAMMES\office\Office10\OSA.EXE
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://D:\PROGRA~1\office\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/…b?1146804408296
O17 - HKLM\System\CCS\Services\Tcpip\…\{9B26C6FA-7D2C-4F32-A447-A41A2334EC0F}: NameServer = 80.10.246.130,80.10.246.3
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - “C:\PROGRA~1\MSNMES~1\msgrapp.dll” (file missing)
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - D:\PROGRAMMES\avast\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - D:\PROGRAMMES\avast\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - D:\PROGRAMMES\avast\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - D:\PROGRAMMES\avast\ashWebSv.exe" /service (file missing)
O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - D:\PROGRAMMES\kerio\Personal Firewall 4\kpf4ss.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

Au fait, je viens de voir qu’un message de “german212”, locké par chafoin, etait à la virgule pret le même que celui de ce topic. Je precise que je n’en ai créé qu’1 !
J’espere que ce n’est pas encore un effet de ma bébête (quelqu’un aurait le tel de Sigourney Weaver :ane: )

Bon, j’ai un biberon à donner, je reviens voir apres s’il y a du nouveau.
Sinon, j’essaierai peut etre un bas niveau, histoire d’etre sur que le DD est propre.
Au fait, kanzen, c’est quoi un flush HD ?
Merci pour votre aide en tout cas :super:

C’est à cause de Firefox, scanne sous IE ou un autre navigateur :wink:

Laisse tomber, un boulet que j’ai éjecté :confused:

Et c’est plus efficace qu’un formatage classique ?
Parce que j’avais déja supprimé les partitions (en bootant sur le cd windows) et formaté.
Enfin bon, je ne risque rien à essayer.
Autre question : le bas niveau, c’est du dernier recours seulement à cause de sa durée, ou parce qu’il y a un risque ?

pffffffffffff …
Même pb avec IE : Code: -1001
Description: HouseCall (Lite version) Copyright © 1998-2000 Trend Micro Inc.

Either your browser does not support the object element or an error occurred while downloading the object. Unable to load the HouseCall ActiveX control.

Sauf que cette fois, il me signale qu’il manque un control activeX et me propose de l’installer. Je le fais mais même message d’erreur… :neutre:

Cet antivirus en ligne fonctionne sous Windows, uniquement avec une version récente du navigateur Internet Explorer, en utilisant la technologie ActiveX. En cas de doute, assurez-vous que les paramètres de sécurité autorisent l’exécution de ces contrôles ActiveX : dans le menu “Outils” d’Internet Explorer, choisissez “Options Internet…”, sélectionnez l’onglet “Sécurité”, puis cliquez sur le bouton “Personnaliser le niveau…”, et enfin cherchez l’entrée “Exécuter les contrôles ActiveX et les plugins” et cochez la case “Activer” ou “Demander”. Dans le cas de Windows XP, l’antivirus en ligne doit être exécuté en se connectant en tant qu’administrateur. Il semble que les abonnés du fournisseur d’accès AOL ne puissent plus utiliser cet antivirus en ligne à partir de la version 7.0 de leur kit de connexion. Si à la place de l’antivirus en ligne vous obtenez un message d’erreur “Unable to load the HouseCall ActiveX control” (impossible de charger le contrôle ActiveX Housecall, composant principal de l’antivirus en ligne) c’est que vous n’utilisez pas le navigateur Internet Explorer ou que vous avez désactivé ActiveX.

Au temps pour moi.
Les controles activeX non signés n’etaient pas activés.
Par contre, j’ai cette fois un message d’erreur me disant que ce site web (secuser) n’est pas autorisé à appeler housecall.
Il me redirige vers l’analyse en ligne trendmicro.
Je tente ça et je reviens.
:jap:

J’aurais dû dormir un peu plus moi : c’est ma plateforme java qui n’etait pas à jour.
J’ai lancé l’analyse sur secuser
merci chaf :wink:
Si le virus en question s’est infiltré dans le bios, un flashage suffirait ?
Parce que bon, ca fait un moment que je suis dessus, alors je pensais à une solution radicale : flashage+format lowlevel.
Tu en penses quoi ?

Pour le moment, je te déconseillerais de flasher, qui pourrait poser plus de pbs qu’en résoudre.
Je pense que tu voulais parler de virus de boot et non de Bios.
A ce sujet, toujours sur Secuser, vois ce qu’il propose sur cette page -> pour ceux qui sont très à l’aise au niveau technique :wink:

Alors : l’analyse en ligne n’a rien donné (aucun virus détecté)
J’avais au préalable fait une analyse avec ewido en mode sans echec qui avait trouvé (et supprimé) 22 fichiers infectés.

Concernant la methode indiquée dans ton lien, le pb est que je n’ai pas de disquette de boot dejà prête et que je ne peux en faire une qu’à partir de mon PC. Donc pas sur qu’elle soit saine :confused:
De plus, quel antivirus peut on mettre sur une disquette de boot ?

A l’époque (lointaine) où je l’utilisais, NAV proposait la création de “Rescue disks”.
Pour les autres, je ne sais pas trop (KAV sûrement) :neutre:
Perso, j’utilise NOD32 et j’ai vu qu’il scannait par défaut la MBR.

http://images.imagehotel.net/628ee1066a_tn.jpg