Forum Clubic

Pbm DD ap chgt d'alim

G chgé d’alim et mon PC ne reconnait plus mon DD. De koi cela peut-il provenir? Que faire?

t’aurais pas débrancher légérement la nappe lors du changement ??

à mon avis aucun rapport sauf si ton alim a grillé ton dd. Pourrait-on avoir un peu plus de détails sur ta config stp?

2 bebert :fou:

démarre le PC et écoute si le DD tourne (ou sinon pose un doigt dessus) :wink:

non, je ne pense pas (pas touchée)
Cette meme alim m’a grillé une resistance ou transistor (chui pas tres calé en terme informatik)du second DD

J’ai enlevé le 2nd DD et g rebooté. Ms le PC tarde à detecter 0.0 bytes sur DD (celui qui semble physiquement intact).

:pt1cable: j’comprend pas tout!

tu dis que l’alim que tu as installée t’a déjà grillé un DD, enfin une partie ??? et tu penses que ça recommence sur le second DD?? c’est ça :??:

essaye avec l’ancienne alim…

CM: ECS K7VZA
Proc: Athlon 1.2
256 SDR
CG: GeForce2 GTS

IL est un peu passé de mode, je sais. Ms avt que l’alim antérieure ne lache, il fonctionnait parfaitement

ça sent l’alim tueuse ça…

[:nexath]

desolé si c pas tres clair, je recommence depuis le debut.

hier, l’alim me lache. Je cours en acheter une autre. Je l’installe. La Led de la CM s’allume. J’appuie sur l’interrupteur. Et le Pc ne demarre pas. Et se degage une fumée du second DD (Seagate 120Gb 7200tr/min d’à peine un an). Je quitte le DD et l’alim du Pc et cours chez mon revendeur en lui explicant ce ki c passé. On teste l’alim ac un autre Pc ds l’atelier…Oh miracle l’alim marche!(J’ai un peu peur de m’etre fait avoir com un bleu et kil ait interchgé ac une autre alim, ms pas sûr).
Je reviens la queue entre les jambes chez moi et je retente l’installation ac le premier DD (seagate 40Gb de 4ans Ata3). Le Pc demarre ms il ne detecte pas le DD.
Et mtt je suis bien emmerdé.

j’espere ke c plus clair

ca veut dire koi “l’alim tueuse”?

ça veut dire que certaines alims de mauvaise qualité ont une propension a griller tout ce qui est branché dessus

est-ce que ton revendeur a essayé tous les connecteurs de l’alim? il peut y en avoir un défectueux

ok ms prkoi le lecteur Cd et le graveur n’ont pas subi de dommages? Ce serait seulement un des cables de l’alim.

sinon g une autre question. Je peux essayer de chger la resistance ki a fondue sur le DD 120Gb par une autre?

retourne voir ton revendeur et demande un échange :wink:

+1 pour l’échange. Si l’alim est effectivement défectueuse tu dois aussi pouvoir demander le remplacement de ton dd

le prbm c kil l’a testée devant moi et kel fonctionnait, dc il n’assume pas la responsabilité des dommages des DD

et g peur kil ait interchgé l’alim ke je lui ai retournée par une autre identik ms ki marche. Trad: je me suis fait avoir