Forum Clubic

Pb de connection freebox vista premium

bonjour
j ai un pc avec xp pro je n ai aucun problème
j’ai un autre pc avec vita premium sur lequel je n’arrive pas a avoir internet mais j’ai acces au reseaux local
c est comme si la freebox ne me donnait pas d’ip car j ai une ip en 169.x.x.x alors que je devrai avoir une ip en 192.168.0.x

j’attends des réponses
merci

Surement un soucis avec le Dhcp
Met une adresse ip manuellement pour voir dans les paramètres de la connexion local.
Tu reste basé sur 192.168.0.x, comme ton ordi en xp pro
Edité le 23/06/2008 à 12:02

N’oublie pas d’entrer également des DNS : 212.27.54.252 et 212.27.53.252 et l’adresse de ta freebox comme passerelle.
Edité le 23/06/2008 à 12:35

même en mettant une adresse ip fixe avec la passerelle et les dns de free
je n ai toujours pas de connexion internet

Quels sont tes logiciels de protection ?

As-tu vérifié que le cable ethernet entre ta freebox et ton pc vista est droit ?

Tu dis que tu as accès au réseau local, peux tu “pinguer” ton autre pc ? ta freebox ?

Non il ne pourra pas pinger les autres pc car il n’a pas d’adresse du DHCP, 169.x.x.x est l’adresse donné quand aucun serveur dhcp n’est trouvé.
Tout d’abord désactive IPV6 sur ton pc vista, vu que tu es en IPV4 tu n’en as pas besoin et ça mange beaucoup de bande passante sur le réseau pour rien.
Vérifie que ton câble est correcte, que le service DHCP est activé (sur la freebox)
Si ça ne marche toujours pas met une adresse ip fixe en 192.168.0.(4à250) au choix, et essaye de pinguer ta freebox (192.168.0.254) et ton autre pc fixe (qui devrait être en 192.168.0.1 logiquement).
Tiens nous au jus :wink:
Edité le 23/06/2008 à 14:18

je vient de mettre une ip fixe
mais cela ne change rien
je ne ping ni la freebox ni mon autre pc

je ne sais pas quoi faire

Et au niveau du cable, as tu vérifié ? (cable droit, cable croisé, essaie un autre cable peut être celui de ton pc XP)

Sinon as-tu la possibilité d’essayer une autre carte réseau ?

Comme l’a demandé beathnic, quels sont tes logiciels de protection ? (firewall, antivirus…)

avec un autre câble c’est pareille
sinon niveau logiciel aucun
j ai désactivé le pare feu windows

Désactive et réactive ta carte Réseau.

Sinon désinstalle là et relance la procédure d’installation pour voir.

et surtout tiens nous au courant :wink:

Quand tu pointe ta souris sur ta connexion réseau en bas à droite il met quel message ? (connecté réseau local, ou aucun service trouvé)

(J’ai eu un soucis avec vista dernièrement, il ne voulait pas lancer le service client dhcp au démarrage, jamais compris pourquoi, plein de dépendance avait planté, seul solution formatage !! Merci microsoft :s)

Regarde si ton service dhcp est bien lancé (désolé je ne suis pas sous Vista actuellement, si tu ne sais pas ou sont les services regarde sur google :wink: )

Si tu as un clé wifi essaye avec si tu arrive à avoir le net, au moins tu sauras si c’est logiciel ou matériel.Sinon essaye de ne brancher que ton pc vista sur le freebox, sur le meme port ou tu branche ton xp.
Vérifie que ta freebox est bien en dhcp aussi.
Quand tu as fait le test en adresse ip fixe : qu’as tu mis comme adresse, masque, etc … ?
As-tu désactivé ipV6 dans les protocles de ta carte réseau ?

Est-ce aue le PC Vista a déjà été utilisé dans un autre réseau ?

Sinon, il faudrait essayer d’utiliser la carte réseau dans un autre contexte :
Essaie relier directement le pc vista au pc xp avec un cable croisé. Ensuite tu affectes une ip aux deux : 192.168.0.1 et 192.168.0.2
Tu ne mets rien dans passerelle ni dans les dns. Tu deactives tous les pare-feu éventuels des deux PC. et ensuite, tu pingues vista avec xp et inversement. Si les ca ne fonctionne pas, je pense que la carte réseau ou vista a un problème.

Tu peux ensuite, ou à la place, télecharger un live cd de linux (un live cd ne modifie pas ton ordinateur). Par exemple, ubuntu ou kaella (basé sur knoppix mais en francais). Graver cd live cd sur un disque (RW) par exemple. Ensuite tu boot dessus. et tu essaies d’aller sur internet (sans rien faire d’autre). Il y a firefox sur les 2 live cd mentionnés.
Si ca marche avec ca, ca vient de vista (auquel cas peut être une reinstall). Si ca ne fonctionne pas, il est fortement possible que ca vienne de la carte réseau et donc un problème materiel.

kaella.linux-azur.org…
www.ubuntu.com… (desktop edition standard)

Si tu as des questions sur les live cd n’hésite pas à redemander…:wink:

EDIT : essaie les idées de beathnic et elgarone avant de te lancer dans mes propositions…:smiley:
Edité le 23/06/2008 à 16:40

en bas a droite sa me marque identification local seulement
en me branchant directement a la freebox sa ne change rien
le client dhcp est démarré
sinon la carte reseaux fonctionne bien

Essaye la solution de ifzen comme ça tu seras fixé si c’est un problème matériel ou si c’est Vista !
Comment tu sais que ta carte réseau fonctionne bien ?

je sais quelle fonctionne bien car j’ai branche les deux pc ensemble avec un able croise
et la j’ai pas de problème
sinon pour le formatage sa ne résoud pas le problème

Ok pour la carte réseau, donc c’est un problème avec vista, ce qui est bizar c’est que tu arrive à voir les deux pc entre eux avec un câble croisé et une adresse ip fixe et tu n’y arrive pas quand ils sont branché sur la freebox avec une ip fixe.
Quand tu mets une ip fixe, tu met bien 192.168.0.x pour les deux avec 255.255.255.0 en masque et 162.168.0.254 en passerelle ?
Le câble entre freebox et pc vista est bien un droit ? (quoique je ne crois pas que ça change grand chose si mes souvenir sont bon la freeboxHD décroise (c’est bien la freeboxHD que tu possède ? ))
T’as essayé plusieurs port ethernet sur ta freebox ? (les questions sont peu etre lourde mais j’essaye de comprendre d’ou vient le problème ^^ )

en ip fixe je met
192.168.0.50
255.255.255.0
192.168.0.254
212.27.54.252
212.27.53.252

le cable entre la freebox (V4) et le pc et un cable croise sa ne change rien par rapport à un droit
Edité le 23/06/2008 à 17:22

avec cette adresse tu n’arrive a pinguer ni la freebox ni ton pc sous xp ?
Si c’est effectivement le cas, que le formatage ne change rien, que tu arrive a pinguer tes deux machines quand elles sont en croisé mais pas quand elles sont connecté à la freebox, que tu as essayé de connecter ton pc vista a la freebox avec un droit, qu’avec un live cd tu as toujours le meme problème, et que tu as tester de brancher ton pc xp sur tout les ports de la freebox et que lui ca marche, là je sèche…
Si tu as fait tout les tests qu’on t’as proposé et que le ping entre les deux machines en local marche mais pas sur la freebox t’as un soucis qui n’est pas commun du tout ^^

Si quelqu’un voit une autre solution…

Je dois avouer qu’après tous ces tests et leurs résultats, je sèche également…

Tu as le sp1 de vista ? Sinon essaie de l’installer (version autonome) : www.microsoft.com…

Sinon je ne vois pas de solution…

EDIT : sinon voir page suivante :stuck_out_tongue:
Edité le 23/06/2008 à 20:17