Forum Clubic

Pb d'affichage ATI 3850

Bonsoir,
Voila j’ai acheté une CG vendredi, une ati 3850.
J’avais une Nvidia, je ne sait plus quel model.
J’ai desinstallé tt les driver de mon ancienne CG et j’ai telecharger les nouveau drivers sur le site d’ati
Mais depuis j’ai un pb d’affichage Affichage

Que ce soit sur wow ou aoc meme type de pb !

Que faire ? merci

As tu overclocké ta carte graphique ? As tu branché le connecteur d’alimentation à ta carte graphique ? Quelle est ton alim ?
Edité le 15/06/2008 à 20:18

j’avais la même choses avec RCT3 sur une 9200 128 mb, regarde les t°, si elle sont haute utilise rivatuner, lorsque je change de matos je formate tout les temps, j’ai remarqué plein de beug dans les jeux si je formate pas.

Alors niveau overclocking je n’est rien touché !
Pour ce qui est de l’alim de la cg obligé de la brancher sinon elle ne demare pas ! ( affichage au demarage de window !)
Mon alim je n’ai plus le nom en tete mais elle fait 570w


Rivatuner escuse moi mais c'est quoi ? Merci de la reponse

voila le lien pour rivatuner
www.clubic.com…

Tu peux dire la marque de l’alim c’est très important STP, regarde dans ta tour si tu c’est plus

L’alim c’est une maxinpower

Je confirme pour la chauffe (ça me le fait aussi… même de matin :ane:)
Au pire utilise le CCC pour le temp

Oui mais CCC ne veut pas ce lancer !


Mais ruvatuner j'en fait quoi apres l'avoir installé svp ?

reinstalle les, le problème vient peut-être de là.

ati.amd.com…

J’ai reinstallé plusieurs fois CCC le 8.5 et le 8.4 en desinstallant les drivers a chaque fois ( avec driver cleaner)

Étrange. Y a t-il un message d’erreur ou il ne se lance pas tout court. Perso je les désinstalles avec… windows. Ca marche :neutre:

moi je l’ai desinstalle pas du tout, j’installe par dessus et ça marche impec

Non aucun message !

Risqué quand même ! Si ça marche chez toi tant mieux mais il y a de nombreuses personnes qui ont des problèmes avec cette méthode. Déjà qu’en faisant le ménage il a des problèmes alors sans…
A propos, peu être que l’absence ou le dysfonctionnement du ccc est la cause du problème d CroNe83 :neutre: Peu probable… mais possible.

Oki je V re re re re desinstallé ccc et refaire :slight_smile:
Mais rivatuner sert a quoi en faite svp ?

le ccc tu l’installe comment, t’installe d’abord le display driver et le CCC après ou l’inverse ?

rivatuner permet de faire de l’o/c, gérer la vitesse du ventilo de manière plus avancé que CCC
Edité le 15/06/2008 à 21:00

Et bien j’ai telecharger le “pack” driver cc 8.5 donc ca m’installe les driver avant et le CCC apres

voilà je fais ça tout le temps et ça marche imppec

Mais j’ai l’impression que le ventilo tourne au ralenti !
Cmt faire pour augmenter la vitesse avec rivatuner svp ?

forum.matbe.com…

voila un tuto pour le ventilo