Forum Clubic

Pb Catalyst control Center

Bonjour voilà j’ai installé le Catalyst 10.9 l’installation c’est bien passé sauf que je ne peux pas aller dans le CCC il est introuvable merci de votre aide!!!

Pour info: AMD Crossfire 6870

ta installé seulement le pilote ou tous le pack en entier?

Sinon, normalement il est à côté de l’horloge en bas à droite

J’ai installé le pack en entier non introuvable j’ai fait rechercher par le disque dur mais intouvable
Mzerci pour la réponse!!!

Impossible de télécharger les catalyst 10.10a bêta et ce pilote réglera surement mon pb et impossible de le télécharger svp vous pouvez m’aider!

prend les 11.2

Je rencontre des bugs avec ce pliote sur le jeu BAd Company 2 impossible de télécharger les autres hotfix des 10.10 pour essayer Pour moi finit ATI AMd

+1 :neutre:

Si tu n’arrive pas à télécharger des drivers c’est juste que tu n’es pas doué avec un navigateur internet. Sinon je ne vois pas ce qui peut l’empêcher ! :smiley:

Sinon quand tu installe les Catalyst fait l’installation personalisée (pas la rapide), pour choisir ce que tu veux installer :wink:

Bonjour à tous :slight_smile:

Regarder dans: C:\Program Files\ATI Technologies\ATI.ACE\Core-Static[b]CCC.exe[/b] double clic pour le lancer.

Aller chercher les pilotes ICI

Quand je choisis l’option personaliser pendant l’installation je ne vois pas le Catalyst Control Center

Impossible de télécharger les 10.10a beta svp vous pouvez m’envoyer un lien …
Sur tout les drivers.com ça me met File not Found et sur AMD ca me met une page de support ou il faut mettre son mot de passe et tout ;;;;;;;;;;;;;
Edité le 17/03/2011 à 13:05

Tu as quelle version de windows?

Et sur google ? :riva:

j’ai seven 64 bits

Ben sur google soi sa menvoi sur des forums soit sur toutlesdrivers.com ou sur AMd d’ou ils sont impossibles à télécharger

http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_vista64.aspx

D’après amd, pour les hd6800, ils recommandent les 10.12

Les pilotes antérieurs ne sont pas certifier pour les hd6***
Edité le 17/03/2011 à 13:16

Oui mais je veux les version hotfix beta et non les officiels!!!Merci quand même

http://support.amd.com/us/kbarticles/Pages/gpu88-catalyst-10-10e-hotfix.aspx

La page de téléchargement est out.
Edité le 17/03/2011 à 13:18

Sauf qu’avec les 10.12 je rencontre plein de pb la page est out donc il m’est impossible de les télécharger donc adieu ATI AMd bonjour Intel NVIDIA

Tu as essayer le 11.2?

Avant de cracher sur amd, pose toi la question si une des cartes n’aurait pas un problème.
Edité le 17/03/2011 à 13:23

Je suis désolé de dire ça, mais ça pue le noob :smiley:

Enfin bref… Installe les 11.2… Je vois pas pourquoi t’irai installer une version antérieure… A moins que t’ai rencontré des problèmes avec cette version!

Le site AMD est pourtant simple à comprendre! :wink:

1: quel type de problème?

2: c’est quoi ta config? (avec la marque et la puissance de l’alim)

en plus, les 11.4 seront encore plus simple car on pourra updater directement le pilote via le catalyst pour les newbies :o

Mes cartes sont neuves aucun pb je rencontre ce pb de clignotement et de performances uniquement sur BFBC2 ben justement je me casse la tête à mettre les versions antérieures car cette version 11.2 que vous me recommandez tant foire sur mon pc !