Forum Clubic

PB affichage

Bonjour à tous,

après avoir rebooté(après l’installation de media player 10), mon écran ne se rallume plus!(voyant orange de veille) :neutre: et le bios du pc me fait 3 bips consécutifs et assez rapide.
Or, tous le reste fonctionne, les HDD et lecteurs font du bruit ^^, les ventilo du boitier,du proc et de la carte mère aussi!
En attendant un peu, j’éteins la tour par son bouton de marche/arrêt(pa de mise sous tension!), et j’entends windows qui s’éteint! Le pc à donc bien booté, seul l’écran reste “mort”.
Sauf que en ce momen je vous écris depuis un autre pc mais avec le même écran, le pb ne vient donc pas de l’écran mais surement de la connection entre lui et la cg!

Voila donc je voudrais bien retrouver mon pc originel!

si quelqu’un savait ce que je pourrais faire…merci d’avance!

++ all

[edit] J’ai cherché l’eventuelle sgnification des bips mais je ne connais pas la nature de mon bios :neutre:
Sur certains bios,cela signifie que les barrettes de mémoires sont pas bien mises mais j’ai vérifié et ce n’est pas ça! et de toute façcon entre le rebootage, je n’ai pas eu le temps de toucher à l’intérieur du pc puisque j’ai fais redémarrer!Donc je n’ai rien touché entre temps!

Ma carte mère est une Asus A8N-SLI, ma cg est une MSI x800xl vivo et mon écran est un vieux CRT…

Commence par faire un Clear Cmos.
Ensuite,les 3 bips indiquent en effet un pb de mémoire vive.
Si tu as plus d’une barrette,tu en laisses une seule pour voir…

Qu’est-ce qu’un Clear Cmos?
Et oui j’ai 2 barrettes de 512 en dual! Mais je n’y est pas touché pourtant!

Je pense savoir, c’est la pile, c’est ça? Mais je vais tout perdre sur mon ordi ?Faudra que je reformate après ?

Et oue je vais tester pour la RAM.

Et c’est long et compliqué à reparamétrer? Et est-ce qu’il y a un dangers que je fasse une mauvaise manipulation et que je casse mon pc?

Ok je vais essayer la RAM et si ce n’est pas ça, je reviens sur le forum et tu m’expliqueras un peu mieu les paramètres ^^

Bon, je viens d’enleverune RAM et maintenant le pc fait un autre bruit!

Il fait des bips longs et successifs qui ne s’arrêtent pas ! Bipppp Bipppp Bipppp …
Je pense que je vais pêter un cable … ^^

Alors qu’est-ce qu’il faut que je fasse ?

MDR c’est quoi ce matos qui grille en 1 secondes sans qu’on y touche ???
LOL

Allez je reboot avec l’autre RAM !

[edit] Par contre , vus qu’avant, elles étaient en dual, j’ai enlevé la barrette direct. Est-ce que qu’en la barrette est seule, elle doit être à une place précise ce qui pourrait donner ces bips ?

:oui: regarde ton manuel :whistle:

:non: ça dépend des mobos,en particulier celles gérant le Dual.

:non: il faut les placer le plus pres du processeur :oui: enfin dans les ports bleus

http://images.ldlc.com/photosldlc/00/00/41…000417958_2.jpg

Peut-être bien mais bon,les manuels c’est pas faits pour les…chiens :ane:

Bon je viens de tester la 2eme barrette et toujours pareils --> bipp bipp bipp …(long et consecutif et surtout ilimité!)

je les ai testé dans le port noir(le 2 eme plu près du proc …)car au début, elles étaient en dual ds les 2 ports noir !

Qu’est-ce qu’il faut que je fasse?
Test sur le port bleu 1 par 1 ?
…?

[edit] Je sais pas trop si ça va rentrer car j’ai un Zalman 7700 Cu … ^^
Je pense que mon fabricant les à montés sur les ports noir car il a du avoir la flem de s’embêter à les mettres plus près du proc mais jusqu’à hier tout marchait très bien !

:oui:

Ok c 'est repartis … !

Merci pour votre patiente ^^

J’ai tester la 1ere sur le por bleu et encore bipp bipp bipp, et au lieu de l’enlever et de tester l’autre, je les laissé et j’ai mis l’autre en dual sur le bleu, et miracle ça a marcher!

Comment vous expliquez ça ?

Tant mieux mais reviens à ton pb initial,ton écran s’allume ou non ?

Oui, les ram étaient en dual sur les noirs. Et là je vous écris depuis le pc défectueux donc oui, l’écran s’allume ^^

A la bonne heure :bounce:

Et donc vous pensez que cela vient d’un port noir défectueux ?