Forum Clubic

Pas d' affichage - amateur en informatique

Bonjour a tous’
Voici mon problème: Un ami m’ a donné un ordi en “kit” donc je remonte la carte mére, le lecteur de DVD, le disque dur et l’ alimentation et place de barette de RAM (64 et 128 mo) tout va bien jusque la. Je met l’ alimentation sur ON (elle fait un bruit du genre bizz) et démarre la machine, et la pas d’ affichage sur l’ ecran et pas possible d’ accéder au bios. Aidez-moi SVP
Merci @+

Toujour personne? :’(

Vu les barrettes, c’est du très vieux matos.
Tu peux en dire plus sur les composants ? marque, specs, bref tout ce que tu sais dessus.

Proc => Céléron 450 mhz
Ram => SD RAM une de 64mo et l’ autre de 128
Alim=>Seasonic model: SS-200GPX
Disque dur ==> Seagate 10go
Le boitier était a l’ origine vendu avec la carte mere (HP Pavilion model PCA7)
pour le reste je ne l’ ai jamais vue fonctionné donc je ne sait pas désolé

PS: oui c’ est du vieux matos (license Win Millenium coller derriere le boitier :slight_smile: )

salut,
euh… ya une carte graphique au moins…?

tout est d’origine?

tout sauf le Disque dur et le lecteur DVD

Bin si yen avait pas je brancherais ou l’ ecran :pt1cable:

Euh faudrait déjà vérifier si le PC n’est pas tatoué :confused:

C’est a dire?

PS: dsl je suis novice :sarcastic:

Cherche une image en forme de coeur sous sa peau [:shy]
Plus sérieusement, c’est une pratique courante chez packard bell/HP et consorts, que de marquer le bios de l’ordinateur, le systeme d’exploitation et le disque dur, en une chaine indissociable, et l’un ne peut fonctionner sans l’autre :confused:
Et spa grave d’etre novice si tu t’intéresses :wink:

merci et je je peux faire quoi maintenant pour que ça fonctionne?

LA machine démarre correctement mais tu n’as pas d’affichage?
L’écran est allumé? [:shy]
Et il détecte qu’il est branché (LED mise sur veille)

L’ ecran est allumé :slight_smile: mais led devient orange (en veille) mais quand je le débranche et rebranche elle passe au vert et redevient orange et la “LED HDD” reste allumé en permanence. que faire? :??:

Teste voir en enlevant la RAM, et démarre :wink:

Toujour rien. :??:

la carte mere n’a pas bippé? :confused:

Je n’ est pas d’ enceinte sur la carte mere

Non, mais il y a normalement un petit sepaker intégré au boitier et connecté a la carte mere, si pas de pbip sans ram la carte mere est morte :confused:

oui je sait mais ya pas de petit speaker