Forum Clubic

Partage de connexion via un point d'accès

Bonjour à tous !

Depuis l’installation de mon point d’accès Wifi, je n’arrive plus à partager mes fichiers sur le réseau local.

Voici le schéma du réseau :

http://img162.imageshack.us/img162/9665/schemaki8.jpg

Un moment, le PC2 était connecté en RJ, le partage de fichier était OK. Passage au Wifi, et ploup plus de partage de fichier est devenu foireux. J’ai ajouté l’IP du point d’accès au firewall, mais ca n’a rien changé. Les pings entre les 2 ne fonctionnent pas.

Une idée pour me dépanner ? Je vois pas du tout ce qui peut foirer.

Merci d’avance :wink:

Salut,
Je ne vais pas t’aider beaucoup, mais simplement te dire que j’ai pratiquement la même config réseau que toi (sauf que j’ai 2 PC en wifi sur le PA) et que cela fonctionne très bien chez moi. Donc, c’est possible… :wink:
Amitiés
Janus

lol merci janus :slight_smile:

Petite question : je me demande comment le pc1 sait qu’il faut passer par le point d’accès (en 50) pour pinger le pc2.

Salut,
Le point d’accès est transparent. L’important étant que chaque PC et le PA ait bien la passerelle de définie (dans ton cas la neuf box qui doit être en mode routeur).
Amitiés
Janus

Ca c’est bon, neuf box en mode routeur (réseau en IP fixes).

Le truc que je comprends pas : le point d’accès étant transparent, pourquoi est il nécessaire de lui donner une IP ?

mon cher phoénix21, j’ai le même probléme que toi lol

Il faut qu’il est une ip car c’est un equiment réseau, qui a différent fonctionnalité.

Seul les switchs non manageable et hub n’ont pas de d’ip :wink:

Pour ton pb, je vais essayé de cherché mais quand j’avais cherché j’avais rien trouvé

Salut,
Bon, là je ne suis pas chez moi, mais si tu peux attendre ce soir, je te fais le plan complet d’adressage de mon réseau (modem/routeur - PC fixe en filaire - Point d’accès wifi - PC wifi 1 et 2).
Amitiés
Janus

je me rapelle maintenant, pour passé des fichier d’un pc a l’autre, j’avais cree un serveur ftp en 2s sur le pc filaire, et aprés ça marché niquel ( avec un debit réseau )

Salut sof :wink:

OK pas de souci, merci :slight_smile:

Salut,
Pas besoin de serveur ftp, les échanges réseau doivent se faire par le wifi comme si les PC étaient connectés en filaire, le wifi est transparent du point de vue réseau.
Dans le cas présent, il faut déjà savoir si les machines se voient sur le réseau (ping), si elles ne se voient pas, il faut déjà savoir pourquoi. Ensuite, il peut y avoir un problème au niveau réseau et là, que l’on soit en wifi ou en filaire, le problème serait le même.
Amitiés
Janus

Juste un petit rappel qui à son importance, les connexions Wifi fonctionne sur la couche 2 du modèle OSI…

Autrement dit, une fois que la liaison Wifi est connectée (SSID + clé) on peut assimiler cela à un fil…

Oui, c’est ce que j’essayais de dire, c’était pas clair ??? :wink:

Pas tout compris :confused:

Par contre, les pings marchent pô entre les 2 PCs

EDIT : je viens de brancher le portable en rj sur le switch, il arrive à pinger le pc1, et le partage de documents fonctionne aussi sans souci.

Je rebascule en wifi (tiens je suis obligé de redémarrer pour que le wifi fonctionne, normal ?). Bon tentative de ping en wifi, négatif, délai d’attente dépassé. Pourtant sous Kerio j’ai rajouté l’IP du PA en zone sécurisée, à priori il ne devrait pas y avoir de souci de ce côté

Bon, comme je te l’avais dit, je te donne mon plan d’adressage.

Modem/Routeur : IP=192.168.0.250 / masque=255.255.255.0
Point d’accès : IP=192.168.0.245 / masque=255.255.255.0 / gateway:192.168.0.250
PC filaire : IP=192.168.0.2 / masque=255.255.255.0 / gateway:192.168.0.250 / DNS=192.168.0.250
PC wifi 1 : IP=192.168.0.3 / masque=255.255.255.0 / gateway:192.168.0.250 / DNS=192.168.0.250
PC wifi 2 : IP=192.168.0.4 / masque=255.255.255.0 / gateway:192.168.0.250 / DNS=192.168.0.250

Amitiés
Janus

Janus es tu sur que tous les modem routeur font aussi relais DNS ?
je craint que non, c’est pourquoi je préfere tjs mettre les vrais DNS du FAI

Bonsoir !

Désolé je n’étais pas chez moi. On n’a pas tout à fait la même config, étant donné que j’ai un hub en plus qui me sert pour mon réseau local.

Par contre à quoi correspond le gateway ? Il me semble pas l’avoir renseigné sur mon point d’accès.

Merci :wink:

Salut,
Je ne suis pas sur qu’ils le fassent tous, mais tous ceux que je connais, oui ! J’en ai encore pas vu qui ne le faisait pas, mais parfois c’est une option à valider dans la config.
Je parle bien sur des “vrais” modem/routeurs, je ne connais pas les machinBox.
Sinon, rien n’empêche effectivement de mettre les DNS du FAI, mais je ne le fais jamais :wink:
Amitiés
Janus

Salut,
Le gateway, en français c’est la passerelle. Dans le cas présent, c’est l’adresse du routeur.
Amitiés
Janus

Je me doute bien, mais la majorité des posteurs ont des machinsbox :slight_smile:
c’est pourquoi je prefere éviter les probleme…

de plus pour les debutants, je trouve ca pédagogique, au moins ils se connecte à un vrai serveur de nom et comprennent ce que sa signifie :slight_smile:

La NeufBox v4 fait bien le relais DNS :wink:

La gateway j’avais oublié ^^ Je n’ai pas souvenir de l’avoir renseigné sur mon PA, mais je ne vois pas en quoi cela pourrait jouer sur le réseau local…