Forum Clubic

Panneau de config non accessible après install sp2

bonjour à tous.gros souci,je ne peux pas ouvrir le panneau de config après install sp2 le pc plante je suis obligé de couper et rallumer.(message suivant drwtsn 32 à rencontré un pb…ect).pour info la panne est alléatoire hier ça marchait aujourd’hui non.je suis sous xp famill…si qq peut m’aider je lui serais reconnaissant,d’avance merci.

j’ai oublié de vous dire que le dd à été partitionné sans avoir été formaté celà a-t’il une incidence et surtout comment y remédier ?. merci

slt! le drwtsn 32, c’est le docteur watson de winXP, L’extension c’est quoi ? DLL ou EXE ?

j’arrive Bilifly, l’extension c’est .exe

regarde içi => http://www.secretswindows.com/index.php?rubrique=faq&page=./faq/detail.php&fiche=4216

bonne lecteure :wink:

salut,

Le panneau de configuration , c’est: control.exe
Il est situé dans: c:\windows\system32 et c:\windows\system32\dllcache ( sa copie)
Est-ce que tu peux l’appeler via ‘executer’ :

démarrer - executer, taper: control.exe

j’ai lu et une majorité de "windosiens"pensent que le pb est lié aux codecs vidéo,j’avais avicodecs je l’ai viré ça marche mais je ne peux pas encore le confirmer puisque mon pb est aléatoire des fois oui et des fois non.attendez confirmation.merci encore

mike27 control.exe ouvre le panneau de config donc ça marche merci de votre aide à tous.

désolé ça ne fonctionne plus,j’avais raison de ne pas me réjouir trop vite. en revanche j’ai l’impression que en tapant control.exe ça marche à chaque fois.je persévère!!!

Tu n’utilises pas le logiciel style XP ?

bonjour à tous,après une série d’essai et une bonne nuit de sommeil je suis en mesure de vous dire que ça ne fonctionne pas,ni avec control.exe ni en cliquant sur panneau de config.le fonctionnement est toujours aléatoire ça peut être tout bon où tout mauvais.je suis sous win xp.pour répondre à Ricricbe.voilà le pb reste entier.

arf : il y a un vrai probleme alors :pfff:
je n’aime pas trop les pannes du genre un coup ça marche, un coup ça ne marche pas
elles sont difficiles à résoudre

tu n’as pas bien compris la question de Ricribe

il te demande si tu as installé un logiciel qui s’appelle ‘Style XP’ ; c’est un logiciel de personnalisation de thême visuel.

effectivement mike27
je n’avais pas compris,je débute et ce n’est pas toujours simple avec les termes techniques.donc pour répondre à ta question,pas d’installation de ce log de personnalisation.

ok

il est possible que SP2 ne soit pas le responsable, mais qu’un logiciel pirate ( un trojan) le soit. Son nom : Cool Web Search. Ce prog possède une infinité de variantes. Celui qui interagit avec control.exe est ‘CWS.control’ justement (1)

Pour analyser le PC :

Télécharges le programme: CWShredder
ici:
http://www.intermute.com/spysubtract/cwshredder_download.html

(1) source de l’info:

http://www.spywareinfo.com/~merijn/winfiles.html
voir article: control.exe
… symptoms: Errors trying to open the Control Panel.
-> ce qui est le cas pour toi

voila - essaye cette piste

mike27 j’ai passé le cwshredder et il me dit qu’il n’a rien détecté.merci encore de ton aide.

ok , donc c’est autre chose ( mais il fallait bien tenter ;o)

A propos de trojans, virus et compagnies:
es-tu à jour ?
analyse ton PC avec ton Aanti-virus ou avec un anti-virus en ligne:
http://www.secuser.com/
menu Virus : anti-virus en ligne

après , on saura au-moins que ce n’est pas dû à un virus

analyse norton av ok,ad-aware ok,spybot ok .

pour info mike27 à l’instant “t” le panneau de config fonctionne normalement

:heink:

qu’ est-ce que ça peut bien être ? :whistle:

ben on sait pas!!!