Forum Clubic

Overclocking P5N-E et E6600 - ca coince, mais ca peut venir d'ou?

Bonjour a tous

voici ma config
P5N-E SLI
C2D E6600
RAM: G skill 2x1024 PC6400 CAS 4
CG: 7900GTO
Alim: Fortron Greenpower 450W

Ancien Possesseur d’un A64 3700+ (sur une DFI Lanparty), je suis passé il y a peu sur une config a base de C2D.

je me suis lancé rapidement dans l’O/C de la bete qui semble un fort bon potentiel.
hors j’ai un peu du mal avec la CM.
j’ai fais differentes tests et la actuellement j’en suis arrivé ici:
FSB 1400
Ram: 350
Vcore 1.47
Vram: 2.019
NBcore 1,58 (de memoire)

j’aimerai monter plus haut mais j’avoue que j’ai du mal, y aurai t’il des choses que je n’aurai pas faite?
Comment puis je monter un peu plus haut?

Car j’ai fais quelques tests rapides a 1500 de FSB et XP ne demarre pas
concernant la RAM ne vaudrait’il mieux pas que je la laisse à 800mhz et jouer uniquement sur le FSB?
toujours pour la RAM, j’ai mis les barretes sur les slots noirs mais je reste toujours en 2T :
a quoi cela est ce du?

je tiens quand meme a dire que j’ai bien parcourru les topic O/C avant de poster ce message :wink:

je precise que ma config n’est pas encore optimisée (les voltages ne sont pas optimaux, et les timings aussi)

edit: je precise toute fois que a l’heure actuelle dans cette configuration la machine est stable (une nuit complete sur orthos)

Salut

l’oc c’est comme la marée c’est selon l’arrivage :smiley:
on y arrive avec plus ou moins de bonheur.

A mon avis:
pour la ram tu peux la désinchro et la mettre en DDR2 800 sans pb
pour le 2T beaucoup de ram le sont en pc 6400 le 1T doit etre reservé au riche :confused:

mes ocz fonctionne en 1T a 667 et 2T en 800 quoique j’ai de meilleur perf en
667 3.3.4.8-1T que en 800 4.4.4.12-2T

pour etre a 1600 soit un fsb de 400 je pense que tu va etre obligé de monté en voltage (assez haut quand meme) je dirais entre 1.55 et 1.6v avec un coef a 9
pour faire du 3.6Ghz si c’est ton objectif

je cherche a atteindre les 3.4 (apres on verra)

mais je trouvais que l’augmentation du voltage etait quand meme assez elevée (je suis passé de 1,39 à 1.44), mais bon le proco ne semble pas surchauffer du tout (45° en full)

pour le 1T, arf j’aurai du m’en douter (comme c’est la 1ere fois que j’utilise de la DDR2)

concernant le NBcore faut il l’augmenter?

je vais tenter de desynchro ma RAM voir ce que ca donne

:jap:

Hello

je reviens au sujet de mon O/C
la je suis stable a fsb 370, soit si mes calculs sont bon 3.33ghz
vcore à 1.55v
Ram: 4.4.4.15 2T
NBcore 1.39
RAM: 2.013v

que puis je modifier pour esperer monter encore un peu plus?
quand je lis le test de la P5N-E sur clubic, il est dit qu’ils n’avaient pas reussis a depasser les 371 de FSB :s

avec la p5ne sli avec le bios 0307 tu peux modifier le coef avec les nouveaux non 0505 et 0602 j’ai tester.

je pense que tu auras de meilleur résultat en faisant 400x8 soit vFsb de 1600 = 3200Mhz avec une tension plus basse a 1.44v pour le cpu

c’est ce que j’ai fait, comme ca syncro avec la ram et moins de chauffe vue que la tension sera plus basse. :smiley:

oups mal lu c’est un E6600 et pas un E4300, mais tu peux toujours tester :smiley:
Edité le 13/06/2007 à 18:32

chez moi les 6400 pk tienent en 1t a 667 mhz 4444, sans erreurs sous occt et memtest, je n’ai pas encore testé plus haut mais je compte le faire bientot.
J’ai une P5N-E SLI et un E4300, je ne sais pas si c’est la carte mère ou la ram mais il y a des féquence où il est impossible que le PC boot et en augmentant plus ça fonctionne.
Par exemple avec un fsb de 1333 et la ram a 500 Mhz le pc ne bootais pas (par contre en sycro pas de problèmes) et à 1423 tout fonctionne et c’est parfaitement stable. Dojc je pense qu’il faut faire différents test et varier la configuration de la ram et du fsb jesqu’a ce que ton système soit pafaitement stable, mais je pense que cette carte mère est assez capricieuse.
Edité le 14/06/2007 à 02:21

Il y a effectivement des fsb hole, c’est à dire des trous dans la montée du fsb sur ces chipsets. Une fréquence de 320 ne passe pas, mais 350 passe niquel full stable (c’est un exemple au hasard). Il faut donc en tenir compte.

N’oublies pas de fixer les fréquences PCI et PCI-E à 33.33mhz et 101mhz.

Pour ce qui est du vcore, 1.55v me semble beaucoup pour un usage 24/7. Installes le logiciel Coretemp histoire d’avoir les températures internes des cores.
Quel est ton refroidissement? Tu n’en parles pas…

Bref, y’a des détails à paufinner et des points à éclaircir :slight_smile:
Edité le 14/06/2007 à 17:18

Sais tu quelle est la température limite pour les cores? mon processeur ne dépasse pas 43 degrés en full avec occt mais lres cores etaignent 60°C.

70° est le max sous bench de torture, sachant qu’ensuite rien ne le fera plus chauffer, on garde une marge de sécurité.

Merci, je viens de trouver un document selon lequel la température de 60°C pour le processeur c’est très chaud, 55 c’est chaud et 50 c’est la température max normale.
pour les core il dit que 75 c’est très chaud, 70 c’est chaud et 65 c’est normal et sans risque.
forumz.tomshardware.com…
Par contre je n’ai pas rouvé grand cose sur le site d’intel a part que la température du cpu ne doit pas dépasser 61.4°C.

J’ai vu aussi un programme qui permet de fare baisser la température générale du processeur, il s’appelle CPU-idle, ils disnet que la baisse de 10°C doule la durée de vie du processeur, ça sent l’argument a deux balles mais tu en pense quoi?
Edité le 14/06/2007 à 18:35

Le C2D ne trottle pas avant 75/80° (désactivation de portions du core pour baisser la temp).

Quand à ce soft, je ne connais pas, dsl :confused:

J’ai testé avec mon E4300 et le pc ne boot pas à 1500 de fsb mais il boot a 1520, par contre le système n’est pas stable chez moi, mais c’est peut etre du a mon processeur qui a ateind ses limites à 3330 Mhz (3300 ça boot pas).

  Avec un fsb de 1520 ça correspond à une fréquence d'environ 3.4 ghz pour ton proceseur. Avec ton E6600 ça devrait etre plus facile de tenir ces fréquences. 

  Par contre j'espère que tu as une bonne ventilation car sans ça ça risque de chauffer pas mal. Pour les températures tu peux te référer à ce qui a été dit juste au dessus.

Edité le 15/06/2007 à 14:15

bonjour a tous

je reviens au sujet de mon O/C

tout d’abord j’ai baissé la tension, à 1,44v
le FSB est à 365mhz, impossible de monter plus haut

ce qui m’etonne le plus c’est lorsque je veux mettre ma Ram à 800mhz (tout en laissant le FSB à 365mhz) ca plante tres rapidement.
j’ai augmenté les timings, rien 'ny fait (meme en augmentant le Vram.

bref je bloque a 365mhz
par contre niveau chaleur ca se maintient bien, avec un maximum à 55° (zalmann 8600)

cela viendrai de la carte mère? j’ai lu dans l’article sur clubic, qu’elle ne depassait pas les 370mhz de fsb :s

le northbridge de la p5n-e sli est nu et chauffe pas mal quand on oc

a tu mis un rad dessus pour amélioré le refroidissement et eventuellement un ventilo pour refroidir au max.

avec ca tu devrais pouvoir passer les 370Mhz et meme avoir 400Mhz

en faisant ca la mienne est passé de 55°c a 45°c max en load

il est vrai que mon NB est nu, un petit rad pourrai etre une bonne idée…

je vais tester ca :wink:

ce genre de choses par exemple?:
www.zalman.co.kr…

Wouais c’est bon :smiley: :wink: j’avais son grand frere le 47J sous le coude et je l’ai mis.

si t’arrive a amelioré le flux d’air avec un ventilo + le zalman nbf 47 ca va roxer :mdr

j’ai un 12Cm qui souffle pas tres loin de la…

ce n’est pas un investissement démesuré, donc samedi direction montgallet :wink:

merci de tes conseils
Edité le 25/06/2007 à 17:19

bon j’ai mis un rad sur le NB, et ca ne change strictement rien, mon O/C bloque des que je depasse 365 de FSB

je pense pas que cela vienne de ma RAM, c’est un kit: G skill PC6400 PK

je commence a me dire que je vais stopper la…
si quelqu’un a une idée, je suis preneur

la P5N-E sli a des trou sur certain fsb elle est instable a certaine frequence.

tu peux essayer la technique suivante, elle vaut ce qu’elle vaut, mais ca peut peut etre aidé.

remet ton proc en stock (a ca configue d’origine) avec la ram en unlinked en pc 6400
pas besoin de oct ou autre ca devrais etre stable :stuck_out_tongue: fais quelques bench pour voir les perf en stock et noter la marge de progression

ensuite tu passe ton proc comme un E6600 avec les reglages suivant:

vFSB= 1066
coef= 9
vnbcore= 1.39v
Vcore= 1.35v ou plus si pas stable
ram toujours en unlinked a 800

fais des test de stabilité et autre bench, si stable tu passe a l’etappe suivante 3Ghz

vFSB= 1333
coef= 9
vnbcore= 1.39v
Vcore= 1.375v ou plus si pas stable
ram toujours unlinked

re-test pour valider

etape 3.15Ghz

vfsb=1400
coef=9
vnbcore= 1.39v
Vcore= 1.45v ou plus
ram toujours unlinked

etape 3375Mhz

vfsb= 1500
coef= 9
vnbcore= 1.39v
vcore= 1.5v ou plus

voila essaie la methode et dis moi comment ca se passe. passe a la version de bios 0602 si ce n’est deja fait.

Ce n’est pas étonnant, ce que vous pensez être le Northbridge est le Southbridge, donc il est parfaitement inutile de lui poser un radiateur. Le NB se trouve sous le socket et est déjà recouvert d’un radiateur.

Ensuite, vu le vdrop que se prend cette carte mère en charge (plus de 10mV), avoir moins de 1.4V de vcore est généralement du suicide dès que l’on veut avoir un FSB correcte. Souvent, 1.5V voire 1.55V n’est vraiment pas du luxe sur cette carte mère. Une simple Gigabyte 965P-DS3 aurait beaucoup mieux convenu pour un overclocking…