Forum Clubic

Overclocking intel 2500k

Bonsoir ,

Voila mon problème et que j’arrive pas à trouver un bon tuto qui explique comment o/c avec le nouveau bios sur les carte mère asus ( l’EFI ) .Je suis resté avec le bon vieux bios sur mon core2duo lol .J’ai lu pas mal de forum mais impossible de savoir comment faire …Je voudrais juste savoir se que je dois désactiver ou bloquer des valeurs ,exemple avant il fallait bloqué le pci e a 100 ,c’est toujours le cas sur les news bios ?

Ma config :

carte mère : asus p8p67 deluxe
carte graphique : gtx 470
ram :ddr-2133 2x2048 g.skill
alim :corsair 750 watts
processeur :intel 2500k

Merci d’avance de me répondre :smiley:
Edité le 27/02/2011 à 22:18

Salut,

Si tu n’es pas contre un peu d’anglais celui-ci est vraiment bien Tuto OC P67.

et un autre bon thread concernant les Asus P67 http://hardforum.com/showthread.php?t=1578110

Voila en espérant que ca aide et vu que j’ai ± le même matos je pourrai peu être t’aider.
Edité le 28/02/2011 à 09:38

Salut ApeKx ,

Alors j’ai commencé à oC le processeur bon je boot a 4800 mhz ,mais dois-je vraiment toucher au DIGI +VRM ,j’ai un peux bidouillé sans savoir vraiment se que je fais … Regarde les liens (screen de mon bios) et dis moi se que tu en pense …Merci encore de m’avoir répondu et de m’aider :smiley:

Lien : www.casimages.com…
www.casimages.com…

je serais toi je suivrais le tuto afin d’avoir les bons réglages de base (PLL etc.).

Sinon pour tes reglages sa semble pas trop mal mais 1.5v pour le vcore je trouve ca “sauvage”.

A titre d’exemple j suis à 1.33v pour du 4.7ghz mais tout les cpu sont différents.

T’as quoi comme refroidissement ?

Je vais le baisser ,1.35 voir si je tiens a 4.8ghz .C’est quoi ton oC maximal ?

J’ai un Noctua NH-C14

C’est bon je viens de booté à 4.8ghz à 1.35v je regarde si je suis stable et je te tiens au courant .
Edité le 28/02/2011 à 13:51

Pas stable à 1.35v ,à peine lancé prime95 écran bleu je suis monté à 1.4v à 3.8 ghz ,prime95 en route pour l’instant ca va .

des monstres les sandy bridge, merde xD

Oui c’est des monstre,la je suis a 5ghz à 1.4 v je tiens ,je ferais des screnns tt a l’heure ,je veux etre sur d’etre stable ,je vais essayer de baisser encore le vcore …

J’ai pas testé mon maximum, juste un boot pour le fun à 5Ghz mais rien de stabilisé.

Pour le moment j’ai trouvé mon vcore minimal pour 4.7ghz (< 70° en toute circonstance) et ajusté ma ram au niveau timings et fréquence.
Edité le 28/02/2011 à 17:14

Par contre j’ai touché au dgi+vrm j’ai tout mis en extrem !Le mieux est de laisser en auto ou pas ?
Edité le 28/02/2011 à 17:12

Quel est ton Vcore pour 4.7 Ghz stable ?

Perso je suis à 1.38v :wink:

:smiley:

Essaye de ne pas faire de changements lorsque tu ne connais pas la signification des options, ça peut être risqué!
Edité le 28/02/2011 à 18:27

1.335v HT ON, c’est le vcore max atteint en Load (Prime95), je suis en mode Offset dans le bios et c’est un 2600k pas 2500k.

Ok je parlais du réglage que tu donnes dans le BIOS, et pas le voltage max avec le vdroop! :wink:

Ben la valeur dans le bios je peux pas te la donner vu que j’utilise l’offset, l’important c’est le vcore pour lequel je suis stable en load donc 1.335v.

  • 0.020v en offset, LLC hight
    Edité le 28/02/2011 à 19:14

Alors voila j’ai mis le offset mode à +0.080 toujours à 5ghz .La différence entre le offset et le manual mode si j’ai bien compris, c’est que le voltage baisse quand le processeur est pas sollicité c’est sa ?

Up ,

Bon je comprend pas!En mode normal mon pc s’overclock automatiquement ,il monte à 4.3 ghz pk ??De plus quand j’éteins le pc et que je le rallume le voyant de la ram s’allume en continue …Sérieux je suis perdu :X

Il y a des problèmes avec le tout premier bios ce cette carte, il faut faire la maj avec le bios 1204 si je me trompe pas.

J’ai le dernier bios 1305 ,il est sortie y’a pas très longtemps d’ailleurs .Mais sérieux j’ai vraiment du mal avec se bios !Le pc s’overclock automatiquement en mode normal et quand j’éteins le pc et que je le rallume le voyant de la ram s’allume tu as la solution stp ??Merci encore de me répondre et de m’aider :smiley:

P.S :Le lien pour le dernier bios : www.station-drivers.com… (bizarre d’ailleurs que sur le site d’asus a pas était mise a jour …)
Edité le 02/03/2011 à 13:07

L’overclock auto cest surement le turbo du cpu c’est une fonctionnalité normal il y a des options à desactiver si tu veux qu’il ne monte pas. Pour le problème de la ram, c’est peu etre ta fréquence trop élevée, j’ai aussi des problemes au boot si je me met en 2133, ce que je n’ai pas en 1866 et j’ai du aussi joué sur le voltage de la ram avec 1.65v j’ai des problemes alors que avec 1.6v non. Il y a beaucoup de conseils et commentaires pour ce problème dans les liens que je t’ai donnés plus haut.

Edit : le 1305 est un beta, le 1204 est l’officiel le plus recent contenant les modifs du 1305.
Edité le 02/03/2011 à 13:10

Bon après avoir essayer toute les possibilités ,je me suis résigné à laisser ma ram à 1600 mhz ,elle marche pourtant a 2133 mhz ,mais quand j’éteins le pc et que je le rallume ,la led dram s’allume en continue …Sinon concernant mon overclock je suis à 4.8 ghz le pc reste stable sous windows .