Forum Clubic

Overclocking E6400 avec une msi 975x Platinum

Bonsoir !
Bon bah je vien donc exposé mon problème qui me limite DANS MON PREMIER OC :/…
Pour explication je suis le tuto sur l’overclocking du site JMAX-HARDWARE . Et pour que vous vous sachiez à peu près ou j’en suis, je suis à " Recherche des limites de RAM " …
Donc comme dit dans le tuto je dois mettre mon coefficient du processeur à 6, pour pouvoir mettre la frequence des barretes en origine.
Le problème se posant tout betement dans le Bios… Je m’explique :
Je n’ai pas d’endroit ou changer le coefficient du processeur… Et j’ai donc la carte mère : Msi 975X Platinum Power Up Edition qui est une carte qui permet l’overcloking au vu du manuel et de la boite… J’ai quelque chose dans le genre : " cell menu " dans le bios… C’est la bas que ce trouve toute les options d’overclocking, mais impossible de trouver la coefficient du proc.
Je ferais une photo à l’occaz et j’essayerais de montré ca ( de tout le menu dans le bios )…
J’aimerais vraiment overclocker mon petit E6400 qui en a encore un pieu sous le pied je pense…
De plus, et pour connaitre votre avis, j’ai des barretes ram PC 6400 Twin2X XMS2 DDR2 Corsair et une alim Enermax liberty avec 500W.
Pour mon proc j’ai mis un ventirad Scythe Mugen.

Voila, vous pensez que je suis pret pour de l’OC ? ^^

Merci d’avance pour vos reponses.
Si quelqu’un ayant la même carte mere pouvait passée par la… :ane: …
Enfin je vais allé faire la photo de mon bios moi.

Voila donc ma photo du bios… Prit avec le portable, mais vu que c’est un K810i, bah la photo est plutot bonne, du moins on comprend ce qui est ecrit ! Voila ce que j’ai dans mon menu :

http://ecchitaka.free.fr/Pic/Bios.jpg

Voila, si vous avez besoin de plus ample information, comme pour ce qui est du DOT Control, qui est propre a la carte mere je pense… Je pourrais vous dire ce qui est ecrit dans le manuel xD…

Je ne souhaite me faire assister que lorsque j’ai un réele probleme, comme la ou il n’y a pas de coeffcient processeur…
Je ne vois pas vraiment ou je pourrais le trouver, alors que certain pourrait peut être savoir…
En esperant que ce screen puisse vous aider, pour que vous puissiez m’aider par la suite ^^"

Merci d’avance.
Edité le 09/01/2008 à 21:51

Up… :frowning:

:pfff:

T’emmerde pas à changer de coef, ta carte mère te limitera avant les autres composants de toute manière.
Normalement, t’arrivera pas à depasser 400 mhz de bus (plutot 380/390 mhz grand max à mon avis à peu près), sa tombe bien parce que tes corsair sont des pc 6400.
Sinon, le coef est dans un autre menu, tout comme les timing mémoire.

Mais ca overclokera un peu le processeur non… ?
Sinon je n’ai QUE CE MENU en ce qui concerne le proc, dans les autres menu c’est des trucs de base…
Du moins je vais encore y refaire un tour… Je verrais bien, mais même dans le manuel, il indique que le coefficient du proc devrait être la dessus…

Et bon, en quoi ma carte mere limitera l’overclock ? C’est vrai, c’est pas la meilleur mais bon ca devrait me permetre de faire quelques trucs quand même…

Nan, c’est pas ce que j’ai dit, ce que j’ai dit, c’est que sa sert à rien d’essayer de baisser le coef multiplicateur dans le but de
" Recherche des limites de RAM " ou dans le but de trouver la limite CPU, puisque ton chipset te limitera avant 400 mhz , peut etre 385 mhz ou peut etre 370 mhz (ta RAM ira plut haut que 400 mhz et ton proc ira lui aussi plus haut que 400*8=3.2 Ghz à la tension d’origine 1.35 V).
En clair, tu peut y aller en synchronisant ta RAM avec le FSB, et quand sa sera pas stable, sa viendra du chipset de la carte mère et non de la RAM, ni du proc.
Edité le 10/01/2008 à 18:32

Donc je test tout les choix dans le " FSB & Memory Clock Ratio " …
En faisant des tests pour chaque, voir jusqu’a ou je peux allé ? ^^
Bha déjà, 3.2 Ghz c’est beaucoup, si je peux atteindre ça, j’en serait déjà très content :slight_smile: !

Le problème qui se pose là, est que je ne suis plus le tuto, je suis donc… Dans le genre plutot " paumé "… -_-
Que faire ? Par quel étape poursuivre mon overcloking ?
Des explications à donnée ?

Bon … Il y a des gens qui se font aider, d’autre pas…
Je suis de ceux là lol… Bref, up sans espoir une dernière fois. Tant pis, j’aurais essayer.

Bon tant pis, je tente quand même hein… C’est ce que j’ai fais pour l’OC…
J’ai quand même tenter mais ca ne marche pas…

Je m’explique, vu que d’après sylvio50 je n’ai " pas besoin de faire un test pour la limite de la RAM ", j’ai donc sauté quelques étape du tuto de JMAX-HARDWARE pour arrive à là.

Surtout que ca parle de Ram synchro et vu que justement je ne peux pas desynchro, je pensais donc pouvoir arrivé à ca…
Mais non, si j’applique ce qu’ils font sur le site : FSB a 333 Mhz, ram a 1:1, Vcore a 1.35V et les timings a 5-5-5-15
Je demarre, je tombe sur ’ l’acceuil du bios ’ , la ou vous pouvez faire " del " pour allé dans le bios ou F11 pour le bootmenu mais ca reste bloqué la… Pourtant je vois ecrit que je suis monté a 2.66 Ghz avec mon core2duo mais ca ne va pas jusqu’au demarage de windows, ca reste bloqué la… :s

La question que je me pose c’est : Pourquoi ?
Et ai-je bien rentrée les bonnes valeurs aux bons endroits ?
J’ai un screen de mon bios plus haut, si vous pouviez me dire ou changer les valeurs et par quoi commencer, je vous en serais eternellement reconnaisant ! :lol:

Merci d’avance
Edité le 12/01/2008 à 16:27

FSB à 33 Mhz?
C’est le PCI qu’il faut mettre à 33, le PCI EX doit à 100 mhz (ou entre 90 et 115 mhz grand grand max).


Si tu veut vraiment trouver ta limite RAM, alors passe en rapport FSB:RAM de 2:3 (FSB 266:RAM 400 en 5.5.5.15 par exemple) et tu monte petit à petit par pas de 5 mhz de bus. Edité le 12/01/2008 à 15:18

Si tu veut faire plus simple, tu peut par exemple synchro ton FSB avec ta RAM (en 5.5.5.15 à 1.85V par exemple), puis mettre le Vcore à 1.4 V (grace a ton scythe mugen), puis tu monte jusqu’à ce que ce soit plus stable, quand sa sera plus stable, tu augmente la Tension chipset NB, puis tu continu etc…
Quand tu sera autour de 370/400 mhz de bus, si tu voit que c’est plus stable, alors, sa viendra du FSB qui sera au max.
Attention a ne pas monter la tension chipset trop haut ! 1.55V grand max, pour ma part, je ne dépasse pas 1.45V.

Désolé, j’ai edit le message, j’ai oublié un 3… C’était 333 Mhz !

Sinon j’ai reussi un petit oc de 20%, passant de 2.13 Ghz a 2.57 Ghz…
J’ai pour cela fait des tests avec setfsb et Occt, comme c’était stable j’ai definitivement changé ca dans le bios, mais uniquement le fsb le mettant donc a 320 Mhz… Je n’ai pas laissé le " Fsb & Memory clock ratio " en auto, j’ai mis 1:25, et de la sorte j’ai 800 mhz pour la ram…
Puis je n’ai touché a rien d’autre, laissant le cpu voltage par defaut, dans cpu-z j’ai un core voltage de 1.320V, il ne vaudrait-il pas mieu que je change le cpu voltage en manuel plutot que de le laissé par defaut ? ( pour baissé le core voltage, donc moins de consomation moins de degré lol… )

Le vcore => Cpu voltage ? ( dans mon bios )
La tension du chipset, comment puis je la voir ? ( dans mon bios )
Bref, la je n’ai pas encore touché à la ram ( sauf si le fait d’avoir mit le 1:1 syncho le fsb et la ram ) dans ce cas je n’aurais rien à toucher pour la ram ?

Merci d’avance !
Edité le 12/01/2008 à 18:18

Ahhh…
J’ai deux multiplicateur, dans cpu-z j’ai " multiplier x6.0 " et dans le bios j’ai 320*8 ( car je suis a 2.56 Ghz ) !
Qui croire ?

Le mieu serait 375, si le multiplicateur est bien 8, ca me ferait 3 Ghz, même si avec une ram synchro de 1:1 ca me ferait que 750 Mhz pour la ram…
Cela voudrait dire qu’elle est sous exploitée ?

Si je met 400 mhz au fsb, ca me ferait 3.2 Ghz, avec une ram synchro ca me ferait 800 Mhz pour la ram…
Et LA elle serait parfaitement exploité non ?

Je pense pas avoir tout capté a l’overclocking -_-… Et la c’est que de la théoorie …
Eclairé moi je vous prie !

Merci ^^"…

Essaye 8 x 400mhz, ram synchro 1:1 et ton vcore à 1,4v, normalement ca devrait être stable et pas trop chauffer si tu as un bon ventirad

Merci jpbietton… Si tout va bien : Ca bootera pas ( cétait ironique lol ) >_>
J’ai un scythe mugen en ventirad, c’est déjà beaucoup mieu que le ventirad d’origine
Je fais du ~35 °c en Idle ( ca varie souvent, ca descend a 30 augmente a 39 )
puis du 51 en burn a peu près ( la aussi ca varie ) ^^"

Et ma ram, les timings, je les met a 5-5-5-12 ? ( origine quoi, mais je demande ca car cest deconseillé de mettre en auto )

ecchitaka essaye 8x400mhz avec un vcore à 1,4v, les timings de la ram en 4-4-4-12. Normalement ca bootera sans problème. Ensuite fait un test OCCT pour avoir un premier aperçu sur la stabilité de l’overclocking.

J’ai essayé jpbietton, ca ne boot pas…
Ca arrive au demarrage, là ou on peu appuyer sur " del " pour acceder au bios.
MAis ca reste bloqué la, je vois bien affiché : Intel Core 2 Duo ( 8x400 ) 3.20 Ghz, mais ca va pas plus loin, ca reste bloqué, je ne peux allé ni dans le bios, ni ailleurs !
Faut que je fasse une restauration par defaut du bios ( j’ai un petit bouton sur la carte mere expres pour ca ^^ )

Des idées ?

Un petit clear cmos et c’est repartie comme en 40.

Tu n’as pas 2 coef, tu as une fonction dans ton bios qui s’appelle EIST et qui économise l’energie en baissant le coef dynamiquement. Mais quand ton cpu sera sollicité, il repassera en *8. Si tu lance un CPU-Z et OCCT tu verras le coef passe à 8.

fsb hole …:neutre:
Tente 8*420 à 1.4v, ram en timings 5-5-5-15 ratio 1.1.

Je ne veux pas paraitre chiant…
Mais pourrait tu m’expliquer comment se produit un fsb hole ?

Donc le EIST je dois le desactivé et je pourrais controler parfaitement mon coef du proc ?
C’est bizarre je ne me rapelle vraiment pas d’un " EIST " quelques part… Moi j’ai un truc comme Spread spectrum et Auto detect PCi clk qui m’on l’air pas très utils…
Ceci dit, si il passe a 8 quand il faut, c’est pas plus mal, donc j’ai mon coef => 8.
8x420 ca me semble beaucoup, si déjà ca ne marche pas en 400… En plus je risque de trop chauffer…
Et je pense que ca ne sera pas stable, mais je testerai …
Personne pour quelques choses dans 3 Ghz tout rond ?
Ou un peu en dessous ou au dessus ?

Je n’ai pas de Watercooling, ca me parait difficile d’etre dans + de 3.2 Ghz… Déjà que ca doit être limite avec 3.2…

essaye 8x375mhz et comme le dit BenHarper27 mets les timings de ta ram en 5-5-5-15 comme ça si ca boote pas tu peux déjà être sûr que ca vient pas de la ram.

Le FSB hole c’est simplement le fait que certains FSB ne sont pas stables. Ca peut très bien booter à 420 mhz et pas à 400 mhz